• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Terrible video playback

5 posts in this topic

Posted

I have just got a new Blade V and it just doesn't play video smoothly at all. Iplayer constantly stutters both video and audio. Makes it sound like a machine gun is going off in the background. A 720p video just either won't play at all or has huge pauses and terrible lip sync. Makes no difference whether the file is streaming or on the device.  A basic low res avi will stream alright but doesn't look very nice.

Surely a quad core phone is supposed to be able to do this without breaking a sweat? I would say my original blade is a more capable device. Hence either the phone must be dud or I am not configuring something?

0

Share this post


Link to post
Share on other sites

Posted

I don't really do video on small screens.

But I just downloaded iplayer, it made me download bbc media player, I went back to iplayer and started never mind the buzzcocks and it seemed fine?

0

Share this post


Link to post
Share on other sites

Posted

I noticed it on T.V catch-up so put it down to streaming. I have download a few movie from video mix pro which I play through mx player that seem fine also tubemate is good so I think it's down to the apps and not the phone .J:D

0

Share this post


Link to post
Share on other sites

Posted

I just tried Never mind the Buzzcocks and it is just the same with a constant juddering of the video. I also stuck the phone on my mates Android development platform and the processor usage by BBC Media Player is huge while juddering.

All the other Android phones play fine over my 30Mb internet. I can only think the phone is faulty.

0

Share this post


Link to post
Share on other sites

Posted (edited)

It's not just you.  My housemate has the same phone bought at the same time and his iplayer is messed up too!

Only difference is his is unlocked and mine isn't yet. And mine is rooted with an SD card swap and his isn't yet.

 

On the bright side, as I have two phones one OK and one not I should be able to work out the difference that causes the issue when time allows (won't be tonight)

Edited by targetbsp
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.