• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

ZTE APX FIXED FINALLY :D

4 posts in this topic

Posted · Report post

My ZTE Grand X was fully bricked sometime in July as it froze and i removed the battery and it would not turn on again. I plugged it into the computer and it was recognized as APX and no notifications lights on the phone were working so i had to go back to using my Nokia e63. Last week i called virgin mobile up (I know i waited a long time!) and they sent me the package in which i would send the phone back to them in and they got it the next day. I got called a few days ago saying they had to replace a part and the phone now works and i got a email today saying it will arrived tommorow via DPD :D. Don't know if anyone knows how i can prevent this from happening again but if you do please let me know.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I am told that this problem happens when a connector to a part in the phone breaks but was not told which part. I am told if you want this phone not to break again manner sure it is not dropped or hit with anything as it will significantly reduce the life of the phone :(. i hasn't heard of this happening with other brands so the poor quality parts are to blame

0

Share this post


Link to post
Share on other sites

Posted · Report post

I AM BACK IN APX AGAIN :( I WAS ON UK ROOTED V3 ROM AND I WAS EXPERIENCING PROBLEMS. CWM DIDNT HAVE ANY AFFECT ON THE PHONE AND THE PC SUITE DIDNT EITHER. TOOK OUT THE BATTERY AND PUT IT BACK IN AND ITS IN APX.  GOING TO CALL VIRGIN MOBILE AGAIN IF I CANT FIX IT. BACK TO MY NOKIA E63 BUT I WILL HOPEFULLY GET ONE OF THE MTK6589 PHONES FROM AMAZON

0

Share this post


Link to post
Share on other sites

Posted · Report post

They agreed to fix it again for free! I have one month left for the warranty and will receive a box soon which ill send the phone back in and receive within a few days fully working again. 

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.