• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

HUAWAY Y300 SPLASH SCREEN

29 posts in this topic

Posted · Report post

Hello everyone, I'm new to this forum, I ask for help because I would like to know if anyone can tell me how to change the image that is fixed before the boot animation, the SPLAH SCREEN. I tried many roms but only the boot animation change. I wish I could change my logo to heat up with my image. Someone can insert a guide for this model: Huaway y300?. Thanks.

0

Share this post


Link to post
Share on other sites

Posted · Report post

system/media/bootanimationex.zip

:-P

Ajd uživaj!:-)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Zola,splash isn't boot animation :D I looking for solution to. ..uckin' EXIT on my MTS Serbia.

1

Share this post


Link to post
Share on other sites

Posted · Report post

Zola,splash isn't boot animation :D I looking for solution to. ..uckin' EXIT on my MTS Serbia.

1

Share this post


Link to post
Share on other sites

Posted · Report post

Ajd ti samo raspakuj pa pogledaj!

Just unpack & take look!

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Late edit :blush:

Sorry :D :D

Edited by MasterRck
0

Share this post


Link to post
Share on other sites

Posted · Report post

u can use RomToolbox from google play to change the splash screen, i always do that.

0

Share this post


Link to post
Share on other sites

Posted · Report post

if i remember correctly the splash 'Huaewi logo' screen, as opposed to the bootanimation.zip (which can be changed easily),  is pre-packed in boot.img. You will have to use tools to unpack boot.img (will be on of the files in your nandroid backup), make the changes and then re-pack it and finally fastboot (via bootloader) the newly replacked boot.img file.

 

:unsure: Note: getting this wrong will soft-brick your phone, so make sure you know what you're doing before attempting it.

2

Share this post


Link to post
Share on other sites

Posted · Report post

I changed the boot.img but with no results. The logo on the splash screen remains the same. Actually what I wanted to do is change the operator logo in my splash screen, since I have my phone branded, but it's really impossible. thanks anyway

0

Share this post


Link to post
Share on other sites

Posted · Report post

I have done it!!!!!!!!!!!!!!!!!!!!!. This is a guide that I have found: 1.) Connect your phone to the PC, and turn on "USB debugging".
2.) Make sure you have correctly installed the adb drivers
3.) Start Genotools http://www64.zippyshare.com/d/700508...ools-8825D.rar

4) click on the fisrt button of the genotools

5)choose a jpeg that must be 480x800 for the huaway y300

6) the phone will reboot automatically with the new image in the boot logo

 

obviously you will need the root - images of that size can be found easily by searching on the internet

1

Share this post


Link to post
Share on other sites

Posted · Report post

I have an Ascend P1 that has a corrupted static splash screen. Should the geno tool work on the P1? If so I must be doing something wrong.

 

I followed the above instructions and can select my chosen 480x800 jpg. I press the 1st button on the geno program and it comes up with a dialog box in chinese with the letters ADB. I have SDK and the P1/U9200 is recognised by my PC.

 

What state does the phone need to be in so as to complete the process? TWRP running?

 

Thanks

Neil

0

Share this post


Link to post
Share on other sites

Posted · Report post

thanks @GORIC12 ive change mine to this.. hehehe~

7qmb.jpg

1

Share this post


Link to post
Share on other sites

Posted · Report post

I have an Ascend P1 that has a corrupted static splash screen. Should the geno tool work on the P1? If so I must be doing something wrong.

I followed the above instructions and can select my chosen 480x800 jpg. I press the 1st button on the geno program and it comes up with a dialog box in chinese with the letters ADB. I have SDK and the P1/U9200 is recognised by my PC.

What state does the phone need to be in so as to complete the process? TWRP running?

Thanks

Neil

Try with the picture that have the display resolution of the P1s screen!?
0

Share this post


Link to post
Share on other sites

Posted · Report post

glassblower:

you have to search a jpeg for the resolution of your phone, as ZolaIII has advised you. the phone must have the adb drivers installed on your pc and  when you open the program the phone must be only switched on and simply connected to the pc without putting it in fastboot or use the TWRP.

once you press the first button will open a window where you have to insert  the location of your picture and then will appear an inscription on the phone and now you can restart the phone

0

Share this post


Link to post
Share on other sites

Posted · Report post

I try this

0

Share this post


Link to post
Share on other sites

Posted · Report post

thanks @GORIC12 ive change mine to this.. hehehe~

7qmb.jpg

Laughed so hard :'D

0

Share this post


Link to post
Share on other sites

Posted · Report post

how to install adb?? 

help.. [newbie]

0

Share this post


Link to post
Share on other sites

Posted · Report post

Wich os you are on???

0

Share this post


Link to post
Share on other sites

Posted · Report post

Wich os you are on???

Windows 8 sir..

0

Share this post


Link to post
Share on other sites

Posted · Report post

help.. i got chineese error.. 

after i pick jpg image..

0

Share this post


Link to post
Share on other sites

Posted · Report post

help.. i got chineese error.. 

after i pick jpg image..

definitely got ADB Drivers installed correctly? i had an old version at first, but once i updated, it worked.

 

0

Share this post


Link to post
Share on other sites

Posted · Report post

definitely got ADB Drivers installed correctly? i had an old version at first, but once i updated, it worked.

 

i had the latest one..

0

Share this post


Link to post
Share on other sites

Posted · Report post

i had the latest one..

just reboot. i thought i got an error, then i rebooted and i had mi new splash screen

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.