• Announcements

    • PaulOBrien

      Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such software Nintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance) CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission) ROMs must give full credit to the original author ISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • PaulOBrien

      Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Ceastel

[Kernel] CeXstel v0.62 (Y300/G510) [Stock/CM] [29/03/14]

1230 posts in this topic

Can you make this kernel for cm 11!! it would be great! 

0

Share this post


Link to post
Share on other sites

So far 0.47 is great on CM 10 :D

0

Share this post


Link to post
Share on other sites

I went back to version 0.5 because V0.52 cause lag. I don't know why... CM10.1

 

I´m using v0.52 with cm10.1 atm and i´m not experiencing lag. :/

0

Share this post


Link to post
Share on other sites

CWM is buggy now, so ... It's working beter for CM roms, but it isn't always doing full wipe. Because that I'am using TWRP. In my opinion stock-based roms are better - better battery life, better stability, almost bug-free, and FusionX has full HWA ;) but choose is yours :)

WiFi sometime disconnect and can't find any connection, navigating internet sometime cause a sistemui crash (without any popup but it crash) and sometime after crash ril doesn't work...for me is really unstable! Now i'm trying AOKP and for now i'm really satisfied!
0

Share this post


Link to post
Share on other sites

I went back to version 0.5 because V0.52 cause lag. I don't know why... CM10.1

+1 for me also.

0

Share this post


Link to post
Share on other sites

WiFi sometime disconnect and can't find any connection, navigating internet sometime cause a sistemui crash (without any popup but it crash) and sometime after crash ril doesn't work...for me is really unstable! Now i'm trying AOKP and for now i'm really satisfied!

I hadn't any wifi error, I'm using FusionX from beta 7... and while surfing net (on Opera Mobile Classic) systemui didn't crashed anytime...

0

Share this post


Link to post
Share on other sites

 

 

@glebokator

HD video was only with low fps so I deleted it in kernel to get more ram.

thanks for answer) 

0

Share this post


Link to post
Share on other sites

v0.52 on cm 10.1 R17 sometimes causes reboots.

last night I had 40% battery ,I turned off wifi,closed all apps, when I got up this morning my phone was turned off due to low battery !!!

0

Share this post


Link to post
Share on other sites

But for the CM11 to DAZZOZO (not DAZOZZO) nothing?

0

Share this post


Link to post
Share on other sites

Update to v0.53.

Lags from v0.52 should go away.

 

@Massy97

Now I'm too busy to support more versions sorry :(

1

Share this post


Link to post
Share on other sites

Thanks for v0.53 for cm10.1, gonna flash right now. :) Keep up the good work.

0

Share this post


Link to post
Share on other sites

v0.53 on stock
WiFi just stopped working :c

0

Share this post


Link to post
Share on other sites

Wifi dont working on stock with v0.53

0

Share this post


Link to post
Share on other sites

Wifi not working on stock please fix it
Good job.

0

Share this post


Link to post
Share on other sites

wifi dead

0

Share this post


Link to post
Share on other sites

Ops....:D

Tomorrow update with fix for wifi.

Sorry for this.

4

Share this post


Link to post
Share on other sites

I´m also experiencing music lag on 0.53 (cm 10.1). Music plays fine for 30 second, then lags, then plays fine, then lags. Both on apollo and music streaming. Only change i did was kernel, v0.52->v0.53. Dunno if just me. Keep up the good work, thanks.

 

edit: music lags with v0.52 also, now i wonder if its the kernel or rom or others... :/

 

edit2: i manage to eliminate the problem with the music mention above by changing cpu governor from smartassv2 to interactive.

Edited by StewieTech
0

Share this post


Link to post
Share on other sites

Update to v0.53.

Lags from v0.52 should go away.

 

@Massy97

Now I'm too busy to support more versions sorry :(

Uff...ok maybe in the future: P

0

Share this post


Link to post
Share on other sites

when will be fixed wifi on v0.53 ?

 

Ops.... :D

Tomorrow update with fix for wifi.

Sorry for this.

;)

Edited by Kama86
0

Share this post


Link to post
Share on other sites

New v0.53 version with working WiFi :)

(I checked this on cm but should work also on stock)

2

Share this post


Link to post
Share on other sites

v0.53 (fixed wifi) on stock
wifi works well

0

Share this post


Link to post
Share on other sites

Great work  ;) Tnx

0

Share this post


Link to post
Share on other sites

Thanks! :D

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.