• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

huawei g510 2g only mode

5 posts in this topic

Posted

Hello everyone, i'm asking for your help, i have a problem with my new G510 , i don't see the "2g only mode" in the network settings i really need this option cause i have alot of network bugs due to 3G, i already try the *#*#4636#*#* code but without success, So please help me to find a solution, Sorry for my bad english.

post-1026901-0-15032300-1381110000_thumb

0

Share this post


Link to post
Share on other sites

Posted (edited)

As i can see in the picture there is something called 'network mode',so may this can help.

1.Go to 'there'(in the pic)

2.Select network mode

3.There must be a 'gsm only' option

4.Select it.

5.Enjoy.

Shaheer;-)

Edited by shahimo1
0

Share this post


Link to post
Share on other sites

Posted (edited)

In the network mode i just have 'automatic' Or '3g only'  :(

Edited by R-kov
0

Share this post


Link to post
Share on other sites

Posted (edited)

Change the default value of the argument line "ro.telephony.default_network=0"

in build properties to:

0 - auto (2g-3g)

1 - 2g only

2 - 3g only

Save & reboot the phone!

You need rooted phone to do this!

Edited by ZolaIII
0

Share this post


Link to post
Share on other sites

Posted

Change the default value of the argument line "ro.telephony.default_network=0"

in build properties to:

0 - auto (2g-3g)

1 - 2g only

2 - 3g only

Save & reboot the phone!

You need rooted phone to do this!

Thank you solved !!

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.