• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[TWEAK] Supercharge the G300

224 posts in this topic

Posted

Hello is the audio update working with cyanogenmod 10.2 ? ... i am currently using it with android 4.3.1 ... and i dont wanna have problems with audio, i only installed the performance and graphics update but i am too scared to proeed with audio :/

0

Share this post


Link to post
Share on other sites

Posted

Hello is the audio update working with cyanogenmod 10.2 ? ... i am currently using it with android 4.3.1 ... and i dont wanna have problems with audio, i only installed the performance and graphics update but i am too scared to proeed with audio :/

 

I didn't have tested with CM 10.2. But you can always do a Backup before apply the audio tweak.

If something "goes wrong" is only needed restore the backup. ;)

0

Share this post


Link to post
Share on other sites

Posted

and what does the audio update really do ? is it really that needed ?

0

Share this post


Link to post
Share on other sites

Posted

and what does the audio update really do ? is it really that needed ?

 

As i write in the main topic, the audio tweak isn't needed. It could improve a the quality of the audio, but that is something that change from ROM to ROM...

 

Does't hurt to test. You can Nandroid you ROM and try flash the audio tweak.

If something goes wrong is just needed reflash the backup file. See the "help" section and read carefully the topic. ;)

0

Share this post


Link to post
Share on other sites

Posted

I guys... Nice tweaks by the way...

Just have one question.

Looking at add_to_buildprop.sh file in performance zip file for CM Roms I think those lines should be on my build.prop file but I can't see them there although I feel my phone a lot more responsive after applying performance and graphics tweaks.

Were those lines inserted in any other place or something didn't gone well when installing the tweaks?

Thanks in advance

0

Share this post


Link to post
Share on other sites

Posted

Hello,

 

The rest of the tweaks should do the job without touch in the build.prop. So you should check the improve in performence even if the  /system/build.prop is untouched.

Some codes in the build.prop could have unexpected results, so its better don't touch there. And, becouse of that, the tweak doesn't change it...

 

You can, however, add the codes by yourself or running the .sh script. ;)

But do a backup before.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Flashed earlier today on CM 10.2 - android 4.3. Performance seems a bit better and Battery has definately improved. More on that in a few weeks of use. Nice work!

Edited by Vladimiros92
0

Share this post


Link to post
Share on other sites

Posted

Did you succeed installing it on CM10.2? I always get an error in CWM and the installation fails... I Downloaded the correct version and did everything by the book (or by the first post eheheh)

0

Share this post


Link to post
Share on other sites

Posted

It works fine in CM 10.2. What is the error?

 

Maybe is something related with the CWM and not this. Can you isntall other zips/mods/roms?

0

Share this post


Link to post
Share on other sites

Posted

I've got the latest CWM, downloaded from its thread right here in Modaco, and I can install "any" other .zip with it (at least the ROM updates and GApps, I don't remeber using any other .zip file).

CMW shows the following messages:

Finding update packages...

Opening update packages...

Can't open (then shows the path and name of the file)

(bad)

Installation aborted

0

Share this post


Link to post
Share on other sites

Posted

Try download the tweak file again. Appears to be a broken file in your end...

0

Share this post


Link to post
Share on other sites

Posted

I've tried renaming the files, installing them from internal memory or sdcard, downloading them half a dozen times... it just does not work...

0

Share this post


Link to post
Share on other sites

Posted

Describe exactly what you do when downloading, renaming (why?) and installing...

0

Share this post


Link to post
Share on other sites

Posted

Instead of installing these tweaks, I have replaced my slim rom with stock+ 960, which has already these tweaks applied, so no more problems/errors

0

Share this post


Link to post
Share on other sites

Posted

Stock+ doesn't have this tweaks....

In fact, no rom published in Modaco, from what i know, have this tweaks applyed by default...

0

Share this post


Link to post
Share on other sites

Posted

But stock + has supercharger v6 isn't it the same? And some performance tweaks

0

Share this post


Link to post
Share on other sites

Posted

No, this tweaks aren't the same as "supercharger v6"...

0

Share this post


Link to post
Share on other sites

Posted

After i install tweak on cm10.1 maps have a problem with grafics.Old maps 6.14 work well but 7.6 have problem.

0

Share this post


Link to post
Share on other sites

Posted

Is only with the maps app? If so, is not related with the tweak, but instead with the app itself...

0

Share this post


Link to post
Share on other sites

Posted

Audio does not work! Only buzzes!!! Im on CM 9.1 and uninstall dsp. Audio does not work! Performance and graphic I think is ok.

0

Share this post


Link to post
Share on other sites

Posted

Audio does not work! Only buzzes!!! Im on CM 9.1 and uninstall dsp. Audio does not work! Performance and graphic I think is ok.

You must uninstall DSP before install the tweak. But, as the warning says, sometimes the audio tweak could not work...

0

Share this post


Link to post
Share on other sites

Posted

Does this work with KiKat Cm 11?

0

Share this post


Link to post
Share on other sites

Posted

Does this work with KiKat Cm 11?

It should, but KitKat is already optimized at best for the G300....

This tweaks will not do many changes in performance on KitKat.

0

Share this post


Link to post
Share on other sites

Posted (edited)

It should, but KitKat is already optimized at best for the G300....

This tweaks will not do many changes in performance on KitKat.

Well that is a dissapointment, I am running antutu atm (Only kitkat rom) and will run again when I have installed the tweaks, I will post the screenshots when I am done!

 

 

Edit 1(18-03-14, 11:00) : The Antutu score on kitkat (no other programs running) is: 4149

         I will download the tweaks and try again within an hour or 2

 

 

Edit 2 (18-03-14, 13:06) : Well This is disapointing, when the last step of antutu is reached, the programm stops, when I start it again I have a score of 3500, i am going to reinstall the rom and everything in a couple of hours (i already had some other problems), and try again.

You can expect the next updat in 3-7 hours, depending on my homework.

 

Edit 3 (18-03-14, 20:27) : I reinstalled the whole rom and everything and got an score of 4100, I am going to install the tweaks tomorrow due to a lot of homework...

Edited by Meglestus
0

Share this post


Link to post
Share on other sites

Posted

Feel free to share the results. :D

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.