• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

loop stuck :(

4 posts in this topic

Posted

Hey there,

yesterday I had installed custom rom but it was really buggy so I decided to back to the stock rom I used the KDZ Flasher
I had flashed more than kdz (V10h,V10Q,V10D,V10s,v10N,v10D) but all of them keep giving the same result
white screen after lg logo then restart  ,I tried B2CAppSetup but same problem I can't do restart hard, recovery,ADB(copmuter can't dectect the phone) or anything else I can just go to emergency mode 

any help please ? :(

name of rom that I installed : Latte ~ lightweight + LG UI 3.2 [rev.2 02.07.13] [REV.2 SDmerge version]

thanks

0

Share this post


Link to post
Share on other sites

Posted

Man i am in your same situation and i try all the solutions i find on the net but nothing....i think the only way is to take the phone in a service centre :(

0

Share this post


Link to post
Share on other sites

Posted

Man i am in your same situation and i try all the solutions i find on the net but nothing....i think the only way is to take the phone in a service centre :(

Did they take many time to fix it ? or did they fix it immediately ?

0

Share this post


Link to post
Share on other sites

Posted

Did they take many time to fix it ? or did they fix it immediately ?

i don't know cause service centre is too far from my home....200 km...so i buy a new phone...but if i find a solution i will repair my l3 by myself...

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.