• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[GB][2.3.7] CyanogenMod 7 - Updated 18/11/13

158 posts in this topic

Posted

Download link for update is no longer available on mega. I trying to download from phone, this is a problem?

0

Share this post


Link to post
Share on other sites

Posted

Download link for update is no longer available on mega. I trying to download from phone, this is a problem?

Probably, link is working ok

0

Share this post


Link to post
Share on other sites

Posted

Try deleting the app data again, and also delete the /sdcard/Android/data/com.google.android.apps.genie.geniewidget.news-content-cache folder

It's strange that today it's working, but I did nothing about it. As I said It could be Google related and nothing to do with this rom. Thank you anyway. However I do want to know how to enable logcat.

0

Share this post


Link to post
Share on other sites

Posted (edited)

logcat should already be enabled.  In terminal emulator type

 

su

logcat > /sdcard/logcat.txt

 

this should dump a copy to your sd card

 

If you get any errors post them here

Edited by Garnt
0

Share this post


Link to post
Share on other sites

Posted

logcat should already be enabled.  In terminal emulator type

 

su

logcat > /sdcard/logcat.txt

 

this should dump a copy to your sd card

 

If you get any errors post them here

Here's the error. http://imgur.com/oP1VMEH

0

Share this post


Link to post
Share on other sites

Posted

Very nice job man, I just might stay for a while on this one. Good old CM7, no need for custom apps for lock screens, answer screens, led notifications, power toggles, it has everything I need, and everything works great. Once again, thank you Garnt.

0

Share this post


Link to post
Share on other sites

Posted

Here's the error. http://imgur.com/oP1VMEH

Odd, anyone else getting this?

Have you installed any of the "tweaks" available on this forum?

0

Share this post


Link to post
Share on other sites

Posted

I haven't tried your build yet but I get that same error on the Chinese CM7 I'm using, and also got it on the MIUI based on CM7.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Odd, anyone else getting this?

Have you installed any of the "tweaks" available on this forum?

No. I just formated everything except /mnt/sdcard1 (I did wiped data, system, cust, sdcard0, dalvik cache) and then installed this zip and the gapps from the first page (before first boot). Then I rebooted the phone with bright new firmware. However I did installed some tweaks on previous roms. I have U8815 with radio 2030. I got kernel 2.6.38.6-pref ZJL@Chinese gibberish Wed Jul 3 23:23:03 CST 2013. I've tried to dial "*#*#2846579#*#*" as this points http://stackoverflow.com/questions/6941710/unable-to-open-log-device-dev-log-main-no-such-file-or-directory

 even tried "grep -r '/dev/log/main' /system/etc/init.d/" as the second answer suggested with no result.

PS:

I don't know how Android works, but I do know some linux stuff like upstart, bash, vi, RTFM :)

Edited by core1024
0

Share this post


Link to post
Share on other sites

Posted

Oh cool, thanks for figuring out the cause :)

0

Share this post


Link to post
Share on other sites

Posted

Thanks for this - Everything works :)  :D

0

Share this post


Link to post
Share on other sites

Posted

Can you reupload ROM and Gapps into a different cloud storage? MEGA download speeds are terrible in my location...

0

Share this post


Link to post
Share on other sites

Posted

Can you reupload ROM and Gapps into a different cloud storage? MEGA download speeds are terrible in my location...

Changed all the links back to solidfiles.

0

Share this post


Link to post
Share on other sites

Posted

Thanks.

0

Share this post


Link to post
Share on other sites

Posted

How does this Rom compares to superslim? seems good,thanks for sharing!

0

Share this post


Link to post
Share on other sites

Posted

How does this Rom compares to superslim? seems good,thanks for sharing!

For me, this rom is much better than superslim, I don't get that annoying bug with low ringtone volume, I have customisable notification power toggles, I don't need led light manager, I can use cool themes, like crystal etc., I can configure lockscreen and answer screen the way I like it, toggle 2g/3g with Llama is working... and I have found 0 bugs so far.
1

Share this post


Link to post
Share on other sites

Posted

In this rom works the rotation?, because when i was on the other cm7 i wasnt be able to rotate the phone.

Thx.

0

Share this post


Link to post
Share on other sites

Posted

In this rom works the rotation?, because when i was on the other cm7 i wasnt be able to rotate the phone.

Thx.

Yep, it works.

1

Share this post


Link to post
Share on other sites

Posted

Gah! There I was happy as Larry with superslim and then this comes along and I might be forced to try it now... :D

1

Share this post


Link to post
Share on other sites

Posted

For me, this rom is much better than superslim, I don't get that annoying bug with low ringtone volume, I have customisable notification power toggles, I don't need led light manager, I can use cool themes, like crystal etc., I can configure lockscreen and answer screen the way I like it, toggle 2g/3g with Llama is working... and I have found 0 bugs so far.

 

 

Sounds good! I'll have to try it then. Is performance as good as superslim? That's what I'm looking for. Where can I get those cool skins? Thanks for your reply!

 

Gah! There I was happy as Larry with superslim and then this comes along and I might be forced to try it now...

:D

 

Haha the same happened to me. Happy with superslim, but this is too tempting...

0

Share this post


Link to post
Share on other sites

Posted

Search "CM7 theme" on the Play Store, there's loads.

0

Share this post


Link to post
Share on other sites

Posted

Search "CM7 theme" on the Play Store, there's loads.

 

Thanks, I'll give it a try!

0

Share this post


Link to post
Share on other sites

Posted (edited)

It's great by now! Are you also unable to change time zone? This seems to be messing with some things. For example, I recieve WhatsApp messages and it displays a different date from when I send my own messages. Any clue on how to solve this?

 

It runs really smooth, though

 

EDIT: I downloaded an app, timezone changer, which seems to have solved the problem... let's see what happens

Edited by Salamin
0

Share this post


Link to post
Share on other sites

Posted

It's great by now! Are you also unable to change time zone? This seems to be messing with some things. For example, I recieve WhatsApp messages and it displays a different date from when I send my own messages. Any clue on how to solve this?

 

It runs really smooth, though

If you turn off automatic in date & time settings you should be able to set time zone manually.

That's the second report of this happening, if anyone else has this problem can you post the time zone your in so I can investigate as it sets everything right in the UK

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.