• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Dazzozo wrote:Amazing stuff is coming oh my god :D :D :D

150 posts in this topic

Posted

We must wait :-)

0

Share this post


Link to post
Share on other sites

Posted

OK .. and what is kernel 3.4 good for ? any changelog ?

0

Share this post


Link to post
Share on other sites

Posted

The nightlies won't switch over to this experimental stuff immediately, just to be safe. I'm starting with a separate test build.

I don't think the change log between 3.0 and 3.4 is the "big deal" here, though.

3

Share this post


Link to post
Share on other sites

Posted

The nightlies won't switch over to this experimental stuff immediately, just to be safe. I'm starting with a separate test build.

I don't think the change log between 3.0 and 3.4 is the "big deal" here, though.

 

Will we be able to download, flash and try these "test builds"?

0

Share this post


Link to post
Share on other sites

Posted

what will this new kernel offer us?

0

Share this post


Link to post
Share on other sites

Posted

Nice work Dazz. Thank you

0

Share this post


Link to post
Share on other sites

Posted

it doesnt have some of the performance options of standard CM10.2, but generally seems snappier

no problems so far

thank you for your efforts Dazz

0

Share this post


Link to post
Share on other sites

Posted

Yeah, overclocking needs some thought put in to it because we need a nice way to handle the Y300 too, I left it out for now.

1

Share this post


Link to post
Share on other sites

Posted

It comes with the kernel from Y300?

If yes it could solve the problem of not being able to adjust the volume when incall... Thanks

0

Share this post


Link to post
Share on other sites

Posted

I found the camera a lot faster, also there was no build up of files in /data/lost+found when switching external SD as primary storage. Sadly TVChathup is still not working, and just 1 more small thing the android keyboard vibrate on kepress has a default setting of 20ms which is practicaly unnoticeable, is there any way you would be able to change the default setting.

Thanks again daz your work is greatly appreciated :)

0

Share this post


Link to post
Share on other sites

Posted

Just out of interest why does the Y300 have 10MB more memory?

0

Share this post


Link to post
Share on other sites

Posted

I found the camera a lot faster, also there was no build up of files in /data/lost+found when switching external SD as primary storage. Sadly TVChathup is still not working, and just 1 more small thing the android keyboard vibrate on kepress has a default setting of 20ms which is practicaly unnoticeable, is there any way you would be able to change the default setting.

Thanks again daz your work is greatly appreciated :)

TVCatchup is working, I'm sure of that. There's graphical corruption in its video ads, but the actual video plays properly.

1

Share this post


Link to post
Share on other sites

Posted

TVCatchup is working, I'm sure of that. There's graphical corruption in its video ads, but the actual video plays properly.

Sorry I stand corrected:) it was one of the first apps I tryed so my phone may have still been finding its feet but its running now

0

Share this post


Link to post
Share on other sites

Posted

TVCatchup is working, I'm sure of that. There's graphical corruption in its video ads, but the actual video plays properly.

Yes tvcatchup is working :D, awesome work Dazzozo.
0

Share this post


Link to post
Share on other sites

Posted

GPS don't work and there is bug in videos, but other things works great :)

post-1010679-13821313246508_thumb.jpg

0

Share this post


Link to post
Share on other sites

Posted

And i confirm that gps not work.I try on igo.

0

Share this post


Link to post
Share on other sites

Posted

no gps for viewranger either

0

Share this post


Link to post
Share on other sites

Posted

Everything works great, ROM with new kernel is smooth. Taking picutures? Amazingly smooth.

 

But it's allright until first reboot. I cant manage phone to boot into system. After some minutes Cyanogenmod stops spinning and just freezes (no restarts). Anyone else with that problem?

 

Also gps doesn't work for me.

0

Share this post


Link to post
Share on other sites

Posted (edited)

@Dazz: Any idea why is my phone fully bricked after installing ''recovery-clockwork-6.0.3.7-u8815-20131018.zip'' from http://g300.thebronasium.com/octopus/ ???

I had recovery-clockwork-hybrid-6.0.2.7-u8815-R4 before this. Just to say, it seems like my motherboard has died, I can't even power on the phone.  :angry2:  :(

 

Edited, so djuroue and anyone else don't get excited about it.

Edited by Buffalo Soldier
0

Share this post


Link to post
Share on other sites

Posted

You cannot say that recovery bricked your phone. Here are 20 users who succesfully flashed cwm and rom, so flashing recovery could not brick your device...

1

Share this post


Link to post
Share on other sites

Posted

Just bad luck that it happened in that particular time. Huawei has crappy hardware. If your phone wont power on, that cant be bootloader or recovery, it is hardware failure. If in warranty, service it. If not, dont buy huawei :D

0

Share this post


Link to post
Share on other sites

Posted

@Dazz: Any idea why is my phone fully bricked after installing ''recovery-clockwork-6.0.3.7-u8815-20131018.zip'' from http://g300.thebronasium.com/octopus/ ???

I had recovery-clockwork-hybrid-6.0.2.7-u8815-R4 before this. Just to say, it seems like my motherboard has died, I can't even power on the phone.  :angry2:  :(

 

Edited, so djuroue and anyone else don't get excited about it.

I've had a similar experience today (assume my motherboard is dead) but doubt that the recovery or rom caused it, as other people have reported their G300's dying who haven't touched this at all.  It seems that the hardware is kind of unreliable after a certain amount of time - people are reporting motherboards dying quite often now in the General forum.

 

Anyways.. yesterday I flashed the new recovery and new experimental CM rom with 3.4 kernel. It was working fine all afternoon and evening and then when I woke up this morning the phone is completely dead.  Charging light won't come on, no response at all from the phone.  I've changed battery, tried without any battery in it and just the charger, left it for ages etc, and nothing.

 

Its still under warranty so its getting a full refund (the retailer no longer sells them to replace it).  I hope you can get yours fixed or replaced.

0

Share this post


Link to post
Share on other sites

Posted

I've been in engineering for about six years now, and there is one rule that stands for 99% of times, and it goes like this:

If you changed something in your device (system, config,...) and something is broken after that, try to undo the change you've made, cause there is a very big chance that it's the change itself that's causing the problem.

Now, I'm not saying that it's recovery that bricked my phone, I'm just saying that it was working just fine until I flashed new recovery and pressed ''restart recovery'' option. It could be many different things, but my logic and my experience are telling me that it has something to do with that change that I've made (flashing the new recovery).

1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.