• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[JB] [4.3.1] CyanogenMod 10.2 [ROM] [ALL]

2184 posts in this topic

Posted

Issues:
  • A few video decoding errors, mostly distortion
  • Possibly some G510-specific issues, I believe I fixed the framebuffer dancing bug, if anyone can point things out it would be appreciated
10

Share this post


Link to post
Share on other sites

Posted

Reserved.

8

Share this post


Link to post
Share on other sites

Posted

Awesome downloading

0

Share this post


Link to post
Share on other sites

Posted (edited)

Just wondering.. did the Y300 help in the G300s dev?

 

and yes, can confirm.. may just be placebo, this seems even stabler and faster than yesterdays

Edited by MadHatterRyu
0

Share this post


Link to post
Share on other sites

Posted

Just wondering.. did the Y300 help in the G300s dev?

 

and yes, can confirm.. may just be placebo, this seems even stabler and faster than yesterdays

Definitely, they had a ton of camera issues fixed by this, as well as infamous TVCatchup (and similar) bugs. Apparently the 3.4 kernel runs better and manages memory better too.

Oh, and the dancing Maps bug vanished. That was a fun one. :P

1

Share this post


Link to post
Share on other sites

Posted

If i do a backup with twrp and i flash this rom,there are many problems if I would like to return to my backup or there is any problem because i havent flashed it with cwm?

0

Share this post


Link to post
Share on other sites

Posted

If i do a backup with twrp and i flash this rom,there are many problems if I would like to return to my backup or there is any problem because i havent flashed it with cwm?

Someone said you can't make a backup..:-[

0

Share this post


Link to post
Share on other sites

Posted (edited)

How are games with the update?

Edited by fonz93
0

Share this post


Link to post
Share on other sites

Posted

Hi, I am reporting  bug, Not sure everyone else experienced or not! these are minor bugs! so not important. but I think worth mentioning in official thread.

 

1. LED brightness is brighter than normal.

2. when the phone reboots, for the 1st time when the screen goes off, the backlight turns off in kinda funny way, but after that, it goes normal.

3. Video distortion in Huawei weather app.

4. after clearing all app or any app from task manager, screen blinks for a second!
5. phone reboots occasionally in video recording mode (experienced once) and antutu 3d testing.

6. GPS can't pin point location. shows approx. position.

7. some animation is missing like data transfer animation in network icon, gps fixing animation!

8. battery drain is "slightly" higher than stock. in normal standby mode 0% in 10 hour. but during normal work slightly greater than stock. just slightly. nothing major!
 

1

Share this post


Link to post
Share on other sites

Posted (edited)

@dazzoso, i have flashed this new update and i have the problem of no boot animation, i will test if are present the others bugs that you said (no wi fi etc) and after this i will reflash the rom

 

edit: others bugs,,ril after reboot doesnt work and root the same, everything that use root doesnt work, i will reflash :)

 

edit2: i can confirm the little battery drain

 

edit3: reflashed and boot animation fixed, root fixed, ril at the 2nd reboot doesnt work, at the third works, games stays laggy such as the previous version

 

 

Antutu score :6863, but opengl 2.0 test had more fps than the stock and others rom

post-1023425-0-33811700-1382251790_thumb

Edited by fonz93
0

Share this post


Link to post
Share on other sites

Posted

nice work thanks daz :)

0

Share this post


Link to post
Share on other sites

Posted (edited)

tnx doz i flashed this in g510-0200 using twrp 2.6.3

so far:

no screen dancing and i cant see any major bugs everything that i tested work well.(gps,recording,playing,wifi,...)

Bluetooth after one reboot work!! 

edit:

root access work without problem.

antutu score :7974

Edited by akbar102
1

Share this post


Link to post
Share on other sites

Posted

  • The guys in IRC - #huawei-g300 @ freenode for occasionally being cool :P

O.o me excluded hahaha!

 

Nice work DAZZ, congratulations! :)

0

Share this post


Link to post
Share on other sites

Posted

This rom is far far the best on y300. I cant find any seroious bug yet.

0

Share this post


Link to post
Share on other sites

Posted

My initial findings:

Took three installs for me... First time no boot animation or WiFi, so reflashed cwm. Second time didn't get root properly - couldn't install ad block, tried flashing supersu too. Third wipe and install worked.

The only bug I've found is video playback on some formats.

It does seem slightly laggy compared to the initial release... Might be my imagination.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Qualityyy - I'd recommend a FULL format from CWM before flashing just to avoid the small chance of any lingering ext4 corruption issues. Also format system from mounts and storage.

Edited by intensedarkness
0

Share this post


Link to post
Share on other sites

Posted (edited)

To anyone who wastes a lot of time formatting, reinstalling, and setting up all apps again, use Helium backup - backs up and restores all your apps and data WITHOUT ROOT!

 

Very easy to use and intuitive interface.

Edited by intensedarkness
0

Share this post


Link to post
Share on other sites

Posted

@Dazzozo,

 

Is it possible for Huawei Ascend Y300 to be woken (just like power button) by multiple swipe gestures (eg. slide2wake or slide2unlock) on the screen?

 

Apps on play store include TOUCH CONTROL (https://play.google.com/store/apps/details?id=me.paranoid.touchcontrol) & PGM GALAXY NEXUS (https://play.google.com/store/apps/details?id=net.ponury.pgm2)

 

AFAIK such a feature works for several dedicated kernels ONLY. Indeed, it would be perfect if Huawei Ascend Y300 is equipped with such a feature. Thanks..

0

Share this post


Link to post
Share on other sites

Posted

Is it needed to wipe anything if im coming from a previous cm10.2 build?

0

Share this post


Link to post
Share on other sites

Posted (edited)

[*]ClockworkMod Recovery: coming soon...

Sounds fun....

Edited by shahimo1
0

Share this post


Link to post
Share on other sites

Posted (edited)

Hi.

 

Just registered here to thank Dazzozo for developing on our Y300. And also a big thanks to the donators who made this happen! Thank you Guys!

 

Found a Topic in some other Forum which related to this Thread. :)

 

I'm using the newest Version of TWRP. So my question is, if I can use it to flash Dazzozos version. And if there would be any issues to recover my StockRom from Dazzozos CM10.2 also  with TWRP? Read somewhere  that it could make problems?

If not, I would he happy to troubleshoot this awesome piece of ROM and try to report Bugs for future fixing. Since I'm familiar with *nix systems I guess I could help a bit here and there to find Bugs.

 

kind regards

 

HB-1

Edited by HB-1
0

Share this post


Link to post
Share on other sites

Posted

Dazzozo thanks for the great Rom. But i can't enable pie control.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Just flashed the nightly build with the new CWM provided by dazzozo and full wipe, and it's really amazing, i havn't face any problem such a no boot animation , no root access, no wifi etc. But screen off animation ain't working properly, i am going to test the battery usage ... The rest is great

Really Great work for the first nightly build

Thanks a lot dazzozo and all the users that helped

Edited by ako0
1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.