• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[JB] [4.3.1] CyanogenMod 10.2 [ROM] [ALL]

2184 posts in this topic

Posted (edited) · Report post

Amazing ROM!!!!!! Thanks Daz!! Perfect on my g510...no bug for now but some small lag..it s possible remove this lag?

Edited by spapa
0

Share this post


Link to post
Share on other sites

Posted · Report post

Just flashed the nightly build with the new CWM provided by dazzozo

 

Hi, where can i find the new CWM provided by dazzozo? Thanks

 

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi all, thanks to Dazzozo for the good work.

I've a bug, my wi-fi does not work, is impossible to enable it the Mac is not displayed.

 

Thanks

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi, where can i find the new CWM provided by dazzozo? Thanks

He is said that in OP that CWM coming soon..!!???

But he already gave one for Y300(expirimental i think)

here is the link

http://y300.thebronasium.com/octopus/

Good Luck

0

Share this post


Link to post
Share on other sites

Posted · Report post

ive tried the CWM recovery and it work fine for me.. and better than TWRP 2.6.3.0 i guess..  :P

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

flashed the nightly build. 

no bugs so far

 

thanks Daz. once again

Edited by painteramit
0

Share this post


Link to post
Share on other sites

Posted · Report post

I am on experimental for now! will flash any other version at the end of this week. anyway just a question. why is the cwm recovery provided?? I mean I am using it with TWRP and no problem so far. what so special is CWM?? am I missing something? Can anybody please elaborate this need of provided CWM for me?? thanx.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Hello Dazzozo!

 

Thanks the quick nightly. =)

 

I flashed it and no noticed bugs - except the Antutu low rate and nenamark2 low fps.

 

Everything works fine, but after a reboot, the system not comes up anymore, its just stucked at the Huawei Ascend text logo...

 

=(

 

after a wipe dalvik cashe is the same... system doesnt come up, have to take out the battery and after I can go into recovery mode

 

I try to flash again the whole stuff...

 

I have TWRP 2501

Edited by Laximus
0

Share this post


Link to post
Share on other sites

Posted · Report post

thanks a lot

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hello Dazzozo!

 

Thanks the quick nightly. =)

 

I flashed it and no noticed bugs - except the Antutu low rate and nenamark2 low fps.

 

Everything works fine, but after a reboot, the system not comes up anymore, its just stucked at the Huawei Ascend text logo...

 

=(

 

after a wipe dalvik cashe is the same... system doesnt come up, have to take out the battery and after I can go into recovery mode

 

I try to flash again the whole stuff...

 

I have TWRP 2501

My problem with wi-fi was started with a dalvik cache wipe....when i installed the 20131018 version (with only a userd data wipe) the wifi work....now with a full wipe (using cwm) the wi-fi won't start

 

Difference with antutu (fresh install of android)

20121018 version 6565

20121020 version 7005

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Hey Daz, thank you so much for this rom!

 

I've noticed a few things:

 

1) the cLock widget isn't up to date, afaik it still uses the old yahoo api this causes that the widget cannot find certain locations.

Downloaded Chronus from the play store, here the weather part of the widget works fine.

 

2) the calendar widget displays really dark colours compared to the one I used in b197, not sure if it is because of the rom.

http://i.imgur.com/w06spKy.jpg

I have also restored my backup calendar from TB but it also shows the dark colours ( didn't do a fresh play store install though.)

 

3) restoring backups from titanium backup messes up the wifi. My wifi stopped working after restoring wifi accounts. It just wouldn't turn on.

Not sure if it's allowed to restore from android 4.2 to 4.3 using TB.

 

Other than that it is working very well.

Thanks again! 

Edited by Colourful
0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi Dazz, I have a phone G510 and today I installed from you CM10, 2 rom and not on the wifi, bluetooth and GPS errors. You'll tackle in the next update? thanks

0

Share this post


Link to post
Share on other sites

Posted · Report post

I am on experimental for now! will flash any other version at the end of this week. anyway just a question. why is the cwm recovery provided?? I mean I am using it with TWRP and no problem so far. what so special is CWM?? am I missing something? Can anybody please elaborate this need of provided CWM for me?? thanx.

Dazzozo recommend CWM. Simple the Better.

TWRP Touch won't work sometimes with cyanogenmod installed.

Could you backup the rom using TWRP??

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hello Dazzozo!

 

Thanks the quick nightly. =)

 

I flashed it and no noticed bugs - except the Antutu low rate and nenamark2 low fps.

 

Everything works fine, but after a reboot, the system not comes up anymore, its just stucked at the Huawei Ascend text logo...

 

=(

 

after a wipe dalvik cashe is the same... system doesnt come up, have to take out the battery and after I can go into recovery mode

 

I try to flash again the whole stuff...

 

I have TWRP 2501

After three reflashes the situation has solved.

 

BUT now at the first time I switched off the device normally, and after the system comes up .

After I try the reboot again, and now it works...

 

Another strange thing. I didnt installed anything, but it says almost the whole internal sd , 0,94 used and 175 MB is free...?

 

How could it be?

post-1019783-0-29378500-1382274407_thumb

0

Share this post


Link to post
Share on other sites

Posted · Report post

Nice work,

I've installed it today and everything runs smooth, but I'm not sure, if this is a bug: I can't mount /system as r/w in ES Explorer or while installing the XPosed framework.

Busybox is installed and the apps got root access.

I'm downloading the update now, let's see, if it works...

 

Greetings Shadowghost

0

Share this post


Link to post
Share on other sites

Posted · Report post

Nice work,

I've installed it today and everything runs smooth, but I'm not sure, if this is a bug: I can't mount /system as r/w in ES Explorer or while installing the XPosed framework.

Busybox is installed and the apps got root access.

I'm downloading the update now, let's see, if it works...

 

Greetings Shadowghost

Yes, it doesn't work :(

 

I can't do any change in /system and can't do a backup in a recovery too

0

Share this post


Link to post
Share on other sites

Posted · Report post

Then we need to update recoveries. I'll get a new CWM build out later but I don't know who is responsible for TWRP. They need to cherry pick the ext4 fix.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi Dazz, I have a phone G510 and today I installed from you CM10, 2 rom and not on the wifi, bluetooth and GPS errors. You'll tackle in the next update? thanks

0

Share this post


Link to post
Share on other sites

Posted · Report post

Tried to install cm10.2 with CWM (http://y300.thebronasium.com/octopus/ u8833 version), and I got this error...

 

img20131020154909.jpg

 

P.S. sorry, forgot to rotate it before I uploaded it :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Late to the party, but I'll throw in another confirmation regarding the TWRP 2.6.3.0 backup woes. I kinda figured I'd be special. :rolleyes:

For those that have solved their root issues with a reflash, has this actually been confirmed in practice? Beyond merely being able to grant superuser permissions at the prompt (ie. getting R/W access to /system).

0

Share this post


Link to post
Share on other sites

Posted · Report post

Then we need to update recoveries. I'll get a new CWM build out later but I don't know who is responsible for TWRP. They need to cherry pick the ext4 fix.

Can we update CWM with CWM? What I mean is, when you upload your new CWM build can I flash it with the current CWM build I have now, that will overwrite it?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Late to the party, but I'll throw in another confirmation regarding the TWRP 2.6.3.0 backup woes. I kinda figured I'd be special. :rolleyes:

For those that have solved their root issues with a reflash, has this actually been confirmed in practice? Beyond merely being able to grant superuser permissions at the prompt (ie. getting R/W access to /system).

Yes. Full root after second reflash
0

Share this post


Link to post
Share on other sites

Posted · Report post

new CWM on the way, still don't know what's happening with TWRP

Can we update CWM with CWM? What I mean is, when you upload your new CWM build can I flash it with the current CWM build I have now, that will overwrite it?

Yes

1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.