Dazzozo

[JB] [4.3.1] CyanogenMod 10.2 [ROM] [ALL]

2184 posts in this topic

Was this message for me? I had keyboard bug also with xfusion! Can be a google keyboard bug? Someone else using another keyboard have the same problem?

No keyboard issues on latest nightly I'm using Google keyboard set it as main keyboard and deleted the keyboard that comes with ROM in system/apps
0

Share this post


Link to post
Share on other sites

@Dazzozo how's Kitkat progress and if I may ask roughly when will we see it sorry I'm to excited I like to keep up with latest android I'm thinking of getting newest LG nexus or the LG G2 but can't decide which is better I need phone with lots of storage space and SD card slot though as well as good battery life

0

Share this post


Link to post
Share on other sites

So only one other user has sound but no picture in iplayer then? The request for uk users to test was to see if it was common or an isolated issue. Yet only one person made an attempt.

I confirm this as well. Sound but no picture.

0

Share this post


Link to post
Share on other sites

I just done a geekbench test results on Nov 7th build came in at 414 although antutu test ran but after 3D test it just randomly closed given no results

0

Share this post


Link to post
Share on other sites

Well I did a clean install with the 10.31 nightly a few days ago (It was the very first after unlocking my device) and that had about the same amount of reboots. I've intalled the latest nightly without wipe. Now I could try install it clean but I don't expect this will fix it. I think I have the latest TWRP.

dont think, be sure lol the latest twrp is 2.6.3.1, cuz older versions do not support android 4.3+
0

Share this post


Link to post
Share on other sites

Got home and tested the Youtube HQ and it's kinda pixelated , at least the green bar is gone :D

True. The quality of videos are terrible.

0

Share this post


Link to post
Share on other sites

I confirm this as well. Sound but no picture.

It is actually much worse than just the BBC iPlayer app. Netflix refuses to start and Plex cannot play any videos since the YouTube green bar fix. @Dazzozo I understand that you're focused on KitKat, and I'm looking forward to that, but in the meantime can you revert the YouTube fix as it breaks other apps on an otherwise good enough ROM. Thanks.

BTW anyone else care to confirm.

0

Share this post


Link to post
Share on other sites

dont think, be sure lol the latest twrp is 2.6.3.1, cuz older versions do not support android 4.3+

Just checked, it is 2.6.3.1...

0

Share this post


Link to post
Share on other sites

It is actually much worse than just the BBC iPlayer app. Netflix refuses to start and Plex cannot play any videos since the YouTube green bar fix. @Dazzozo I understand that you're focused on KitKat, and I'm looking forward to that, but in the meantime can you revert the YouTube fix as it breaks other apps on an otherwise good enough ROM. Thanks.

BTW anyone else care to confirm.

Use the older version.
1

Share this post


Link to post
Share on other sites

that might be a bad flash, cuz i am on this rom for about two weeks and just had one reboot while uninstaling 3 apps, did you use latest cwm or twrp ? Or did you do all wipes including system ?

Now I did a clean install (wiped system, data, android secure, dalvik). It seems better, at least some minor bugs seems to be disappeared. Time will tell...

 

BTW the Youtube app plays the videos on a very low resolution for me. I mean it's pretty much as bad as with green bar on it. Again, it's just a feedback I understand that it is only nightly.

Edited by EndruBoy1
0

Share this post


Link to post
Share on other sites

I saw that cm 10.2 is at m1 stage. So why we are still using nightly?? Can someone please explain!!

0

Share this post


Link to post
Share on other sites

I saw that cm 10.2 is at m1 stage. So why we are still using nightly?? Can someone please explain!!

M1 still means that there are nightly releases, only fewer changes.

0

Share this post


Link to post
Share on other sites

Also dazz is focusing on KitKat, so he might take a few days to keep up with 4.3 changes. But who cares 'cause we all want kit kat right? :3

0

Share this post


Link to post
Share on other sites

Nice work. Thanks a lot. Everything works fine on my Y300-0100

Edited by TinaEire
0

Share this post


Link to post
Share on other sites

Also dazz is focusing on KitKat, so he might take a few days to keep up with 4.3 changes. But who cares 'cause we all want kit kat right? :3

True but one flawless rom is better than two "semi-finished".

0

Share this post


Link to post
Share on other sites

Relax guys, I'm sure he will work/finish with both rom. We are unpatient a little bit, but its understandable.

 

=)

0

Share this post


Link to post
Share on other sites

So only one other user has sound but no picture in iplayer then? The request for uk users to test was to see if it was common or an isolated issue. Yet only one person made an attempt.

yes can confirm only sound g510 uk
0

Share this post


Link to post
Share on other sites

Joestone is working on radio so hopefully we will have FM radio working soon then pretty much everything is all good

0

Share this post


Link to post
Share on other sites

I was using the 0611 build. man than reboots like hell! as soon as there is shortage of ram, phone reboots. any fix?? I am using twrp 2.6.3.1 don't know what to do!

0

Share this post


Link to post
Share on other sites

Hy guys, I have a problem. Wen I tap 5 time on SElinux status the screen goes on black and i make to remove battery...

Sorry for my bad english.

0

Share this post


Link to post
Share on other sites

I was using the 0611 build. man than reboots like hell! as soon as there is shortage of ram, phone reboots. any fix?? I am using twrp 2.6.3.1 don't know what to do!

I would recommend updating to latest nightly I have noticed a few reboots but its because I have added a few tweaks with pimp my ROM over than that extremely smooth and had no more reboots or lag and games running a lot better for me but this may be due to the tweaks
0

Share this post


Link to post
Share on other sites

Hy guys, I have a problem. Wen I tap 5 time on SElinux status the screen goes on black and i make to remove battery...

Sorry for my bad english.

Yeah that happens don't need to access or tap it
0

Share this post


Link to post
Share on other sites

I got this problem is every cm 10.2 release. this reboots are random. its not like they will happen for a specific app for every instance! I am flashing cm 10.1 kra1o5 release. its far more stable and have no reboot. I am sure these problems will be fixed in 4.4 coz I think daz is no longer working on cm 10.2.

0

Share this post


Link to post
Share on other sites

I would recommend updating to latest nightly I have noticed a few reboots but its because I have added a few tweaks with pimp my ROM over than that extremely smooth and had no more reboots or lag and games running a lot better for me but this may be due to the tweaks

Gr8, can you explain what tweaks you use in pimp my rom?

Thanks.

0

Share this post


Link to post
Share on other sites

I got this problem is every cm 10.2 release. this reboots are random. its not like they will happen for a specific app for every instance! I am flashing cm 10.1 kra1o5 release. its far more stable and have no reboot. I am sure these problems will be fixed in 4.4 coz I think daz is no longer working on cm 10.2.

I have to say the reboots are random and it could be because of nightlies CM may break things I'm tempted in trying 4.2.2 PAC but I think display looks a hell of a lot better in CM10.2
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.