Dazzozo

[JB] [4.3.1] CyanogenMod 10.2 [ROM] [ALL]

2184 posts in this topic

Why you guys are still using cm10.2,if you want update use cm11,if you want stability use cm10.1 by fonz or carbon rom

0

Share this post


Link to post
Share on other sites

y300 dual sim.

 

does anyone know if this rom will support my device, or if there are any roms that will besides miui or lewa?

 

looking for jb or kk, cm, pa whatever?

 

thnx

0

Share this post


Link to post
Share on other sites

y300 dual sim.

 

does anyone know if this rom will support my device, or if there are any roms that will besides miui or lewa?

 

looking for jb or kk, cm, pa whatever?

 

thnx

No

0

Share this post


Link to post
Share on other sites

removed

Edited by theoldsmithy
0

Share this post


Link to post
Share on other sites

Hello friends, i was wondering which rom could I use for my Huawei Y301-a2'.

 

Thanks

0

Share this post


Link to post
Share on other sites

<newbie alert>

 

Hi *,

 

I've been using cm-10.2-20140601-NIGHTLY-u8951.zip and gapps-jb-20130813-signed.zip for a week or two and it looks good. 

 

One serious problem with 10.2, 10.1 and, I think, 10.0 is that the "assert" line has to be editied out from the start of META-INF/com/google/android/updater-script inside the cm zip file before ClockworkMod recovery will install it on my Ascend G510 0200 (u8951). 

 

It is a trivially easy thing to do if you  can use /vim/. There is some documentation about how to do it the hard way.  Looking at the assert line it should be perfectly valid sanity check, but it was not doing what it should.  And by passing sanity checks tends to drive me insane.

 

If there is some official place to send bug reports about un-official build, please point me in the right direction.  Otherwise I will assume that this is the right place. 

 

Keep up the good work. 

 

Thank you.

0

Share this post


Link to post
Share on other sites

Hi *,

I've been using cm-10.2-20140601-NIGHTLY-u8951.zip and gapps-jb-20130813-signed.zip for a week or two and it looks good.

One serious problem with 10.2, 10.1 and, I think, 10.0 is that the "assert" line has to be editied out from the start of META-INF/com/google/android/updater-script inside the cm zip file before ClockworkMod recovery will install it on my Ascend G510 0200 (u8951).

It is a trivially easy thing to do if you can use /vim/. There is some documentation about how to do it the hard way. Looking at the assert line it should be perfectly valid sanity check, but it was not doing what it should. And by passing sanity checks tends to drive me insane.

If there is some official place to send bug reports about un-official build, please point me in the right direction. Otherwise I will assume that this is the right place.

Keep up the good work.

Thank you.

cm10.2 is old,it wont be fixed
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.