Dazzozo

[RECOVERY] [ALL] [CWM] ClockworkMod Recovery v6.0.4.5 [CM] [Last updated: 21/12]

154 posts in this topic

ClockworkMod Recovery v6.0.4.5 for the Huawei Ascend Y300 and G510

This is built alongside CyanogenMod 11 sources, and ensures compatibility with 4.3+ based ROMs due to the addition of SELinux.

 

Downloads

21

Share this post


Link to post
Share on other sites

Change Log:

 

21/12/2013 - R3: v6.0.4.5

  • Reworked buffer alignment hack to hopefully sort out any dancing charge mode issues.
  • Supports device encryption.
  • Built against CyanogenMod 11 sources.

21/10/2013 - R2: v6.0.4.4

  • Fixed charge mode.
  • Fixed random reboots.

20/10/2013 - R1: v6.0.4.4

  • Initial release.
8

Share this post


Link to post
Share on other sites

Will the twrp and lewa backups still work with CWM?

0

Share this post


Link to post
Share on other sites

Will the twrp and lewa backups still work with CWM?

Nope.
0

Share this post


Link to post
Share on other sites

Which one is better?

 

this CWM recovery or twrp official???

0

Share this post


Link to post
Share on other sites

when trying to install cm 10.2 i get assert failed: get prop(ro produt)device. any help please?

Edited by andy/newbie
0

Share this post


Link to post
Share on other sites

when trying to install cm 10.2 i get assert failed: get prop(ro produt)device. any help please?

Wait for tonight's G510 nightly or edit the updater-script, sadly the only way for now. :(

1

Share this post


Link to post
Share on other sites

Wait for tonight's G510 nightly or edit the updater-script, sadly the only way for now. :(

ok thanks for reply

0

Share this post


Link to post
Share on other sites

animation charge with phone off works?

not when i just cheacked for ya

0

Share this post


Link to post
Share on other sites

Ah crap, I'm on it. :P

1

Share this post


Link to post
Share on other sites

hay, im kinda nooby, but i have twrp for now and flashed cm10.2 . i want to install cwm, how do i do that ? can something happen to the ROM ?

0

Share this post


Link to post
Share on other sites

Same recovery for both phone????

0

Share this post


Link to post
Share on other sites

hay, im kinda nooby, but i have twrp for now and flashed cm10.2 . i want to install cwm, how do i do that ? can something happen to the ROM ?

 

I flashed the CWM zip file in TWRP. Booted my phone in CWM, formatted all partitions, in the mount menu (except the SD cards, offcourse) and reflashed CM10.2 and gapps.

0

Share this post


Link to post
Share on other sites

Hm, CWM doesn't seem to be acknowledging my (ext2) SD-Ext partition during the backup process. Anyone else getting "No sd-ext found" in their log? Edit: Potentially unnecessary info, but for prosperity's sake: I had recently just flashed CWM from TWRP 2.6.3.0 and was attempting to backup FusionX/stock kernel. My SD-Ext partition (/data/sdext2) is well and alive, and had been previously backed up and restored successfully with TWRP. Unlike TWRP, however, CWM had pegged my external memory card as sdcard1. Thanks all.

recovery.log.txt

Edited by jackosterman
0

Share this post


Link to post
Share on other sites

Fixed the charge mode, fixed the random reboots, hopefully fixed sd-ext (will test). Release soon.

4

Share this post


Link to post
Share on other sites

Nothing I can do about sd-ext for now, it's unfortunate timing as it's pretty much broken in CWM since the introduction of vold for mounting SD cards. It seems to be a fairly active issue though (stuff happening related to it a day ago).

I'll put a new build out when someone bothers to fix it. :P

Charge mode and random reboots fixed, though.

3

Share this post


Link to post
Share on other sites

Means we can't backup to sd card???

Well nice work you have done..!!!

0

Share this post


Link to post
Share on other sites

Word* is that Kra1o5'll be dropping off TWRP 2.6.3.1 tomorrow (or today, I guess), for anyone with sd-ext or just insistent on greasing up their screens.

*the good Carlos_EVH

0

Share this post


Link to post
Share on other sites

charge mode on me is not fixed, the phone enter in fastboot when i put in charge (with phone off), and when i am in clockwork recovery the led switch on with yellow colour

Edited by fonz93
0

Share this post


Link to post
Share on other sites

charge mode on me is not fixed, the phone enter in fastboot when i put in charge (with phone off), and when i am in clockwork recovery the led switch on with yellow colour

Me too.. same bugs just like you.. Just tested few minutes ago..hope there will a fix soon.. Tq Daz

0

Share this post


Link to post
Share on other sites

just a noob question, how can i install this? can someone put a step-by-step guide please ? :)

 

edit : thanks @Market88, i just flashed it through TWRP. lol

Edited by kebino
0

Share this post


Link to post
Share on other sites

Can the zip be flashed using twrp to get cwm recovery?

Yes you can flash cwm zip with twrp

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.