• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[RECOVERY] [ALL] [CWM] ClockworkMod Recovery v6.0.4.5 [CM] [Last updated: 21/12]

153 posts in this topic

Posted

Daz,

I'm sorry to bother you..but with this recovery people are being unable to flash other ROMs. This recovery seems not backward compatible.

Flashing TWRP for others and CWM back is really mess...can you please make it compatible with other ROMs too :(

just use latest TWRP :) it works for all ROMs and backward compatible
0

Share this post


Link to post
Share on other sites

Posted

just use latest TWRP :) it works for all ROMs and backward compatible

That's not an option ;) those who flash CWM as Dazzozo recommend it for his rom would not be able to flash anything else...

And it is a good thing to have CWM working with everything, isn't it?

And CWM is the only thing which can flash CM11 :P

0

Share this post


Link to post
Share on other sites

Posted

Thanks awarner to pin this topic :wub:

0

Share this post


Link to post
Share on other sites

Posted

That's not an option ;) those who flash CWM as Dazzozo recommend it for his rom would not be able to flash anything else...

And it is a good thing to have CWM working with everything, isn't it?

And CWM is the only thing which can flash CM11 :P

AH OK I don't have this device anymore I never tried CM11 or KK for that matter but I stuck to TWRP for long time and it was great for everything
0

Share this post


Link to post
Share on other sites

Posted

That's not an option ;) those who flash CWM as Dazzozo recommend it for his rom would not be able to flash anything else...

And it is a good thing to have CWM working with everything, isn't it?

And CWM is the only thing which can flash CM11 :P

Tried to flash CM 10.1 with cwm R2 but got a bootloop at second boot.Daz you are like the over atached girlfriend :D

0

Share this post


Link to post
Share on other sites

Posted

To daz,

The charge mode isn't fixed yet, can you have a look in that :(

yup I have tried 6.0.3.5 and 6.0.4.4 both of them stuck when I charged the phone while in off state... moving towards TWRP from now :huh:

0

Share this post


Link to post
Share on other sites

Posted

Let me apologise in advance, because I am posting the same message on a few forums.

 

Basically I am struggling to get my Y300 back to stock, as it has developed a fault and needs to go in for repairs.

 

I have been able to install a stock b174, or so I think, but I still have TWRP on the phone.  So I fear that the repair centre might notice it and not fix the phone.

 

Please if someone could help me I would really appreciate it.  I have tried hard and looked far and wide so I am now resorting to desperate measures. 

 

I think we need to get a topic with a solution started for this.  Be sure, should I find a solution I will definitely post it.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Hey,

 

Im totally noob when it comes to flash your mobile phone etc.

Just to let you know. ;)

 

I`ve got the Huawei G510 today and was already able to unlook the bootloader and to root it, like they show here: http://forum.xda-developers.com/showthread.php?t=2407483

 

I want to install Cynomod 10.2 , I know, that I need a Customrecovery like CWM, to get it, but I dunno if I am to blonde or what, but I cant install it.  -.-*

I renamed the .img to "recovery.img" put it into the fastboot folder and tried to install it with the command:

fastboot flash recovery recovery.img 

while the phone was connected with the computer and in the "fastboot mode" aka. stuck at Huawei Ascend logo.

 

What`s wrong with this?

How can I install it?

Is there a guide for CWM 6.x, for noobs like me? Just found guides with old versions.

 

Oh, before you ask, I never installed TWP...forget the name, as far as I know....

 

Would be very happy, if someone could help me. ;)

 

Edit: Okay, okay, I wasn`t patient enought to wait for an answer.

I installed the TW...recoverystuff and flashed CWM with it. ;)

Edited by Tharane
0

Share this post


Link to post
Share on other sites

Posted

Twrp better or Cwm??

0

Share this post


Link to post
Share on other sites

Posted

Dazzozo, please make CWM for G330 (U8825-1). Thnx.

0

Share this post


Link to post
Share on other sites

Posted

Please release CWM latest version for Huawei G330 (U8825-1). Thnx.

0

Share this post


Link to post
Share on other sites

Posted

charge mode is fixed on y300 but when i am in recovery there is a yellow led

0

Share this post


Link to post
Share on other sites

Posted

How do I install??!

0

Share this post


Link to post
Share on other sites

Posted

Any tutorial how to install this? Links dont work

0

Share this post


Link to post
Share on other sites

Posted

can i use this recovery for flashing 4.1 roms too?

0

Share this post


Link to post
Share on other sites

Posted

can i use this recovery for flashing 4.1 roms too?

no only 4.3+, maybe will work with 4.1 but is not supported

1

Share this post


Link to post
Share on other sites

Posted

no only 4.3+, maybe will work with 4.1 but is not supported

Yes you can. Works absolutely fine on stock-based ROMS.

0

Share this post


Link to post
Share on other sites

Posted

@TangerineTractor so you say if I flash cm11 through CWM my battery usage will improve? Although I only use 2G. 
0

Share this post


Link to post
Share on other sites

Posted

@TangerineTractor so you say if I flash cm11 through CWM my battery usage will improve? Although I only use 2G.

I don't know. 2G was ok for me - I never really us it, but I had to. All I know is that using the lastes TWRP, my 3G drain was high... but that may have been a different ROM flash and somehow TWRP recovery did not restore/wipe something. I don;t think just instaloling a different recovery can affect performance, but it can affect how a rom flashes, so if you switch to CWM or an older TWRP, you will need to to a full wipe and flash to see if it makes any difference.

0

Share this post


Link to post
Share on other sites

Posted (edited)

I have high battery drain with cm10.2 and TWRP 2.6.3.1, I will put CWM and update with latest 10.2 and will report back.

I use my phone without 3G...

 

Ok, CWM 6.0.4.5 in place now :) will wait for new 10.2 nightly

Edited by jaceq
0

Share this post


Link to post
Share on other sites

Posted

Please release CWM latest version for Huawei G330 (U8825-1). Thnx.

+1

 

with your recover i can't see my sd-ext partition... and if i make a backup, sd-ext partition is not considered! And sometimes I've md5 error when I try to restore a backup, so I've an unusable backup on my phone =(

0

Share this post


Link to post
Share on other sites

Posted

Please release CWM latest version for Huawei G330 (U8825-1). Thnx.

+1

0

Share this post


Link to post
Share on other sites

Posted (edited)

nice

Edited by rak na itu
0

Share this post


Link to post
Share on other sites

Posted

Hi

I hope someone can help.

I have cwm 6.0.4.5 installed on my y 300 and I'm running Dazzozo cm11.

Last few times I have boot loop or not getting to home screen.

I have to pull battery.

Can someone tell me why I can't flash any ROMs other than cm11 or the pa 4.3, I can't flash dazzozo cm 10.2 or anything else I get code 7 error

Why do I get bootloop? Maybe I should go back twrp?

Any advise is much appreciated

0

Share this post


Link to post
Share on other sites

Posted

Did you do full wipe before install?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.