• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[DEV][ROM][OFFICIAL][4.2]PAC-Man ROM-milestone.1.release

42 posts in this topic

Posted

Hello!

 

I have a big problem. I installed this mod, its working good, but when i install the gapps, the android keyboard die, i can't type anything, so i cant use my phone :S Downloaded 2 times the mod, downloaded atleast 5 times the gapps from 3 different site, the problem is same :S Anyone have any idea? Or anyone can send me a link with google play store only? every play i find, not working, when i started it its closed in 1 sec...Please help

0

Share this post


Link to post
Share on other sites

Posted

Hello!

 

I have a big problem. I installed this mod, its working good, but when i install the gapps, the android keyboard die, i can't type anything, so i cant use my phone :S Downloaded 2 times the mod, downloaded atleast 5 times the gapps from 3 different site, the problem is same :S Anyone have any idea? Or anyone can send me a link with google play store only? every play i find, not working, when i started it its closed in 1 sec...Please help

Hi, Which ROM did you have before installing this? Did you do a full wipe before installing?

0

Share this post


Link to post
Share on other sites

Posted

This rom (pac-man), and ofc, always wipe before i install :) but i think the 6th version from gapps is good...

0

Share this post


Link to post
Share on other sites

Posted

Compared to CM 10.2 (by KonstaT) it's laggy and has a lot more FCs .I really like the features from PAC but at least for me it's not a daily rom.

0

Share this post


Link to post
Share on other sites

Posted

Can someone upload the rom to some other site,hotfile is down..:/

0

Share this post


Link to post
Share on other sites

Posted

I have lost most of my ROMs as I had laptop issues and had meant to re download them from hotfile. I never got round to it and they got taken down. School boy error I know.. Will try to do another build at one point but couldn't promise when it would be. If anyone else has them no issue in it being re-uploaded

0

Share this post


Link to post
Share on other sites

Posted

I have lost most of my ROMs as I had laptop issues and had meant to re download them from hotfile. I never got round to it and they got taken down. School boy error I know.. Will try to do another build at one point but couldn't promise when it would be. If anyone else has them no issue in it being re-uploaded

We just opened a download mirror for atlas40 - in the archive i found your 4.1.2 and 4.2.2 builds. PM me if you need links.
0

Share this post


Link to post
Share on other sites

Posted

Please, add working link...

0

Share this post


Link to post
Share on other sites

Posted

Please, add working link...

Here is a working link http://atlas40roms.tk/pac.php

0

Share this post


Link to post
Share on other sites

Posted (edited)

Here is a working link http://atlas40roms.tk/pac.php

Thanks... I see is there some another ROM ''BAIDU ROM 4.0.4'' does is compatable with Blade 3?

Edited by aleksandar069
0

Share this post


Link to post
Share on other sites

Posted

Thanks... I see is there some another ROM ''BAIDU ROM 4.0.4'' does is compatable with Blade 3?

No idea, would assume so, renki provided me with the link which had the ROMs that I had lost after hotfile went down.

0

Share this post


Link to post
Share on other sites

Posted

No idea, would assume so, renki provided me with the link which had the ROMs that I had lost after hotfile went down.

I will try them... When i download first the PAC rom, my download speed is very... very slow (50-65 kbp/s) only.... But i've paid for internet 23€ for 500kbp/s... :wacko:  :blink:  I need to wait over 30 minutes to download only the PAC... :angry:

0

Share this post


Link to post
Share on other sites

Posted

StockUI doesn't work... Can you make small update (flashable) to fix them?

0

Share this post


Link to post
Share on other sites

Posted (edited)

Thanks... I see is there some another ROM ''BAIDU ROM 4.0.4'' does is compatable with Blade 3?

Bluetooth doesn't seem to be working.

We trying to fix it on 4pda

 

I will try them... When i download first the PAC rom, my download speed is very... very slow (50-65 kbp/s) only.... But i've paid for internet 23€ for 500kbp/s...  :wacko:   :blink:  I need to wait over 30 minutes to download only the PAC...  :angry:

Download speed is so slow because server is located in Moscow. When i've started programming this mirror i did not think that it will be used by Europeans... 
Edited by renxi
0

Share this post


Link to post
Share on other sites

Posted

StockUI doesn't work... Can you make small update (flashable) to fix them?

Unfortunately not that clever :p, will try another build at some point over the next week or so

0

Share this post


Link to post
Share on other sites

Posted

update the links for the rom, hotfile not working

0

Share this post


Link to post
Share on other sites

Posted

Working link plz

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.