• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Blade 3 Hard Brick Help !

20 posts in this topic

Posted

i have zte Blade 3 phone . When i try installing a new rom on my phone , i see error message on recovery part . recovery

part has been deleted , and rom was crashed .

when i try to get in recovery mode , it doesn't be happen .

i can open download mode with using volume down & volume up buttons . but i can't find zte firmware flasher file .

i need your help , thanks .

 

Video

http://youtu.be/0qXWj5j70nw

 

0

Share this post


Link to post
Share on other sites

Posted

zkko.png
 

 

7zz9.png
 

0

Share this post


Link to post
Share on other sites

Posted (edited)

 

i have zte Blade 3 phone . When i try installing a new rom on my phone , i see error message on recovery part . recovery

part has been deleted , and rom was crashed .

when i try to get in recovery mode , it doesn't be happen .

i can open download mode with using volume down & volume up buttons . but i can't find zte firmware flasher file .

i need your help , thanks .

 

Video

http://youtu.be/0qXWj5j70nw

 

first install drivers: http://www.mediafire.com/download/e0ohnaahiaja6m5/zte-blade-iii-drivers.exe     

then: http://www.modaco.com/topic/366030-dfu-tool-for-bricked-zte-blade-3/

Edited by aleksandar069
0

Share this post


Link to post
Share on other sites

Posted

I get this error

6dgb.png
 
Uploaded with ImageShack.us
0

Share this post


Link to post
Share on other sites

Posted

 

I get this error

6dgb.png
 
Uploaded with ImageShack.us

 

Open manager device... connect your BLADE 3 with USB... must be connected like this picture if69.jpg

If you got something like ''ZTE FIRMWARE'' right click... upgrade device... let me chose... android devices... and find ZTE Handset dIAGNOSTIC iNTERFACE (DFU) (COM___).. Now try the DFU tool, if you got something else try to run AS ADMINISTRATOR... GOOD LUCK

0

Share this post


Link to post
Share on other sites

Posted

I get this error constantly
 
mhcy.png
r1rs.png
qnz5.png
 
0

Share this post


Link to post
Share on other sites

Posted

ZTE Handset software update tool error
icrx.png
,
Uploaded with ImageShack.us
0

Share this post


Link to post
Share on other sites

Posted

 

ZTE Handset software update tool error
icrx.png
,
Uploaded with ImageShack.us

 

 

 

Good luck on your attempts to brick your phone permanently, i am sure you will succeed eventually.

 

To brick it using QPST you can use the first 512bytes from the partition.hex from the update1 folder downloaded with the actual tool that can help you fix your phone. Just use that and qpst and you can just put random files in the rest of the fields and it will brick permanently. It's an easy fix for the ultimately stupid who do their very best to brick their phones but fail even at that.

 

if that is not what you want to do, go back to aleksanders post and do it properly.

 

If it really doesn't work after following the instructions exactly and having the right drivers installed then we need some information.

 

1. exact version number of your windows installation

2. exact serial number of your phone

3. exact driver you have installed and that includes what is reported in device manager

 

A screenshot where everything of value is covered by some window without any information is nice though, should just maximize it and post that, that would be MOST helpful. If you cannot maximize it then perhaps using black spray paint all over your monitor and taking a picture of it would be a solution?

 

I do like the ZTE handset update for a completely different phone though, good on you, that might have bricked it for good but you were unlucky and failed with that since it doesn't recognize it as a supported phone (mostly because it's not).

 

If you are still persistent on actually killing the phone permanently after reading this i suggest a sledge hammer, it will definitely work and it's less work to boot.

 

What you really should do is pack it up in it's original packaging, return it to wherever you bought it and demand no refund, you are simply too stupid to have a phone.

1

Share this post


Link to post
Share on other sites

Posted

Good luck on your attempts to brick your phone permanently, i am sure you will succeed eventually.

To brick it using QPST you can use the first 512bytes from the partition.hex from the update1 folder downloaded with the actual tool that can help you fix your phone. Just use that and qpst and you can just put random files in the rest of the fields and it will brick permanently. It's an easy fix for the ultimately stupid who do their very best to brick their phones but fail even at that.

if that is not what you want to do, go back to aleksanders post and do it properly.

If it really doesn't work after following the instructions exactly and having the right drivers installed then we need some information.

1. exact version number of your windows installation

2. exact serial number of your phone

3. exact driver you have installed and that includes what is reported in device manager

A screenshot where everything of value is covered by some window without any information is nice though, should just maximize it and post that, that would be MOST helpful. If you cannot maximize it then perhaps using black spray paint all over your monitor and taking a picture of it would be a solution?

I do like the ZTE handset update for a completely different phone though, good on you, that might have bricked it for good but you were unlucky and failed with that since it doesn't recognize it as a supported phone (mostly because it's not).

If you are still persistent on actually killing the phone permanently after reading this i suggest a sledge hammer, it will definitely work and it's less work to boot.

What you really should do is pack it up in it's original packaging, return it to wherever you bought it and demand no refund, you are simply too stupid to have a phone.

LOL- your post cheered me up thanks. But seriously can't people follow instructions...

0

Share this post


Link to post
Share on other sites

Posted

Wimdows 7 ultimate 64bit
 
Phone İnfo
Model No: P772N10
Blade 3
SN:321730894102
 
drivers
ZTE Handset USB Driver 5.2066.1.8
 
I always get the same error. 
0

Share this post


Link to post
Share on other sites

Posted

 

Wimdows 7 ultimate 64bit
 
Phone İnfo
Model No: P772N10
Blade 3
SN:321730894102
 
drivers
ZTE Handset USB Driver 5.2066.1.8
 
I always get the same error. 

 

TRY TO REINSTALL DRIVERS ONE MORE TIME... GOOD LUCK

0

Share this post


Link to post
Share on other sites

Posted

you still get the same error......

0

Share this post


Link to post
Share on other sites

Posted

LOL- your post cheered me up thanks. But seriously can't people follow instructions...

 

No, people can't follow instructions, i removed my link for that very reason, some nutter didn't think that what i put in captitalized letters actually mattered and permanently bricked his phone to a point where a Jtag might revive it but it will cost more than buying another phone.

 

To the OP, move the bloody window, i want to see what it says in funny characters beneath that, 1000000000:1 you didn't flash only recovery.img you flashed something else... or you have some daft AV program, i'm using linux so i don't use that kind of inferior crap but if you do, turn it off. It doesn't care about your phone and will happily brick it for you.

 

If it gets into DFU mode, i can fix it but you have to stop trying to fix it yourself because you have no clue what you are doing.

0

Share this post


Link to post
Share on other sites

Posted

TRY TO REINSTALL DRIVERS ONE MORE TIME... GOOD LUCK

This isn't the problem, it recognizes the phone ok, he is using something that prevents the DFU from flashing, probably AV crap.

 

Turn off all firewalls, all av, everything and just flash the recovery.img.

 

That serial looks like it's a French phone, the ZTE blade III was never sold directly in France.

 

Are you sure this is actually a blade III and not one of the variants of blade II with the 7625A chipset?

0

Share this post


Link to post
Share on other sites

Posted

TRY TO REINSTALL DRIVERS ONE MORE TIME... GOOD LUCK

 

STOP SCREAMING!

 

Just capitalize what you really want people to notice, if you capitalize everything it doesn't work at all.

0

Share this post


Link to post
Share on other sites

Posted

chipset qualcomm msm7227A

0

Share this post


Link to post
Share on other sites

Posted

chipset qualcomm msm7227A

1. DFU is recognized.

2. You have a blade 3

3. Flash only recovery.img, nothing else, if you try your phone is gone.

4. You have to have original recovery installed when you do this or it won't be able to reboot into FTM.

 

So basicallly, you will have to download a ROM for  your phone and replace the recovery.img in the update1 directory with that recovery.img first and then replace that with the CWM recovery.img from KonstaT and do it again.

 

BUT, if you have cwm installed you can recover the phone without doing any of this, in fact, you can flash anything you want if you do and this is entirely unnecessary.

0

Share this post


Link to post
Share on other sites

Posted

does not accept the installation. is always the same error

0

Share this post


Link to post
Share on other sites

Posted

does not accept the installation. is always the same error

 

And you turned off all Antivirus programs and other crap that might get in the way? You made sure you have only the proper drivers installed? (this means uninstalling all the crap you installed while trying to use the Blade upgrader program) you didn't have anything but the recovery.img marked?

 

Well, i have no clue then, this has worked for everyone who has tried it and this error message is unknown to me.

0

Share this post


Link to post
Share on other sites

Posted (edited)

hello. I have a problem. My ZTE Blade 3 will not start. nacikam when the power button the phone only vibrates every second until you let go of the button, nothing displays. FTM mode is activated (vol- + power) did not cause it can be run through (vol- + usb connection), but turns off after a few moments. I can still run it through (vol- + vol + + usb connection). I would like to install the firmware and run the phone. I tried to install via QPST but I do not know how. The phone is detected as ZTE Handset Diagnostic Interface (DFU) (COM17). Please help to repair your phone. I warn that I do not have service BOX. Thanx for help and advice

Edited by iceq94
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.