end222

[ROM] Flaming UI - CM10

Recommended Posts

Tj3n    0

Hi, i try to flash new Recovery. I can see my Liquid in script, is boot in boatloader but the flash is not runnig.

I have TWRP 2.1 running in moment but this can not flash the rom

Have you any idea ? (sorry for my english :D   )

 

Thanks

u have to use cwm recovery only it work

Share this post


Link to post
Share on other sites
byelooser    0

did u enable usb debugging and then run the install_recovery.cmd? :o sry thats all i know

yes, usb debuging isenable. Script ist runnung, i can see my liquid inside. It restart in bootloader but recovery not flash :(

"Waiting for Device"

Edited by byelooser

Share this post


Link to post
Share on other sites
Yogeshh    0

Sometimes Restarts  ( for me 4 times in 3 days)

 

USB Device Storage not working

 

Sluggish Performance at the time of Dialer Opening and App Drawer Opening.

 

anyone else have such problem ?

Edited by Yogeshh

Share this post


Link to post
Share on other sites
end222    23

I'll wait fixes for Gallery and Thethering. My Camera doesn't work, so Video recording is not importantXD

Ram is 205 or 186?

186

Share this post


Link to post
Share on other sites
zafa    0

Sometimes Restarts  ( for me 4 times in 3 days)

 

USB Device Storage not working

 

Sluggish Performance at the time of Dialer Opening and App Drawer Opening.

 

anyone else have such problem ?

Same here. My restarts several times a day! 60% of time runs extremely well, the other 40% not so smooth and with restarts and lag. Maybe next releases are better. But  it has very good power consuption and deep sleep works fine. S2E is a great help.

Share this post


Link to post
Share on other sites
Tj3n    0

weird that i neva get a single restart :o it all run very well, app crash few times only, but gps not working, seems like im the only one having that problem

Share this post


Link to post
Share on other sites
Tj3n    0

But It's possible take this UI and port on cm7.2 Remix?

the UI is actually an app called themer, it only work for android 4.1+ (CM10)

Share this post


Link to post
Share on other sites
zafa    0

I already lost the count of the number of formats and re installs i made of this rom, but it seems that today it works much better than the other times! I installed Titanium backup to uninstall several apk that i don't use. and normally remove even in other roms.

 

After i wrote this post, i look at my phone and it restarted by it one, and dont leave the boot screen!

 

It seems that i'm the only one with this record of reboots! :(

Edited by zafa

Share this post


Link to post
Share on other sites
anate    0

Just tried this rom, and you perform a great work (Fast, clean, and battery friendly).

 

But the internal storage is extremely quickly filled up on our Acer Liquid,

so I was wondering if there is a way to install app on a SD-ext partition.

 

Any included script in this rom ? (such as the darktremor a2sd or any others)

 

Edit : Simple2Ext wasn't working, i tried to flash it again, and now it seems to work.

Edited by anate

Share this post


Link to post
Share on other sites
Yogeshh    0

Just tried this rom, and you perform a great work (Fast, clean, and battery friendly).

 

But the internal storage is extremely quickly filled up on our Acer Liquid,

so I was wondering if there is a way to install app on a SD-ext partition.

 

Any included script in this rom ? (such as the darktremor a2sd or any others)

 

Edit : Simple2Ext wasn't working, i tried to flash it again, and now it seems to work.

S2E working like a charm , just go to recovery menu >advanced >format sd ext partition >choose 256,512etc mb as per requirement > 0  MB

 

I hv found one anathor bug as sometimes its asking for PIN code automatically ( we can skip it by pressing cancel )

Share this post


Link to post
Share on other sites
anate    0

S2E working like a charm , just go to recovery menu >advanced >format sd ext partition >choose 256,512etc mb as per requirement > 0  MB

 

I hv found one anathor bug as sometimes its asking for PIN code automatically ( we can skip it by pressing cancel )

I already have a 8gb µSD with 768mb ext4 and 256mb Swap partition.

But the 1st time i installed this rom, S2E wasn't working, asking to install the script.

 

I've installed the rom again, now perfectly working, just avoid to move Dalvik to sd-ext, the device is going much slower.

Edited by anate

Share this post


Link to post
Share on other sites
hcmendez    0

i've installed the recovery of this post, but didn't work, i dont know why :( so i tried with the CWM recovery and did the wipes and tried to install this rom but it doesn't flash .-. it shows me some error, and i tried to restart my phone and it get stuck in the bootscreen :X can u help me fix it ?

 

 

this is the error:

 

assert failed: getprop("ro.product.device") == "salsa" | | getprop("ro.product.device") == "salsa"

E:Error in /sdcard/FlamingUI-cm10.zip

(Status7)

Edited by hcmendez

Share this post


Link to post
Share on other sites
Narehru    1

I cannot install it.

When I try to install from recovery(CWM downloaded form the first post) it gives me: Eorr: installation aborted or it remains on "Installing update" without go on.What can I do?

 

EDIT: I've solved. It takes so much time. I've Ghost touch problem, but it can be caused by some modification made by me in Performance settings(I've modified 16bit transparency, zram, ksm kernel, and other performance options). I'm the only one with this problem? Solved

 

Edit2: why when I start the hpone it asks me the pin(but I can close the windows and go on)?

Edited by Narehru

Share this post


Link to post
Share on other sites
Diljeet    33

can someone help me installing the recovery? Im on win8.1  what are working drivers?

 

Try this application https://play.google.com/store/apps/details?id=de.mkrtchyan.recoverytools

 

it will flash recovery from your sdcard, you won't need your pc

first copy the recovery to your sdcard, copy only the "recovery.img" file only

and try to flash it from the option "Flash other recovery"

 

you can try to find out other tools to flash the recovery too.

Good Day

Edited by Diljeet

Share this post


Link to post
Share on other sites
zabulus    2

I cannot install it.

When I try to install from recovery(CWM downloaded form the first post) it gives me: Eorr: installation aborted or it remains on "Installing update" without go on.What can I do?

 

EDIT: I've solved. It takes so much time. I've Ghost touch problem, but it can be caused by some modification made by me in Performance settings(I've modified 16bit transparency, zram, ksm kernel, and other performance options). I'm the only one with this problem? Solved

 

Edit2: why when I start the hpone it asks me the pin(but I can close the windows and go on)?

Can you provide solution for ghost touch problem?

 

What about deepsleep? Last time I've installed CM9 or CM10 deepsleep randomly stopped working depending on app started. Do this problem fixed in this ROM?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.