• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[ROM] PAC for G510/Y300 B5 (4.2.2)

43 posts in this topic

Posted

Hmmm, very odd. Try wiping everything, cache, data, system, dalvik then reinstall. That's a bit of an odd problem the data wipe thing

0

Share this post


Link to post
Share on other sites

Posted

Hmmm, very odd. Try wiping everything, cache, data, system, dalvik then reinstall. That's a bit of an odd problem the data wipe thing

 

I just did it! But it's the same.. :( I will try again when there will be a new update..                       

0

Share this post


Link to post
Share on other sites

Posted

Have you tried one of the other versions?

0

Share this post


Link to post
Share on other sites

Posted

Have you tried one of the other versions?

 

No.. I returned to CM 10.2.. as soon as I have free time I will try B3..  

0

Share this post


Link to post
Share on other sites

Posted (edited)

I Tried B3 before but i got hard freezes etc... but i was using CM10.1 Ceastel Kernel also i reccommend using TWRP latest 2.6.3.1 for flashing roms i will try out B4 soon

Edited by danny19901
0

Share this post


Link to post
Share on other sites

Posted

v5 released. please update it!

0

Share this post


Link to post
Share on other sites

Posted

And please add original thread link

0

Share this post


Link to post
Share on other sites

Posted

Anyone tested V5 yet ? If so what's it like

0

Share this post


Link to post
Share on other sites

Posted

Not that much of a changelog. Just flashing omniROM now... soo since it appears to be a flashing day for me, i'll flash PAC v5 aswell and tell yall what it's like :)

0

Share this post


Link to post
Share on other sites

Posted

Not that much of a changelog. Just flashing omniROM now... soo since it appears to be a flashing day for me, i'll flash PAC v5 aswell and tell yall what it's like :)

OK cheers mate also let me know what omnirom is like :)
0

Share this post


Link to post
Share on other sites

Posted

I shall. I've made a thread for it, and there's a little bit where i'll give my impressions on it ;)

0

Share this post


Link to post
Share on other sites

Posted

I shall. I've made a thread for it, and there's a little bit where i'll give my impressions on it ;)

awesome I would test some ROMs but as I'm using my friends data I'm trying not to use much I'm hopeing kitkat will be out soon from what I have heard and seen its pretty awesome
0

Share this post


Link to post
Share on other sites

Posted

No problemo :)

 

And yeah, seen a port on a 512 mb device (cant remember what phone) and it seemed pretty swanky. It was as fast as a nexus 4, not bad at all

0

Share this post


Link to post
Share on other sites

Posted

^ I think it was moto droid! Anyway I am planning to flash it. any bug till now you have found?? and what is the performance??

0

Share this post


Link to post
Share on other sites

Posted

How to to change the ui! in settings the ui looks like tablet. and its so congested. but in screens its all normal. How do I change it?? in aokp settings its chosen phone ui. but still its a tablet ui 

0

Share this post


Link to post
Share on other sites

Posted

How to to change the ui! in settings the ui looks like tablet. and its so congested. but in screens its all normal. How do I change it?? in aokp settings its chosen phone ui. but still its a tablet ui

Its paranoid settings configure each app and complete system ui should fix
0

Share this post


Link to post
Share on other sites

Posted (edited)

I wouldn't recommend this ROM for Y300-0100 users, you'll get stuck in boot loop after restarting the phone.

Edited by TheKisama
0

Share this post


Link to post
Share on other sites

Posted

Update for this great Rom?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.