• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

can not get ota updates

14 posts in this topic

Posted

Hello

 

I have a problem. :(

 

I used cm10.1 , cm10.2 , lewaos5 and each roms that support ota updates.

 

but I can not get updates . Why??

0

Share this post


Link to post
Share on other sites

Posted

I have no problem in updating CM 10.2 via OTA. Make sure you ticked the "Nighly or All versions" option to get the updates.

1

Share this post


Link to post
Share on other sites

Posted (edited)

It does not work :(

Edited by Jelly Bean
0

Share this post


Link to post
Share on other sites

Posted

Could you be more specific, like an error or something ?

0

Share this post


Link to post
Share on other sites

Posted

Replace the recovery to twrp 2.6.3.1 and it'll be fine

0

Share this post


Link to post
Share on other sites

Posted

As i saw you are from Persia now called Iran: Is it possible that this is a firewall issue?

0

Share this post


Link to post
Share on other sites

Posted

This could be a regional specific issue... :huh:

Ask anyone else from iran if they have these problem too.... :(

If yes it is something like blocked ip or something discards OTA update...

Try orbot and activate it, it provides a secure access to the web, after that try to update again...let me know if it works.....

:)

0

Share this post


Link to post
Share on other sites

Posted

For me on CM 10.2 OTA worked perfectly , maybe it's a regional issue , I'm from Romania.

0

Share this post


Link to post
Share on other sites

Posted

Could you be more specific, like an error or something ?

 

I saw updates but I couldn't get updates. (in cm10.1)

 

 

Replace the recovery to twrp 2.6.3.1 and it'll be fine

 

My recovery is TWRP 2.6.3.1 official...

 

 

As i saw you are from Persia now called Iran: Is it possible that this is a firewall issue?

 

This could be a regional specific issue... :huh:

Ask anyone else from iran if they have these problem too.... :(

If yes it is something like blocked ip or something discards OTA update...

Try orbot and activate it, it provides a secure access to the web, after that try to update again...let me know if it works.....

:)

 

For me on CM 10.2 OTA worked perfectly , maybe it's a regional issue , I'm from Romania.

 

Well , I don't thinks so. I think it is not for my location..

 

One of my friends have Y300. He can get updates easily..

 

For assurance , I used psiphon3 , again I didnt get result

0

Share this post


Link to post
Share on other sites

Posted

flash manually into CM10.2 first. after that, ota updater will work.

0

Share this post


Link to post
Share on other sites

Posted

doesnt work :(

 

In cm10.1 I can see updates and can not get it but in cm10.2 I cannot see and get it (both of them)

0

Share this post


Link to post
Share on other sites

Posted

Now , I am sure that one of my friends can get ota update in cm10.2 and he has Y300...

 

which files are a bout ota updates in system? May I saw theme with root explorer?

0

Share this post


Link to post
Share on other sites

Posted

my problem is that the 170 meg file will download via ota
Should not be less than this?

im from iran too
i think jelly been problem is this
tns guys

0

Share this post


Link to post
Share on other sites

Posted

Same problem here (Italy) with CM 10.1, "Server doesn't respond" when I try to upgrade.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.