• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Me and phones... BASE Lutea 2 :(

5 posts in this topic

Posted

Hello chaps. Had me phone not 30 minutes and already ballsed something up. 

 

Trying to root the bugger. One click didn't do it neither did Doomlord effort. Last attempt was Paul's program which did it's thing, re-booted the phone but now the dam thing is in a loop?

 

Tried vol up, power and home - factory reset etc but to no avail..

 

Can someone please suggest a fix - I'll blast a pint over by paypal for your trouble.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Do you have a card reader for the micro SD card? If you do then you can try flashing a TPT.

 

https://www.dropbox.com/s/btvlkadcwcw5nzp/ZTESkate_CustomROM_SKatie_TPT_v1.1.zip

 

You'd download the above file, extract the image.bin and put it on the root of the SD card. You'd then hold volume up, menu and the power button. You'll see a progress bar go across the screen if you done it right and then it'll reboot itself.

 

If all has gone well then hold volume down as you power it on and it'll take you to ClockworkMod where you can then flash a custom ROM.

 

If for some reason after installing the ROM you don't have ClockworkMod then I'll tell you how to get that working too.

Edited by H3ROS
0

Share this post


Link to post
Share on other sites

Posted (edited)

H3ROS you are a star, much appreciated. Up and running again!

 

Scrap that.. your paypal in bottom link. I'll get that beer sorted bud..

Edited by billpine
0

Share this post


Link to post
Share on other sites

Posted

Hey, no problem. Glad you got it working again :)

 

From what I can tell nothing new has shown up in my PayPal, but I'm not too fussed about it. I'm just happy to have helped.

0

Share this post


Link to post
Share on other sites

Posted

No probs I'll get that sorted for you. Did ask the other half to do it for me... Women! :-\

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.