blueglassmay

Too laggy, problem of all roms!

4 posts in this topic

Hi i searched forum and couldnt find solution im using now miu from narkoman88 rom, but they all are laggy after day or 2 on my phone and all apps i use are youtube gmail and install facebook, and on some clean master too boost ram i tried some green(something) app i didnt understood well but didnt helped can anyone help me with it ? I tried atomic mod , slim gb , tesla , stock + , infusion and others but all seem that way and i used wipes before installin(wipe data/cache, wipe cashe, wipe dalvik cashe,wipe battery cashe) idk what im doing wrong im hynix, cwm 5.2.0.8.

I hope its right place where to put this topic im newb.

THANK YOU FOR ALL YOUR EFFORT !!!!  :)

0

Share this post


Link to post
Share on other sites

In my experience all ROMs seem to start lagging a bit after use.

But I have found GB ROMs to be the least laggy - superslim, slim, atomicmod. Haven't tried CM7 yet but I will soon.

I presume you're referring to Greenify above? Don't just run things if you don't understand what you're doing. Read up on them first!  :wacko:

0

Share this post


Link to post
Share on other sites

Hi i searched forum and couldnt find solution im using now miu from narkoman88 rom, but they all are laggy after day or 2 on my phone and all apps i use are youtube gmail and install facebook, and on some clean master too boost ram i tried some green(something) app i didnt understood well but didnt helped can anyone help me with it ? I tried atomic mod , slim gb , tesla , stock + , infusion and others but all seem that way and i used wipes before installin(wipe data/cache, wipe cashe, wipe dalvik cashe,wipe battery cashe) idk what im doing wrong im hynix, cwm 5.2.0.8.

I hope its right place where to put this topic im newb.

THANK YOU FOR ALL YOUR EFFORT !!!!  :)

 

Once you are using a ROM, keep cleaning the cache from time to time

0

Share this post


Link to post
Share on other sites

AtomicMod is the least laggy for me. Occasionally, go to settings > apps > running and see whats taking up the most memory. Then uninstall the apps that are taking up the most memory. Or Force stop them

Also, try rebooting to recovery and then wiping cache and dalvik cache. Works for me, when things start to slow down.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.