• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Bootloader / fastboot on G510

2 posts in this topic

Posted · Report post

Hi,

 

I've bought a G510 as a replacement phone if I break my current phone (which sometimes happens playing with it, and I can't always fix it the same day).

 

Now I wanted to unlock it. I'm pretty sure I got a locked bootloader, but I can't even check it with fastboot.

 

I'm holding voldown+power button for a few seconds, and the phone goes into some strange mode with a purple screen. Fastboot won't show the device in that state, and it never gets to any proper bootloader state.

 

Is that normal? I've requested an unlock code at Huawei, but I can't see how I should enter it without fastboot seeing the device and/or the screen being purple. Did I miss something?

0

Share this post


Link to post
Share on other sites

Posted · Report post

That happens when you press both vol keys and power(if there is no update.app in dload folder of memory card)

Make sure you are not holding vol up. :P

Hold vol down only and power(keep holding and count to 10 :P )You should stuck at huawei ascend logo....

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.