end222

[DEVS] Help with MIUI v5!

4 posts in this topic

I've tried to make a port of MIUI v5 for our liquid but it's not booting. I hope that someone could help me to make it boot.

 

Some additional information:

- Ported from miui for Htc desire using cm10 for liquid

- Changed some smalis in framework for fixing booting errors but still not booting.

- Boot log: https://drive.google.com/file/d/0B_Ts6DA86eE4eTJuZ0J6YVc0MW8/edit?usp=sharing

 

 

Download (not booting, only for devs):

https://drive.google.com/file/d/0B_Ts6DA86eE4cS03V3RodjZEWVk/edit?usp=sharing

 

Thanks to everyone :)

0

Share this post


Link to post
Share on other sites

it says "symlink: some symlinks failed" error status... i cannot install the package

Edited by bobanbg
0

Share this post


Link to post
Share on other sites

it says "symlink: some symlinks failed" error status... i cannot install the package

So strange,for me it can be flashed it but it doesn't boot. It's stuck in the miui logo. Are you using the last recovery for jellybean by RomzesRover (The same as in Flaming UI)?

Edited by end222
0

Share this post


Link to post
Share on other sites

i've just installed the last cm10 by romzesrover so... i think it was. Anyway this week i have some spare time so i'll give a look to your rom :D

 

However THANK YOU for your work ;)

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.