• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[KK] [4.4.4] CyanogenMod 11.0 [ROM] [WEEKLY BUILDS ON FRIDAY]

2071 posts in this topic

Posted

Ok even installing the stripped version of the gapps I have no launcher.

0

Share this post


Link to post
Share on other sites

Posted

A simple question for Dazz: why isn't GApps embedded by default in KK? If this is embedded, all people who want to use this ROM, would get rid of trouble!

0

Share this post


Link to post
Share on other sites

Posted

Hey guys, I am back.

I restored an old backup from cwm, installed the rom and gapps and BOOM it had to sync the apps and it worked.

Hopefully this will work for you guys too, plz inform me if it fixes it!

0

Share this post


Link to post
Share on other sites

Posted

What gapps did you install?

0

Share this post


Link to post
Share on other sites

Posted

the ones he put in the main post..

0

Share this post


Link to post
Share on other sites

Posted (edited)

Great work Daz! Just one problem I don't have gallery app in app drawer just app called Photos.

And one more just discover it, I am on baseband  2030 and I cant set processor frequency more then 1008MHz.

Edited by rale_ts
0

Share this post


Link to post
Share on other sites

Posted (edited)

someone can tell me where active USB masstorage!?  

 

i have problem with browser it stop work with default brwser and boat browser someone with this problem!?

Edited by rikard0__
1

Share this post


Link to post
Share on other sites

Posted

Ok I got it to work, now can someone tell me how to enable the transparent taskbar?

0

Share this post


Link to post
Share on other sites

Posted

Whats the free ram, still as good as the first rom?

post-1018559-0-05633000-1386532451_thumb

0

Share this post


Link to post
Share on other sites

Posted

Ok I got it to work, now can someone tell me how to enable the transparent taskbar?

 

i read this in other forum

 

enable the transparent taskbar

 

Build.prop change

ro.config.low_ram=true

por false

0

Share this post


Link to post
Share on other sites

Posted

i read this in other forum

 

enable the transparent taskbar

 

Build.prop change

ro.config.low_ram=true

por false

 

I installed GEL and yet no transparent taskbar :( With that change my phone doesnt boot, cant get past the huawei logo.

0

Share this post


Link to post
Share on other sites

Posted

I installed GEL and yet no transparent taskbar :( With that change my phone doesnt boot, cant get past the huawei logo.

 

in the othe other forum htcmania ppl say it works! can y get in cwm!?

0

Share this post


Link to post
Share on other sites

Posted

in the othe other forum htcmania ppl say it works! can y get in cwm!?

 

Yes I can and installing the rom and gapps i can boot normally again. But everytime i edit the build.prop i get the loop :|

1

Share this post


Link to post
Share on other sites

Posted

Thanks Daz!! Your work is incredible!! I'm very happy with this new android system, because the velocity, appearance and security updates.

0

Share this post


Link to post
Share on other sites

Posted

Yes I can and installing the rom and gapps i can boot normally again. But everytime i edit the build.prop i get the loop :|

I have edited the build.prop and when I reboot my phone it stuck on the Huawei logo, in infinite loop. The solution is flash again the rom and install gaps.
0

Share this post


Link to post
Share on other sites

Posted (edited)

How to transfer mms automatically? Data turn on automatically if i have send a mms or i need receive a mms?  (sorry english :P)

Edited by Raquel Ferreira
0

Share this post


Link to post
Share on other sites

Posted

I got new problem I restarted my phone and I cant access google play it says check your internet connection: I have working internet WiFi in my house but I tried also mobile internet but goole play shows same error.

I re-flashed PA mini gapps but same, google play showing check your internet connection.

Before first restart after installation google play wos working.

 

Help please.

0

Share this post


Link to post
Share on other sites

Posted

Ok I got it to work, now can someone tell me how to enable the transparent taskbar?

how did you do to make it work , the problem about the no launcher, wich Gapps did you used ?

0

Share this post


Link to post
Share on other sites

Posted

I have edited the build.prop and when I reboot my phone it stuck on the Huawei logo, in infinite loop. The solution is flash again the rom and install gaps.

I had the same problem when I changed the build.prop using the build.prop editor, when J used the CM file manager I had no problem, no boot loop. What did you use?
0

Share this post


Link to post
Share on other sites

Posted

how did you do to make it work , the problem about the no launcher, wich Gapps did you used ?

There is no launcher in yhe GAPPS, you need to install another rom and then instal this rom.....

If that doesn't work, I would have no clue what to do...

Hope It will work!!!!

0

Share this post


Link to post
Share on other sites

Posted

How to transfer mms automatically? Data turn on automatically if i have send a mms or i need receive a mms?  (sorry english :P)

 

 

i use app textra now, and data turn on if i need send or receive a mms . :D 

0

Share this post


Link to post
Share on other sites

Posted

I got new problem I restarted my phone and I cant access google play it says check your internet connection: I have working internet WiFi in my house but I tried also mobile internet but goole play shows same error.

I re-flashed PA mini gapps but same, google play showing check your internet connection.

Before first restart after installation google play wos working.

 

Help please.

 

What is the version of your recovery clockwork? You need flash version 6.0.4.4 R7. In the experimental version i used the R3 version and had connection problems.

0

Share this post


Link to post
Share on other sites

Posted

I have edited the build.prop and when I reboot my phone it stuck on the Huawei logo, in infinite loop. The solution is flash again the rom and install gaps.

Yes I know that but still no transparent taskbar.

The gapps I have are the ones on the second link from Dazz (the stripped version).

 

If you have no launcher do the following:

Install any other rom

Boot it. 

Go to CWM again and install Kitkat (no wipes)

Install the gapps.

Done.

0

Share this post


Link to post
Share on other sites

Posted

I had the same problem when I changed the build.prop using the build.prop editor, when J used the CM file manager I had no problem, no boot loop. What did you use?

Hi Balerion,

 

I used the CM file manager and tried the Czech video tutorial. After edit the file I couldn't record the changes. When i reboot the phone have stuck in loop. I don´t know how solve this error.

 

Cheers

0

Share this post


Link to post
Share on other sites

Posted

Yes I know that but still no transparent taskbar.

The gapps I have are the ones on the second link from Dazz (the stripped version).

 

If you have no launcher do the following:

Install any other rom

Boot it. 

Go to CWM again and install Kitkat (no wipes)

Install the gapps.

Done.

 

Owl93

 

I solved the problem of loop. Thank you very much. 

 

For other users, when i migrate from experimental version of kikat to this new one the launcher never appeared. To solve this problem I have flashed the ICS from Huawei page (using volume up + volume down + power button method), reinstalled the root, recovery and finally I flashed again the last version of kitkat. Was a complex process lol

 

cheers :)

1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.