Jump to content
Dazzozo

[KK] [4.4.4] CyanogenMod 11.0 [ROM] [WEEKLY BUILDS ON FRIDAY]

Recommended Posts

Did you install Google Search from playstore and see if that solved the problem?

Previously not, but now I did and it solved the problem. It was too easy, and I thought complicated thinking it's in the Google Apps package.

Anyways, thanks very much for tip.  ;)

Share this post


Link to post
Share on other sites

Previously not, but now I did and it solved the problem. It was too easy, and I thought complicated thinking it's in the Google Apps package.

Anyways, thanks very much for tip.  ;)

Google search was removed from gapps package due it is available on the Play Store and to save space on /system partition. Now we have 17MB free space on /system. Google search would takes up 15,5 MB on /system. So we would left with 1,5 MB free space on /system and if some nightly woiuld be a little bigger, it may not fit and we could get problems.

 

You can turn off the search bar in the launcher settings if you not using it and you won't get "App isn't installed" message if you tap there.

Share this post


Link to post
Share on other sites

OTA update crashes when i changed to use external SD as primary. I can still update manually by localizing cmupdater folder in recovery, Any idea?

Copy the cmupdate folder to the internal SD and try again.

Share this post


Link to post
Share on other sites

Well I gave KK a try after beeing in GB for a long time, but I can't get play store to install on my phone. I've installed the latest CWM build 6.0.4.5 R8, did full wipes including everything under /mount except the sd card, installed the latest CM11 1/05/2014 and gapps-mini provided in dazz's OP, but play store just doesn't show up. Tried reinstalling gapps (without any wipes this time) and still nothing. So this kinda sucks, anyone found a solution for this? :(

Edited by kupp

Share this post


Link to post
Share on other sites

Well I gave KK a try after beeing in GB for a long time, but I can't get play store to install on my phone. I've installed the latest CWM build 6.0.4.5 R8, did full wipes including everything under /mount except the sd card, installed the latest CM11 1/05/2014 and gapps-mini provided in dazz's OP, but play store just doesn't show up. Tried reinstalling gapps (without any wipes this time) and still nothing. So this kinda sucks, anyone found a solution for this? :(

What gapps mini have you installed?

Have you installed the one from the modaco thread and in my signature?

 

If you format the /system, install the latest nightly and the gapps from my signaure (what is linked in the first post of this thread too) it should work.

It should work for everyone. I have written this down many times and what a miracle, every time works after I write it down.

Share this post


Link to post
Share on other sites

I have installed the pa_gapps-modular-mini-4.4.2-20131230-signed, haven't tried your stripped gapps because I wanted GEL among other stuff, even got to download it but when I posted that it was 5am and all I wanted was get to sleep. But in any case, is there something wrong with the oher packages? Because I did full wipes like I mentioned, came back from GB so installed the 2030 baseband, the latest CWM version, wiped data, cache, /mount/data, cache, system, cust, and dalvik. Installed the nightly and gapps, no play store. Reinstalled gapps without any wipes, nothing. Wiped dalvik and reinstalled, nothing. Wiped cache, system and dalvik, still nothing. Installing the stock gapps provided left without play store AND launcher. So unless there's something in your package you fixed, I've been doing the same I've always done for the past year of owning my G300 with no success.

 

edit: installed the stripped gapps, it worked, thanks! So I take it it's something wrong with the other packages provided? There should be something in dazz's OP disclaiming that... Anyway, you mention you have GEL removed from the stripped version, but from the look of it all it's still there instead of the Trebuchet that usually comes with CM. Am I missing something?

Edited by kupp

Share this post


Link to post
Share on other sites

I have installed the pa_gapps-modular-mini-4.4.2-20131230-signed, haven't tried your stripped gapps because I wanted GEL among other stuff, even got to download it but when I posted that it was 5am and all I wanted was get to sleep. But in any case, is there something wrong with the oher packages? Because I did full wipes like I mentioned, came back from GB so installed the 2030 baseband, the latest CWM version, wiped data, cache, /mount/data, cache, system, cust, and dalvik. Installed the nightly and gapps, no play store. Reinstalled gapps without any wipes, nothing. Wiped dalvik and reinstalled, nothing. Wiped cache, system and dalvik, still nothing. Installing the stock gapps provided left without play store AND launcher. So unless there's something in your package you fixed, I've been doing the same I've always done for the past year of owning my G300 with no success.

edit: installed the stripped gapps, it worked, thanks! So I take it it's something wrong with the other packages provided? There should be something in dazz's OP disclaiming that... Anyway, you mention you have GEL removed from the stripped version, but from the look of it all it's still there instead of the Trebuchet that usually comes with CM. Am I missing something?

The problem with other gapps packages, that too large and doesn't fit on the G300's /system partition. I explained it a few post above and in my gapps thread.

You should not have GEL with my stripped gapps.

Launcher3 is the default in the ROM. There's no trebuchet in CM11.

Maybe I do a GEL module for the stripped gapps if it doesn't depend on Google Now as a system app. (There is no space for the two)

Share this post


Link to post
Share on other sites

I see then, thanks. But never saw any explanation, I've read the few last pages but sifting through a thread isn't really practical, so I must have missed that. It's Launcher3 indeed, thought it'd be GEL due to the homescreen look and the way it behaved with the other gapps install.

 

I've noticed that typing on this rom is insanely slow, both in the stock messaging app and more so in the Hangouts as my sms app, both with aosp keyboard and swiftkey, as this always been the case with CM11 or is it a buggy nightly? It's  Was using hangouts in GB and it was butter smooth, even CM10 and 9 were much smoother than this.

Share this post


Link to post
Share on other sites

I see then, thanks. But never saw any explanation, I've read the few last pages but sifting through a thread isn't really practical, so I must have missed that. It's Launcher3 indeed, thought it'd be GEL due to the homescreen look and the way it behaved with the other gapps install.

 

I've noticed that typing on this rom is insanely slow, both in the stock messaging app and more so in the Hangouts as my sms app, both with aosp keyboard and swiftkey, as this always been the case with CM11 or is it a buggy nightly? It's  Was using hangouts in GB and it was butter smooth, even CM10 and 9 were much smoother than this.

I don't have Hangouts installed, but the stock messaging app works fine for me.

I can type fast in any app. I have no idea what can be wrong with your setup.  :huh:

Edited by rhen

Share this post


Link to post
Share on other sites

Has anybody tried ART with any success? I tried it yesterday, but most apps (in gapps) kept force closing and all the internal memory was filled instantly.

I've read on other forums that it can be a lot smoother and kinder on the battery, but it might be hw dependant.

Share this post


Link to post
Share on other sites

I don't have Hangouts installed, but the stock messaging app works fine for me.

I can type fast in any app. I have no idea what can be wrong with your setup.  :huh:

 

Eh, that's weird. To mt it's bad to the point where I finish typing a message and the phone is still writing it for 5 more seconds or so... Gotta love this kind of per user problems. >.< I'll try to figure it out I guess, otherwise I'll just revert back to GB. In less than a month or so I intend to buy a new phone (probably a P6, hope my trust in Huawei doesn't come back and bite me in the ass with this one), so it's not much of a hassle if I'm stuck on GB for a bit longer...

Share this post


Link to post
Share on other sites

Has anybody tried ART with any success? I tried it yesterday, but most apps (in gapps) kept force closing and all the internal memory was filled instantly.

I've read on other forums that it can be a lot smoother and kinder on the battery, but it might be hw dependant.

What GApps do you use? (mine should be fully compatible)

Dalvik and ART cache is also stored on the data partition. ART uses up to 20% more space, so you need to have enough space on the data partition to successfully able to use it.

Your force closes can come because of the lack of space too.

Share this post


Link to post
Share on other sites

Has anybody tried ART with any success? I tried it yesterday, but most apps (in gapps) kept force closing and all the internal memory was filled instantly.

I've read on other forums that it can be a lot smoother and kinder on the battery, but it might be hw dependant.

I use ART without problems, app isn't get FC. You should flash compatible Gapps.

Share this post


Link to post
Share on other sites

I use ART without problems, app isn't get FC. You should flash compatible Gapps.

I tried ART today morning and 250MB free space on /data (I placed all possible apps to the SD, to get free space) was still too small to get working properly.

Share this post


Link to post
Share on other sites

If I remember correctly, Joestone had a ROM with partition swapping

Is it possible to do the same with this Rom?

Share this post


Link to post
Share on other sites

What GApps do you use? (mine should be fully compatible)

Dalvik and ART cache is also stored on the data partition. ART uses up to 20% more space, so you need to have enough space on the data partition to successfully able to use it.

Your force closes can come because of the lack of space too.

I'm using GApps from 2013-12-14, it's probably the space issue, I might try moving a lot of stuff back to SD (I'd moved a lot of them back to the phone as I'd seen a comment saying ART didn't like apps on SD).

I'll take your latest GApps and try again and report back.

 

Thanks

Share this post


Link to post
Share on other sites

I'm using GApps from 2013-12-14, it's probably the space issue, I might try moving a lot of stuff back to SD (I'd moved a lot of them back to the phone as I'd seen a comment saying ART didn't like apps on SD).

I'll take your latest GApps and try again and report back.

 

Thanks

I thought that too, so probably it place the apps back to internal. Maybe that is why the 250MB free space was not enough.

I do a nandroid backup tonight and try to remove apps instead of place it to the SD. (Just to try ART out. I need my apps :P )

Share this post


Link to post
Share on other sites

I thought that too, so probably it place the apps back to internal. Maybe that is why the 250MB free space was not enough.

I do a nandroid backup tonight and try to remove apps instead of place it to the SD. (Just to try ART out. I need my apps :P )

Tried link2sd? Wouldn't ART think the apps were still internal?

Share this post


Link to post
Share on other sites

Guys, i'm not sure if this is the right place to ask this, but since i'm running CM11 i asked it here.

I've downloaded HAWX HD and runned smoothly but at a certain point he crashed.
So i downloaded another one, and other, and many othersbut none of them worked at all.
They said that the game was not bought or didn't opened at all.

Someone knows a place to download it ? I don't care if it is HD or not, cause the crashes of the other could be caused by that

(Sorry for bad english)

Share this post


Link to post
Share on other sites

Can anyone tell me optimum setting under Settings->Performance and Settings-> Developer Options for gaming? I am trying to play Subway Surfer but its lagging tremendously.

Share this post


Link to post
Share on other sites

Copy the cmupdate folder to the internal SD and try again.

You can't use OTA updates with memory SD set as primary .

Need to change memory tu use it

Share this post


Link to post
Share on other sites

Guys, i'm not sure if this is the right place to ask this, but since i'm running CM11 i asked it here.

I've downloaded HAWX HD and runned smoothly but at a certain point he crashed.

So i downloaded another one, and other, and many othersbut none of them worked at all.

They said that the game was not bought or didn't opened at all.

Someone knows a place to download it ? I don't care if it is HD or not, cause the crashes of the other could be caused by that

(Sorry for bad english)

H.A.W.X doesn't support G300. And I doubt that you have bought it, In this case the game was not bought is correct.

 

You can't use OTA updates with memory SD set as primary .

Need to change memory tu use it

Or you can use cm updater to download the ROM and flash it over the installed one in CWM.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×