• Announcements

    • PaulOBrien

      Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such software Nintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance) CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission) ROMs must give full credit to the original author ISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • PaulOBrien

      Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Dazzozo

[KK] [4.4.4] CyanogenMod 11.0 [ROM] [WEEKLY BUILDS ON FRIDAY]

2074 posts in this topic

which advantages we will have with the new OMX? sorry I dont know what it is :)

On the user side not much. Now "we" don't need to use hacks to make hardware video decoding work. Now "we" can use the "official" CM code.

 

 

Hi guys,

 

When someone calls me the dialer don't show the name of the person who calls.

Only after some seconds the name appears.

 
I have the 21-03-2014 Nightly update.

Do you have a solution for this problem?

Thanks!

 

It works like you described for the first call. On the second call it can be much faster because the system already loaded the needed part (InCall UI?). It can be slow again if the system page out this part if you run memory intensive applications between the calls.

Edited by rhen
0

Share this post


Link to post
Share on other sites

Would it be feasible to have a script or something that would (re)load it into memory when the memory is available?

0

Share this post


Link to post
Share on other sites

anyone has tried the last nightly ? i installed it and google play dosn't charge, it says retry. sorry for my english, any help ?

0

Share this post


Link to post
Share on other sites

anyone has tried the last nightly ? i installed it and google play dosn't charge, it says retry. sorry for my english, any help ?

Works fine for me.
0

Share this post


Link to post
Share on other sites

First of all, tanhk you so much Dazz, rhen and everyone else that contributed to this ROM and Gapps.

 

Been using it for 48h now and no problems wahtsoever, but bear in mind that I'm a not-so-extensive smartphone user. The only problem I have has been created by myself... and now I need your help.

 

I have a zip file with the huawei ascend bootanimation, and I always replace the CM bootanimation.zip in system/media with this one. Nothing personnal Dazz, It's just a matter of taste ;-P. As soon as I installed CM11 I deleted the bootanimation.zip file in system/media and copied the ascend's one, maintaining the file name (as I always did and always worked). But this time around it didn't work! Whenever booting, I only get that dull Android word as animation. I tried replacing the bootanimation with other animaton files that worked in other versions and I even extracted the bootanimation.zip from ROM zip file. Nothing worked...

 

What I am doing wrong? I know thta this doesn't affect the performance of my phone, but it looks a lot nicer with a boot animation

0

Share this post


Link to post
Share on other sites

someone tested the latest nightly? works well LINE?

0

Share this post


Link to post
Share on other sites

someone tested the latest nightly? works well LINE?

 

Hi, yes I've tried the latest nightly. LINE calls do not work.

In the list of changes I saw:

abbb5e8 hal: Add the missing sound device of voice_speaker

I thought this would solve it, but I tried and no luck. :(

0

Share this post


Link to post
Share on other sites

Here is a sample: [link]

I pictured it now to show you that sharpness setting work well. JPG quality was set to 95%.

The light conditions was not well and maybe the lens was not the cleanest but you can see the difference.

 

Here are 3 samples. 2 with camera from slimbean 4.22. The third is with CM11. There is no comparation between sharpness an quality of camera from 4.22 and camera from cm11... First 2 pictures has sharpness at 5 (default value in fv5 camera) and  the last has sharpness at 30 and it is still blurry and noisy ...

I caanot take photos in the same location. First two are at 129 kilometers far from me.

 

https://drive.google.com/folderview?id=0B35JuCy-vHXER3pWbUdsWkEyaGc&usp=sharing

0

Share this post


Link to post
Share on other sites

Hi, I need your help. I've been testing this rom and i have to say that I just love it. Big thanks to all of you who make this possible. However, i would like to get rid of embedded search bar in the homescreen to replace it with the widget (more beatiful and only in one page).

 

If this has been asked before please guide me to the answer, thank you. Cheers.

 

screenshot: 

 

wd4H4U7.png

0

Share this post


Link to post
Share on other sites

Is it not a launcher (Trebuchet?) option?

1

Share this post


Link to post
Share on other sites

Is it not a launcher (Trebuchet?) option?

 

Indeed! I didnt notice and i feel a little stupid now but thanks a lot for the help : )) I had not used CM  before, i was using slimbean v8. Dazzozo hero! ^^

0

Share this post


Link to post
Share on other sites

Works fine for me.

oh, i think i done something wrong haha, when i install this nightly or anyother , using the method you say in your post about the gapps, do i have to install the nightly and the gapps ? 

0

Share this post


Link to post
Share on other sites

Here are 3 samples. 2 with camera from slimbean 4.22. The third is with CM11. There is no comparation between sharpness an quality of camera from 4.22 and camera from cm11... First 2 pictures has sharpness at 5 (default value in fv5 camera) and  the last has sharpness at 30 and it is still blurry and noisy ...

I caanot take photos in the same location. First two are at 129 kilometers far from me.

 

https://drive.google.com/folderview?id=0B35JuCy-vHXER3pWbUdsWkEyaGc&usp=sharing

I can't access it. It is private.

 

oh, i think i done something wrong haha, when i install this nightly or anyother , using the method you say in your post about the gapps, do i have to install the nightly and the gapps ? 

You don't have to do the "clean update" every time you update the ROM. It is just for updating gapps if the normal flash over existing installation don't work.

0

Share this post


Link to post
Share on other sites

Your picture is really blurry. It looks like sharpness setting really don't work for you. Or this is just because the first two was shot in sunlight, the last one is in shade? (firs two pic was shot with ISO 100 sensitivity and the last one is on auto. Looks like it is minimum of ISO 400 for me.)

 

I have sharpness setting 1-30 with the default 15 setting in Camera FV-5.

I shot 3 new pictures with better light conditions and more vegetable on it: [link]

First is shot with sharpness 1, second is sharpness 15 and third is sharpness 30.

It looks like sharpness is works as excepted. Picture with sharpness 15 is the best for my taste.

 

What camera sensor do you have?

I have mt9p017.

 

You can check it with running dmesg > /sdcard/dmesg-output.txt after a clean boot.

After this, search for mt9p017 or the other known sensor s5k4e1.

Edited by rhen
0

Share this post


Link to post
Share on other sites

In any light - all pictures are like that in CM11...

 

First two are with other rom - slimbean - 4.2.2

 

I don't think is from the sensor because this is the only rom with poor photo quality...

 

What is dmesg?

 

 

 

I checked your pictures and yes - it is clear that sharpness works for you. For me nothing happens... :(  For me it works fine only in ICS or JB roms but without kernel 3.4. Sharpness didnt work for JB 4.3.1 too. But pictures are somewhat better because of low chroma noise.

Edited by razor74
0

Share this post


Link to post
Share on other sites

In any light - all pictures are like that in CM11...

 

First two are with other rom - slimbean - 4.2.2

 

I don't think is from the sensor because this is the only rom with poor photo quality...

 

What is dmesg?

 

 

 

I checked your pictures and yes - it is clear that sharpness works for you. For me nothing happens... :(  For me it works fine only in ICS or JB roms but without kernel 3.4. Sharpness didnt work for JB 4.3.1 too. But pictures are somewhat better because of low chroma noise.

I've updated the photo series with a harder subject. It is in shade and low contrast. I took 3 pictures as above with 1-15-30 sharpness settings. [link]

The results are worse, but still looks sharper than yours.

I asked for the sensor type because maybe the problem is in the driver and if you have a different sensor, you use a different driver.

 

After boot, start terminal emulator -> su [Enter] -> dmesg | grep mt9p017 [Enter] .

It you get something like this

 <4>[1, swapper] [    4.462129] msm_sensor_i2c_probe: mt9p017 set_hw_dev_flag success!!

you have an mt9p017 sensor. If you get something like this

<4>[1, swapper] [    4.462129] msm_sensor_i2c_probe: mt9p017_i2c_probe failed

you don't have this type of sensor.

 

You can try this with the s5k4e1 sensor too.

Edited by rhen
0

Share this post


Link to post
Share on other sites

Has there been a release with LINE calls working and volume not quiet?

0

Share this post


Link to post
Share on other sites

Has there been a release with LINE calls working and volume not quiet?

 

Still does not work, if you want I can send you the nightly modified December 30, is the one I use and LINE calls are working.

The latest official nightly what LINE calls are working is the nightly 20131227.

0

Share this post


Link to post
Share on other sites

Still does not work, if you want I can send you the nightly modified December 30, is the one I use and LINE calls are working.

The latest official nightly what LINE calls are working is the nightly 20131227.

Are you tried the 20140326 nightly?

It has some changes in audio:

65c8123 audioflinger: remove unecessary call to HAL
c6529d7 libstagefright: Handle offload fallback for WAV content
3d6a566 AudioFlinger: Modify flush handling for offload path
8542a54 audioflinger: Handle pause /resume in stopping state
9763f0c AudioFlinger: Offload track transition fix
c7bc3dc stagefright: Fix AV sync issue for cached audio sources
5987252 libstagefright: Fix in AudioPlayer media time mapping
613d359 audioflinger: Fix cleanup of asynccallback thread
0

Share this post


Link to post
Share on other sites

@Rhen:Do you know why quick pull down status bar is not fluid like in cm10.2?

Edited by pejicgoran
0

Share this post


Link to post
Share on other sites

@Rhen:Do you know why quick pull down status bar is not fluid like in cm10.2?

I don't know how fluid is on CM10.2 (I don't use CM10.2 since 2013 december) but the speed of the status bar pull down seems fluid to me. No dropping frames.

1

Share this post


Link to post
Share on other sites

Are you tried the 20140326 nightly?

It has some changes in audio:

65c8123 audioflinger: remove unecessary call to HAL
c6529d7 libstagefright: Handle offload fallback for WAV content
3d6a566 AudioFlinger: Modify flush handling for offload path
8542a54 audioflinger: Handle pause /resume in stopping state
9763f0c AudioFlinger: Offload track transition fix
c7bc3dc stagefright: Fix AV sync issue for cached audio sources
5987252 libstagefright: Fix in AudioPlayer media time mapping
613d359 audioflinger: Fix cleanup of asynccallback thread

I have tried but did not work, bad luck.

0

Share this post


Link to post
Share on other sites

Still does not work, if you want I can send you the nightly modified December 30, is the one I use and LINE calls are working.

The latest official nightly what LINE calls are working is the nightly 20131227.

It would be great if you could send me that modified release, please. Thanks!

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.