Jump to content
Dazzozo

[KK] [4.4.4] CyanogenMod 11.0 [ROM] [ALL] [WEEKLY BUILDS ON FRIDAY]

Recommended Posts

I will try this tomorow and thx folks

I will do the same, will be good to compare as I have no tag read or transfer between devices (g3 mini on stock).

 

Here are links to logcat for enable, tag, send and recieve (app start) on B170 restored from a nandroid i keep.

 

Edited by wbrambley
  • Upvote 1

Share this post


Link to post
Share on other sites

Good healing ;)

 

 

Please fix restart on video call in skype on g510

 

Please provide a logcat

Edited by luca020400

Share this post


Link to post
Share on other sites

Please provide a logcat

Oops, sorry. In the build, from 29.09 everything works fine

Please help to provide logcat. I think I found the problem: if one application works with a network (eg remotix), after him another causes a reboot (eg skype). The first application after rebot can be skype, and the second remotix, the result will be the same.

Edited by ASergey

Share this post


Link to post
Share on other sites
When will we see the new MSM KGSL gpu driver on CM11? 
 
Can anyone put a request on dazzozo's github?
Edited by xals1997

Share this post


Link to post
Share on other sites

As the name suggests, I'm an ultra noob in need of some help. A couple of months ago I was able to flash cm11 onto my device (G510) by myself - a feat I still consider to be a major miracle. And over the weeks I regularly updated the rom to mixed results. Recently however, the phone has been misbehaving a lot more than often. Many apps have been closing randomly and the device has been rebooting unexpectedly no less than 10 times a day. The reboots are actually becoming expected, no exegerration but every time the screen sleeps I hold my breath. Yes, I have tried wiping the caches before. And yes I understand that this rom isn't stable, but the reboots have increased exponentially.

 

I read that after a few flashes of different roms it's worth it to perform a factory reset. I have yet to do this owing to my one time bad experience wiping and subsequently bricking a Note 8 (I'd gotten cocky and wreckless after my first flashing with the G510). So as you might be able to gather, I'm in need of some guidence and reassurance through the factory reset via TWRP recovery. Yes, I'm that clueless and afraid/humbled.

 

I go into recovery, wipe, then swipe the factory reset slider?(haven't done this yet). What happens after that and what should I do and have on hand? My google searches haven't filled me with much confidence. Please bear with me and forgive me if I'm posting in the wrong place.

Share this post


Link to post
Share on other sites

As the name suggests, I'm an ultra noob in need of some help. A couple of months ago I was able to flash cm11 onto my device (G510) by myself - a feat I still consider to be a major miracle. And over the weeks I regularly updated the rom to mixed results. Recently however, the phone has been misbehaving a lot more than often. Many apps have been closing randomly and the device has been rebooting unexpectedly no less than 10 times a day. The reboots are actually becoming expected, no exegerration but every time the screen sleeps I hold my breath. Yes, I have tried wiping the caches before. And yes I understand that this rom isn't stable, but the reboots have increased exponentially.

 

I read that after a few flashes of different roms it's worth it to perform a factory reset. I have yet to do this owing to my one time bad experience wiping and subsequently bricking a Note 8 (I'd gotten cocky and wreckless after my first flashing with the G510). So as you might be able to gather, I'm in need of some guidence and reassurance through the factory reset via TWRP recovery. Yes, I'm that clueless and afraid/humbled.

 

I go into recovery, wipe, then swipe the factory reset slider?(haven't done this yet). What happens after that and what should I do and have on hand? My google searches haven't filled me with much confidence. Please bear with me and forgive me if I'm posting in the wrong place.

Don't just do a factory reset, you should also wipe system and do a clean install. I would recommend using TWRP as it's much easier to use and understand. Just make sure you do a backup first if anything goes wrong and also make sure that you have the rom and gapps on your phone before wiping :D (you can always mount your storage and copy thing over while in recovery if you forget to copy something :))

Share this post


Link to post
Share on other sites

bought y300-0100 on Monday then rooted & unlocked bootloader yesterday plus I flashed this cm11 ROM.it's way better than stock even tho I didn't use it that much.lol am a custom ROM addict ;) great work dazzozo

Share this post


Link to post
Share on other sites

Hi. Today I install the latest update of the nightly and when I try to sing in in whatsapp gave me an error connection. I try with both wifi and 3g connection. Any ideas about how to fix it?

Share this post


Link to post
Share on other sites

Answer for SuicideBroccoli.

I've had similar results with many builds since September 8th. I've gone back to the sept 8 build and finding it very stable. I'm sticking with that build and the slimkat chil360 kernel for now.

Edited by tomtruckie

Share this post


Link to post
Share on other sites

Answer for SuicideBroccoli.

I've had similar results with many builds since September 8th. I've gone back to the sept 8 build and finding it very stable. I'm sticking with that build and the slimkat chil360 kernel for now.

Yes, since few weeks ago, the Rom has a lot of bugs for Y300 phones, like force closes. The increase of dalvik.vm.heapsize don't fix anything :(

Edited by xals1997

Share this post


Link to post
Share on other sites

Yes, since few weeks ago, the Rom has a lot of bugs for Y300 phones, like force closes. The increase of dalvik.vm.heapsize don't fix anything :(

 

It does.. but it only fixes bugs related to low dalvik heapsize, it can't fix bug not related to that

Share this post


Link to post
Share on other sites

Hi, I'll put here a situtation reported online from other person but that happens with me too, not trying to force a resolution but trying to help other people with the same problem.

 

When using the phone dialer for the first time, the number keypad does not show on the screen the first time you tap on it. You get a blank page. To show the dialer you need to tap the Speed dial area and the dialer icon again. I noticed this with all versions of Cyanogenmod on different phones too.

 

The problem is related with Animator duration scale, wich in both case was defined to 0x to improve response from the phone.

The "solution" is to define it to 0.1x and then reboot.

 

If this is already reported please delete this post.

 

Source: https://jira.cyanogenmod.org/browse/BACON-635.

Share this post


Link to post
Share on other sites

When it fixed the problem with VoIP, please?? is very important to make calls or video calls , this is the only error that you encounter to the KitKat . Luck and Regards . :)

Share this post


Link to post
Share on other sites

Yes, since few weeks ago, the Rom has a lot of bugs for Y300 phones, like force closes. The increase of dalvik.vm.heapsize don't fix anything :(

 

Same problem here.  Have reverted to CM 10.1 for the moment.

Share this post


Link to post
Share on other sites

Same problem here.  Have reverted to CM 10.1 for the moment.

As tomtruckie said, the roms before the 8th of September don't have that problems and force closes. 

 

If any dev could compare roms before September 8 with the current roms, might please one might find the problem :P

Share this post


Link to post
Share on other sites

so when the stable release.. ? or maybe m version?

 

Whenever Dazzozo decides he wants to make one or possibly never

 

As he said earlier

 

I don't really know why people insist on treating this ROM like I intend it to be a final and polished product.

 

They're nightlies, no one said they were stable, the whole purpose of them is to shout at me when the build breaks so I can fix it. It often seems like having forum threads for them is beneficial to no one.

 

It's a voluntary activity by Dazzazo. Please consider that when you ask for fixes, features, or stable versions.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×