• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Blue screen

13 posts in this topic

Posted (edited) · Report post

I have a problem. My Phone stops at the blue screen after the Huawei logo. I know that I must download update.app and place it on sdcard and there is my question - where can I download update.app for my ascend y300? Can you post a link? And where on sdcard should I put it?

Edited by Gliwusss
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

You can simply google to find the update.app or look here ;)

http://forum.gsmhosting.com/vbb/f810/roms-huawei-big-collection-1674829/

Put the update.app in 'dload' folder in your memory card :)

Edit:-Shouldn't be in development section :P ..Mods please look at here and clean up the Forum :P

Edited by MasterRck
2

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Have you rooted your phone and installed a custom recovery? If yes, you can just use a backup of your earlier system or take an backup from here and install it. Or why not install a custom Rom now?

Edited by Shadowghost
1

Share this post


Link to post
Share on other sites

Posted · Report post

Tell me you didn't use swapper ? 

 

And yes your only chance is to use the right UPDATE.APP for your phone. What was your factory build ?

 

Have you rooted your phone and installed a custom recovery? If yes, you can just use a backup of your earlier system or take an backup from here and install it. Or why not install a custom Rom now?

 

With blue screen you can't.

0

Share this post


Link to post
Share on other sites

Posted · Report post

You can't? Oh okay, that I didn't know...

Than just do, what MasterRck said. Sorry for wrong information.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

No, I have used RamExpander and made partition in wrong place...
I don't remember factory build... :/

My phone is y300-100

Edited by Gliwusss
1

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

I can't find any update.app in google for y300 and I'm downloading official Huawei firmware in zip, where in it can I find update.app? And should I place only update.app in dload folder or any other files too?

Edited by Gliwusss
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

'update failed' with orginal huawei firmware update.app...

I'll try one more time

Update failed three times in the same moment... What can I do now?

Edited by Gliwusss
0

Share this post


Link to post
Share on other sites

Posted · Report post

log from dload

 

filename = /mmc1/dload/update.app 

call RCV_MODULE_END_EVENT failed,module = OEMSBL_VER_LIST
CMD=0xf,moduleaddr = 0xd2000000, len_tmp=0x4000
filename = /mmc1/dload/update.app 
call RCV_MODULE_END_EVENT failed,module = OEMSBL_VER_LIST
CMD=0xf,moduleaddr = 0xd2000000, len_tmp=0x4000
 
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

it was probably b199, cause I was using FusionX v1.0 rom

EDIT:// ohh... You were thinking of the stock (first, when my phone came) build?

 

 

log for b199

 

filename = /mmc1/dload/update.app 

call RCV_MODULE_END_EVENT failed,module = OEMSBL_VER_LIST
CMD=0xf,moduleaddr = 0xd2000000, len_tmp=0x4000

 

 
 
for b197

 

filename = /mmc1/dload/update.app 

call RCV_MODULE_END_EVENT failed,module = OEMSBL_VER_LIST
CMD=0xf,moduleaddr = 0xd2000000, len_tmp=0x4000

 

the same...

 

b182 the same

 

b189 WORKING!!! Thanks guyz :DDD

Edited by Gliwusss
0

Share this post


Link to post
Share on other sites

Posted · Report post

Have you rooted your phone and installed a custom recovery? If yes, you can just use a backup of your earlier system or take an backup from here and install it. Or why not install a custom Rom now?

 

does any one has g510 0200 stock b190 backup?! i have a custom rom now

0

Share this post


Link to post
Share on other sites

Posted · Report post

I need g510 0100 b174 . I did download lot but its not worK. Pleas help me

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.