• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[ROM] Infusion [Old JellyBean Version]

58 posts in this topic

Posted

Unlocked bootloader is required:
 
Flash the rom in recovery:

 

1.] Wipe data / factory reset

2.] Flash the rom

3.] Flash SuperSU.zip

4.] Reboot
 

Instructions for Xposed framework:

Once the ROM boots up for the first time go to settings / Infusion / Xposed Framework / Framework
Press Install/Update, then select the Modules tab and tick all boxes and reboot.

 

Notes

 

- Performance control will force close without root

 
Screenshots (click to enlarge)
 

Screenshot_2013_12_17_21_56_10.png Screenshot_2013_12_17_21_53_50.png Screenshot_2013_12_17_21_56_37.png Screenshot_2013_12_17_21_56_55.png Screenshot_2013_12_17_21_57_27.png Screenshot_2013_12_17_21_57_59.png Screenshot_2013_12_17_21_58_12.png

 
Change Log:  B2 Link > Download (208mb) Jelly Bean 4.3 



BETA 1
 
- Removed All Motorola Stuff
- DSP Manager
- Enabled Miracast (Wireless display)
- Deodexed
- Zipaligned
- Fixed Package Prasing error
- AOSP Camera + Gallery
- AOSP Browser
- Busybox
- Nova Launcher
- System Updates Via OTA
- Fixed a few things

 

* CUSTOMISABLE OPTIONS

- System Tweaks Menu
- Performance Control
- Xsposed Framework

- Gravitybox settings Built in 

 

BETA 2

 

- Cyanogen apn conf
- Infusion settings changes
- Bookmark sync
- SystemUI changes
- CRT off effect
- Fixed browser 

 


 

 

Thanks / Credits
rovo89 - Xposed Framework
Ceco - GravityBox Module
CyanogenMod Team
AOKP Team
 

info.png

8

Share this post


Link to post
Share on other sites

Posted

Excellent. ... Can you please share what Motorola stuff has been deleted?

0

Share this post


Link to post
Share on other sites

Posted (edited)

Do I need an unlocked bootloader to install this ROM ? Because I have a locked bootloader and the recovery couldn't install this ROM...

 

EDIT : Sorry, I read too fast... :) You can delete my post.

Edited by Dr.Murow!
0

Share this post


Link to post
Share on other sites

Posted (edited)

Good work tillaz !

 

Did you have any problems in cwm doing a factory reset btw? I'm on stock GB and it hung formatting cache.

Edited by tcpaulh
0

Share this post


Link to post
Share on other sites

Posted (edited)

i still get Package Parsing error

Edited by TOMPPIX
0

Share this post


Link to post
Share on other sites

Posted

parsing surely ;-)

0

Share this post


Link to post
Share on other sites

Posted

i still get Package Parsing error

 

strange, its working fine for me and that's after about 8 factory resets  :mellow:

 

one thing i did before i noticed it was working again was rename an apk  which had been chanded to .zip back to .apk

try using the file manager included to rename an .apk to .zip then back to .apk (sounds daft but worth a try ha)

0

Share this post


Link to post
Share on other sites

Posted

Good work tillaz !

 

Did you have any problems in cwm doing a factory reset btw? I'm on stock GB and it hung formatting cache.

 

no, but it does take a long time though, longer than the actual rom flash 

0

Share this post


Link to post
Share on other sites

Posted (edited)

******** uploaded the apk file to google drive and download it again and i got Package Parsing error am i the only one with this problem??

Edited by TOMPPIX
0

Share this post


Link to post
Share on other sites

Posted

******** uploaded the apk file to google drive and download it again and i got Package Parsing error

 

from the file manager on the phone, did you try renaming it to .zip then back to .apk 

0

Share this post


Link to post
Share on other sites

Posted

from the file manager on the phone, did you try renaming it to .zip then back to .apk

no

0

Share this post


Link to post
Share on other sites

Posted

from the file manager on the phone, did you try renaming it to .zip then back to .apk

tried it now it didn't work

0

Share this post


Link to post
Share on other sites

Posted

tried it now it didn't work

 

did you wipe data / factory reset before installing?

0

Share this post


Link to post
Share on other sites

Posted

did you wipe data / factory reset before installing?

yes

0

Share this post


Link to post
Share on other sites

Posted

and before i installed this rom i was able to install apk files, but now it seems like i'm unable to install apk files, and it doesn't matter if i use stock rom or this rom 

0

Share this post


Link to post
Share on other sites

Posted

I'm with TOMPPIX, clean install, unable to install apks through file explorer. The 'g-drive' method still works.

0

Share this post


Link to post
Share on other sites

Posted

On original Moto UK Tesco ROM, If downloaded apk is copied/moved from download folder, on /mnt/sdcard/xxx to "internal" such as /data.....

 

the apk will install....

 

this can be done with ES, or Root Explorer, or whatever....

 

the same apk will still give the package parse error when try to install from download location, so, uploading/d/loading from GDrive is unnecessary.

0

Share this post


Link to post
Share on other sites

Posted

Apologies if this question has been asked before, but how do I send the firmware to the phone?

 

Bootloader is unlocked and USB drivers installed.

 

Regards

 

 

0

Share this post


Link to post
Share on other sites

Posted

for the phrasing package problem try flashing this test.zip

 

it just sets the same permissions from the motorola ota which apparently fixes this problem.

0

Share this post


Link to post
Share on other sites

Posted (edited)

tillaz, you're not doing my OCD any good at all ;-)

 

It's parsing, not phrasing /slaps self

 

Edit: still get the error after trying the test.zip. Wonder what they're playing at.

Edited by tcpaulh
0

Share this post


Link to post
Share on other sites

Posted (edited)

after like 5 reflashes and 15 factory resets i can now install apk files

Edited by TOMPPIX
0

Share this post


Link to post
Share on other sites

Posted

screenssssssssssssssssssssss

0

Share this post


Link to post
Share on other sites

Posted

screenssssssssssssssssssssss

It looks like android
0

Share this post


Link to post
Share on other sites

Posted

Yes but put screens of yours implementations

0

Share this post


Link to post
Share on other sites

Posted

Works on duas sim version?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.