Sign in to follow this  
Followers 0
pronimo

Please help with updating B706 to B707

2 posts in this topic

My P1 is currently running B706 that I installed complete with GAPPS and TWRP.  I haven't had any luck updating to B707, using the incremental or integrated pack.

  1. Tried using System Update that comes with the phone, it would almost always restart the phone to TWRP
  2. Tried 'Install'-ing incremental package using TWRP, didn't work
  3. Tried 'Install'-ing integrated package using TWRP, didn't work
  4. Placed UPDATE.APP in both /dload and root of sdcard, but the thing is turning on the phone holding down the volume keys (up, down, up and down--tried them all) doesn't make a difference, it boots into the OS.

Can anyone help?

0

Share this post


Link to post
Share on other sites

You have to go back to stock recovery before the update will work!

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.