• Announcements

    • PaulOBrien

      Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such software Nintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance) CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission) ROMs must give full credit to the original author ISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • PaulOBrien

      Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
KonstaT

[DEV][ROM][2.7.] CyanogenMod 11 (Android 4.4.4)

1312 posts in this topic

Got the new CWM

that worked

but it still won't install

curse you

new sdcard must be obtained

0

Share this post


Link to post
Share on other sites

cricket pun?

;) and a bad one at that, no matter how obvious.

 

Got the new CWM

that worked

but it still won't install

curse you

new sdcard must be obtained

 

Whoa, tiger. two things first...

1) Try formatting the card (I heard that!). It at least gives it a chance to put any bad sectors aside, if there are any, thereby allowing you to use the cleaner sectors.

2) Get a 2nd card (I heard that too!). And ONLY PUT ROMS AND RECOVERIES ON IT. This helps protect them from the heavy fragmentation that goes on with general usage. I have a 4gb card for that and it's plenty. Its probably good to put a couple of backups there too. As long as you only use it while you're using recovery, then replace it with your usual before you reboot, then all is good.

 

After all, 3 months isn't long for an sdcard to last... Is it?

 

Owned, gutted and bugger et al.

Edited by MJonMoDaCo
0

Share this post


Link to post
Share on other sites

;) and a bad one at that, no matter how obvious.

 

 

Whoa, tiger. two things first...

1) Try formatting the card (I heard that!). It at least gives it a chance to put any bad sectors aside, if there are any, thereby allowing you to use the cleaner sectors.

2) Get a 2nd card (I heard that too!). And ONLY PUT ROMS AND RECOVERIES ON IT. This helps protect them from the heavy fragmentation that goes on with general usage. I have a 4gb card for that and it's plenty. Its probably good to put a couple of backups there too. As long as you only use it while you're using recovery, then replace it with your usual before you reboot, then all is good.

 

After all, 3 months isn't long for an sdcard to last... Is it?

 

Owned, gutted and bugger et al.

Funny thing about SD card formatting

Do you think I haven't tried that?

Not even that is working xD

I knew the first time I put it in my phone it was not okay

Or maybe my Blade reached it's limit...

0

Share this post


Link to post
Share on other sites

>.<

Owned, gutted and bugger et all...

0

Share this post


Link to post
Share on other sites

Great Work KonstaT !

0

Share this post


Link to post
Share on other sites

MY PHONE IS ALIVE

SD CARD, YOU'RE GETTING BURNED

Turns out I have the worst SD card in the world

0

Share this post


Link to post
Share on other sites

MY PHONE IS ALIVE

SD CARD, YOU'RE GETTING BURNED

Turns out I have the worst SD card in the world

 

dance-smiley04.gif Sweet. dancing-smileys09.gif Back in business  :ph34r:

 

Kicked that sd card to the kerb dance-smiley13.gif

0

Share this post


Link to post
Share on other sites

So my friend has Moto X and I took his god damn phone

None

I can't find no difference in software

Google now

double tap to lock

everything else

I'm running GEL so that might be it xD

(Google Experience Launcher)

0

Share this post


Link to post
Share on other sites

Hello, what files do I need to change in boot.img-ramdisk or in the rom to work sd card? I have cyanogenmod 11 for zte v790 (roamer2)The sd card is not mounting. ANyways to fix that ?

link to rom from MAnfrommn 

https://yadi.sk/d/hiPSababNs68f

0

Share this post


Link to post
Share on other sites

Hello, what files do I need to change in boot.img-ramdisk or in the rom to work sd card? I have cyanogenmod 11 for zte v790 (roamer2)The sd card is not mounting. ANyways to fix that ?

link to rom from MAnfrommn 

https://yadi.sk/d/hiPSababNs68f

Like I've already replied to manfromnn couple of times, read the manual and follow the reference.
 
There's only three files to play with and it's the simplest thing ever. Do exactly that (physical primary only) and it will work without a doubt.
 
This thread is getting off topic once again...
0

Share this post


Link to post
Share on other sites
How to build:

1. Follow instructions on initializing a build environment up to a point of downloading the source code.

2. Initialize CyanogenMod 11 repo.
repo init -u git://github.com/CyanogenMod/android.git -b cm-11.0
3. Add local manifest that downloads ZTE Blade III device config, props and kernel source from my github and few CM replacement projects from legaCyMod github.
curl --create-dirs -L -o .repo/local_manifests/local_manifest.xml -O -L https://raw.github.com/legaCyMod/android_local_manifest/cm-11.0/local_manifest.xml
curl -L -o .repo/local_manifests/manifest_zte_atlas40.xml -O -L https://raw.github.com/legaCyMod/android_local_manifest/cm-11.0/manifest_zte_atlas40.xml
4. SPAM source code.
repo sync
5. Update Terminal Emulator. (You only need to this again when Terminal has been updated.)
cd path-to/cm11/vendor/cm/
./get-prebuilts
6. Apply patches. There's patches needed for classic webview (1,2,3). Copy patches into respective project directories, cd into directories and apply patches.
git am -3 patchname.patch
7. Compile the ROM.
cd path-to/cm11/
. build/envsetup.sh
brunch atlas40
Use 'repo sync' to pull merged changes from upstream. Use 'make clobber' to clean the build environment. Repeat step 7 to make a new build.

This is important or now? We must make this step or not ?? 

0

Share this post


Link to post
Share on other sites

How to build:

1. Follow instructions on initializing a build environment up to a point of downloading the source code.

2. Initialize CyanogenMod 11 repo.
repo init -u git://github.com/CyanogenMod/android.git -b cm-11.0
3. Add local manifest that downloads ZTE Blade III device config, props and kernel source from my github and few CM replacement projects from legaCyMod github.
curl --create-dirs -L -o .repo/local_manifests/local_manifest.xml -O -L https://raw.github.com/legaCyMod/android_local_manifest/cm-11.0/local_manifest.xml
curl -L -o .repo/local_manifests/manifest_zte_atlas40.xml -O -L https://raw.github.com/legaCyMod/android_local_manifest/cm-11.0/manifest_zte_atlas40.xml
4. SPAM source code.
repo sync
5. Update Terminal Emulator. (You only need to this again when Terminal has been updated.)
cd path-to/cm11/vendor/cm/
./get-prebuilts
6. Apply patches. There's patches needed for classic webview (1,2,3). Copy patches into respective project directories, cd into directories and apply patches.
git am -3 patchname.patch
7. Compile the ROM.
cd path-to/cm11/
. build/envsetup.sh
brunch atlas40
Use 'repo sync' to pull merged changes from upstream. Use 'make clobber' to clean the build environment. Repeat step 7 to make a new build.
 
This is important or now? We must make this step or not ??

Not. That's the instructions to build it. If you ask that question then you shouldn't. Download from first post. Instructions in third post.

0

Share this post


Link to post
Share on other sites

Hi, I have problem. After installing this, camera doesn't work, gallery doesn't work and default browser doesn't work. It says "has stopped working" when I start them. They did work for a little time, but stopped working. Do I need SIM card or microsd card to work them properly. I used Aurora borelias 4.0.4 earlier and it worked fine. Haven't used cyanogenmod before.

0

Share this post


Link to post
Share on other sites

Hi, I have problem. After installing this, camera doesn't work, gallery doesn't work and default browser doesn't work. It says "has stopped working" when I start them. They did work for a little time, but stopped working. Do I need SIM card or microsd card to work them properly. I used Aurora borelias 4.0.4 earlier and it worked fine. Haven't used cyanogenmod before.

My only guess is you didn't format /system in ClockworkMod recovery. Its in the advanced menu. You'll have to start again using the instructions in the third post...

0

Share this post


Link to post
Share on other sites

Did you do a fresh and clean install? In your case, it is very important to do all wipes listed at the beginning of the post, because you're totally changing operating system. Remember to make a backup first. Even you should make a format in / system.

1

Share this post


Link to post
Share on other sites

Did you do a fresh and clean install? In your case, it is very important to do all wipes listed at the beginning of the post, because you're totally changing operating system. Remember to make a backup first. Even you should make a format in / system.

Lol that'd be two votes for the /system partition. Get to work, Dan ;)

0

Share this post


Link to post
Share on other sites

@Konstat

 

You should compile cm11 to Blade 1 too !!!!

0

Share this post


Link to post
Share on other sites

Hi, 

 

Did you do a fresh and clean install? In your case, it is very important to do all wipes listed at the beginning of the post, because you're totally changing operating system. Remember to make a backup first. Even you should make a format in / system.

When sd card is on phone, camera, gallery and browser works. When removed they don't. I used ClockWorkMod 6.0.2.7 instead of 6.0.4.4. Is this normal behavior? Should those applications work when sd card is not installed?

0

Share this post


Link to post
Share on other sites

Hi,

When sd card is on phone, camera, gallery and browser works. When removed they don't. I used ClockWorkMod 6.0.2.7 instead of 6.0.4.4. Is this normal behavior? Should those applications work when sd card is not installed?

Aah, yes that is normal. Camera and gallery store to sdcard. Browser can be used without one until you want to download something...

Best you put one in... CWM should be okay. But if you're having troubles then grab an upgrade. I have 6.0.3.2 if 6.0.4.4 plays up, which it shouldn't.

Edited by MJonMoDaCo
0

Share this post


Link to post
Share on other sites

This is badass!
You are my hero, everything work perfect! :)
You are the best KonstanT

0

Share this post


Link to post
Share on other sites

Hello, i like this rom, but i have problem with it!( my english is bad)

I get this rom on blog of alekcacko and ported for my phone ( i'm using viettel v8403, it same as v790). everything is good, but it's no service. I tried replace lib and ../bin/ril and change radio modem as what thing alekcako told me, but it's not worked. Please help me fix it. Tks

0

Share this post


Link to post
Share on other sites

Hi, this rom i really god, but I have one problem.. When I take a call, and put my phone on ear screen locks, but when i put phone down, screen doesnt unlock.. And i can't hang up.. 
Sorry for bad english :D

0

Share this post


Link to post
Share on other sites

Hi, this rom i really god, but I have one problem.. When I take a call, and put my phone on ear screen locks, but when i put phone down, screen doesnt unlock.. And i can't hang up.. 

Sorry for bad english :D

 

*Wonders which thread we had that on...*

 

Nevermind. Flash this in ClockWorkMod Recovery. Reboot and call someone. Smile.

0

Share this post


Link to post
Share on other sites

@Konstat

 

You should compile cm11 to Blade 1 too !!!!

I think I'm quite cabable of making the decision how to spend my free time. There's nothing here that I should do.
 
And maybe if you went to the right forum section and learned how to read, you'd find what you are looking for.

 

Hello, i like this rom, but i have problem with it!( my english is bad)

I get this rom on blog of alekcacko and ported for my phone ( i'm using viettel v8403, it same as v790). everything is good, but it's no service. I tried replace lib and ../bin/ril and change radio modem as what thing alekcako told me, but it's not worked. Please help me fix it. Tks

Then you clearly don't have an issue with _this_ ROM and are posting in the wrong place...

 

Hi, this rom i really god, but I have one problem.. When I take a call, and put my phone on ear screen locks, but when i put phone down, screen doesnt unlock.. And i can't hang up.. 

Sorry for bad english :D

Does your proximity sensor work? Use e.g. CPU-Z to see you get a proper reading. Did you install following instructions on the third post?

 

If you still can reproduce it after a clean install, use the workaround MJonMoDaCo posted above. There's also an option to use power button to end the call in accessibility settings.

0

Share this post


Link to post
Share on other sites

Hey, just to say, I just restarde phone, and now everything works perfect :))
Tnx everyone for help..
I have one more question.. I there way to instal Serbian (Latin) language pack for keyboard? There is one Serbian language pack but, Cyrilic.. I need both Latin andd Cyrilic.. 
Tnx for help! :)

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.