Sign in to follow this  
Followers 0
Longi

"Bricked" zte skate

9 posts in this topic

So I recently got a nexus 5and I'm giving my old ZTE Skate to my dad. So I wiped all user data, formatted system, flashed a jenkins CM 10.2 rom (the 2nd or 3rd newest build as of posting this.I flashed a stripped gapps found here. And now whenever I start the phone it successfully boots but  Setup Wizard crashes whenI tap on next on tzhe language select screen. I figured thet I used a bad gapps but I thought it would work, since it worked with an earlier cm 10.2 jenkins build. Sure I would just reflash but for some reason if I boot into cwm recovery (5.5.0.4, don't remember where I got it) from a turned off state (power+volume down) the buttons doesn't work in it. I always had to boot into it with the extended power options. But setup wizard crashes everytime I don't have access to the settings app so i can't enable advanced boot options. so I basicly can't do anything woth recovery. and I can't do anything with fastboot and adb either because i can't enable usb debugging
 
any help on how to restore it would be appreciated
0

Share this post


Link to post
Share on other sites

Hello Longi,

I'd say to flash another recovery and another rom as there is an occuring problem with the jenkins roms. The gapps dont work anymore as i found this out myself. Also power+vol down is bootloader.

razzmatazgot us a cwm 6 recovery somewhere on the forum. Look for it. Flash it with adb/fastboot when you have booted into the bootloader power + vol down. Then flash either rootbox, slim bean or paranoidjelly2.

 

ct97524 

0

Share this post


Link to post
Share on other sites

Hello Longi,

I'd say to flash another recovery and another rom as there is an occuring problem with the jenkins roms. The gapps dont work anymore as i found this out myself. Also power+vol down is bootloader.

razzmatazgot us a cwm 6 recovery somewhere on the forum. Look for it. Flash it with adb/fastboot when you have booted into the bootloader power + vol down. Then flash either rootbox, slim bean or paranoidjelly2.

 

ct97524 

 

power + vol down takes me to the CWM recovery screen where non of the buttons work. except for the power button which only hides the menu. while on that screen my pc doesn't see the phone, so neither does fastboot or adb.

0

Share this post


Link to post
Share on other sites

Sorry power + menu + vol down

0

Share this post


Link to post
Share on other sites

Sorry power + menu + vol down

that still takes me to cwm recovery, what does the bootloader screen supposed to look like?

0

Share this post


Link to post
Share on other sites

The splash screen if you haven't changed it. It should look like an android

0

Share this post


Link to post
Share on other sites

The splash screen if you haven't changed it. It should look like an android

ah, I think I got it with tha power + vol down + home combination

now windows recognises it as a unknown device. I tried several drivers but non of them worked. what driver do I need for it?

0

Share this post


Link to post
Share on other sites

finally fixed it! turns out i shouldn't be using a 3.0 usb and I shouldn't be on a laptop at all! so i went to my desktop computer, I installed the google usb driver, then windows automatically replaced it with (weird) and fastboot finally recognised the device in bootloader modeI flashed the unofficial modaco cwm recovery in the pinned topic and now it works

 

thank you very much!

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.