• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Hudl video playback distorted/pixelated for YouTube/Netflix etc

4 posts in this topic

Posted · Report post

I was given a Hudl for Christmas and plan to use it to play videos from Netflix and YouTube, but somtimes the playback will turn green and pixelated but there is audio. It's annoying because I'm not sure whether I should take it back as it works fine one time and then randomly it will just be unwatchable. I have a link to a youtube video here showing what happens. Anyone had this before?

 

https://www.youtube.com/watch?v=4jo5EMGbnVY

0

Share this post


Link to post
Share on other sites

Posted · Report post

I've not played much via HDMI on my hudl but so far playback has been good.

Maybe try a different HDMI lead or borrow a friends

0

Share this post


Link to post
Share on other sites

Posted · Report post

On the information supplied - with YouTube for example, do you expereince the same results if you play the same clip via the app and via a browser like UC Browser HD?

 

Also maybe worth checking via something like VLC what codecs have been used in the clips that don't work / or sometimes don't work? 

 

A final note of caution, I have experience of the stock original 'tri-fold' cases that are sold by Tesco sometimes being a little too snug for the hudl and 'occasionally' cause the hudl to do strange things or crash. This could be purely anecdotal but experience so far would suggest otherwise - although these 'hickups' are far apart.  :wacko:

 

Just some thoughts............. :ninja:

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

I had a similar issue except my display was pink, I bought a more expensive HDMI lead and the problem was sorted...I always use "wondershare player" from the play store, it's the best video player out there imo, hasn't failed to play a video yet

Edited by sirius-c
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.