• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[ICS][AOSP]Android 4.0.4 MoltenMotherBoard

30 posts in this topic

Posted

Thanks gbosh, I tried that, had to download root explorer & copied and pasted (overwrited) the existing apn-conf.xml,with the ones you put the link. Tried 2 different ones but it didn't work. Restarted phone too. Once I pasted into system/etc, was there something else I should have done?

 

@dodgetimmy I didn't fully test my gps as you did, so I'm sorry if I cofused matters!

0

Share this post


Link to post
Share on other sites

Posted

You have to set the permissions right, just look at the other files in that folder and set the permissions to the same or rw-r-r-- to be exact.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Hi I set the permissions and reboot but still can't get a data connection. APN in general settings still shows the t mobile one I created. calls still work as before and I still have signal bar, only it's grey.

Edited by SCORE!
0

Share this post


Link to post
Share on other sites

Posted

Do you have the apn selected ?

You do that by checking the round checkbox next to the apn's name

0

Share this post


Link to post
Share on other sites

Posted (edited)

Yes it's checked but it's the only one listed & appears to be the same T mobile one I created before.

@gbosh Had a fiddle just now & all is working fine :-D my some details in the apn configuration were slightly off! Thanks for all your help & suggestions.

Edited by SCORE!
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.