• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Earphones with built-in microphone sound distorted

2 posts in this topic

Posted · Report post

I'm hoping that this will be an issue that's known to some of you here. When I use [with my phone] earphones with a built-in microphone, the music through the earphones is distorted, sounding kind of like I'm listening underwater. When I use earphones without a built-in microphone, the music sounds just fine. The earphones are fine - I've got two pairs (Altec Lansing Musx MZX206W) and they work fine when plugged into my PC and they worked fine with my previous phone. When I use earphones without a built-in microphone the sound is fine. My current phone is a ZTE Blade V but it's not a very popular phone so I've not managed to solve the issue after asking on the Blade V subforum.

 

Note: I haven't tested whether the microphone works; that's not the issue I want to focus on atm.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I've had the same problem with the headphones. Try holding the mic button and see if the sound is clear (was the problem with mine) so needed to get some new ones. I think some headphones only work with some devices mate,

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.