zeelog

[DEV][ROM] [25.1] CyanogenMod 11.0 (Android 4.4.4)

1515 posts in this topic

amazing work zeelog. 

The only think I am missing is skype. skype is not working on any cm based rom.

 

Skype 4.9.xxxxx is working.

1

Share this post


Link to post
Share on other sites

ZeeLog even in your last version of ROM or the others, Twitch dont work. I only see a black screen and voice. Do you know any solutions to that?

0

Share this post


Link to post
Share on other sites

Hello, nice to see that the ZTE Blade is still supported with custom roms, for all those devs who spent their time with it, big thumbs up !!! (y) (y) (y)

But my question is, is it also for the Blade III ?

0

Share this post


Link to post
Share on other sites

Thank you Zeelog! This is really amazing!

@The_Real_Crash0verride:

Check out KonstaTs great work here: www.modaco.com/topic/367241-devrom27-cyanogenmod-11-android-444/

This thread is only for Blade.

Edited by topo01
0

Share this post


Link to post
Share on other sites

Thank you Zeelog! This is really amazing!

@The_Real_Crash0verride:

Check out KonstaTs great work here: www.modaco.com/topic/367241-devrom27-cyanogenmod-11-android-444/

This thread is only for Blade.

Tkx Topo, i did, flashed his work already, appriciated to mention but i wanted to try a different point of view from another dev. I thought Blade was in general (so also Blade3) but tkx for clearing that out. (y)

0

Share this post


Link to post
Share on other sites

Zeelog, would any of the following new stuff be applicable to your next rom version?

1. http://forum.xda-developers.com/android/software/wifi-dhcp-accelerator-t3023534 >>> DHCP Accelerator, not sure if it's compatible?

2. http://forum.xda-developers.com/apps/spirit-fm >>> SpiritFM, there has been talk about a new bugfix that enables FM on some CM builds, maybe applicable to our ZTE?
3. Some way to upload higher quality photos for the stock Contacts app, I'm kind of annoyed by the low quality XD


Thank you for your answers in advance.

Edited by somethingsomethingdarkness
0

Share this post


Link to post
Share on other sites

Need help guys.

I TPTed my phone by creating custom TPT with system 190mb and cache 2mb, using app TPT helper.

After that I have flashed latest recovery and rebooted in recovery again. But when I'm flashing the latest rom, then it shows me symlink error and Status 7.

After that when I try to power off the phone, it shows my root is missing.

What should I do guys.

Will appreciate your replys.

Thanks

0

Share this post


Link to post
Share on other sites

Hi, i've been using zeelog and even KonstaT rooms but i get too many crashs, don't know why. The phone just hangs and i can't do nothing except taking the battery out and turn it on again.

 

Any help on this? I've 220mb for system, so i guess its not a space problem.

0

Share this post


Link to post
Share on other sites

Skype 4.9.xxxxx is working.

Thanks... Skype 4.9.xxxxx is working perfectly. 

0

Share this post


Link to post
Share on other sites

There are instructions on my github - here

 

further to those instructions

you need to issue the following commands:

lunch cm_blade-userdebug 

cd vendor/cm

./get-prebuilts

 

to apply patches - copy patches in the corresponding folders, then apply patches using git am *.patch

 

Hi zeelog,

 

I tried to build it, but I got the following errors

[email protected]:/home/rleigh/cm11# brunch blade
including vendor/cm/vendorsetup.sh
Trying dependencies-only mode on a non-existing device tree?

============================================
PLATFORM_VERSION_CODENAME=REL
PLATFORM_VERSION=4.4.4
CM_VERSION=11-20150211-UNOFFICIAL-blade
TARGET_PRODUCT=cm_blade
TARGET_BUILD_VARIANT=userdebug
TARGET_BUILD_TYPE=release
TARGET_BUILD_APPS=
TARGET_ARCH=arm
TARGET_ARCH_VARIANT=armv6-vfp
TARGET_CPU_VARIANT=arm11
HOST_ARCH=x86
HOST_OS=linux
HOST_OS_EXTRA=Linux-3.16.0-4-amd64-x86_64-with-debian-8.0
HOST_BUILD_TYPE=release
BUILD_ID=KTU84Q
OUT_DIR=/home/rleigh/cm11/out
============================================

make: *** No rule to make target 'bacon'.  Stop.

This is what I tried:

./repo init -u git://github.com/androidarmv6/android.git -b cm-11.0
curl --create-dirs -L -o .repo/local_manifests/local_manifest.xml -O -L https://raw.githubusercontent.com/parmv6/android_local_manifest/cm-11.0/local_manifest.xml
curl -L -o .repo/local_manifests/local_manifest.xml -O -L https://raw.githubusercontent.com/parmv6/android_local_manifest/cm-11.0/local_manifest.xml
./repo sync

. build/envsetup.sh
lunch cm_blade-userdebug 
cd vendor/cm
./get-prebuilts
cd ../..
brunch blade

I got the following when I ran lunch

[email protected]:/home/rleigh/cm11# lunch

You're building on Linux

Breakfast menu... pick a combo:
 1. full-eng 
... and don't forget the bacon!

Which would you like? [aosp_arm-eng]

What am I doing wrong?

0

Share this post


Link to post
Share on other sites

Hello, it work with 185mb system partition? My latest rom is from konstaT

Ok it work, and i'm very satisfied with the rom.

Congratulations

But i can't sign in in google account...

Edited by amguarda
1

Share this post


Link to post
Share on other sites

No, only if by hand you delete some apk, media files or other stuff from the rom or gapps zip (and you know what you are doing)

0

Share this post


Link to post
Share on other sites

Oddly enough, I just flashed it over my old 185 partition (and I know it's 185, because I made the tpt file myself) and I've never had any problems or anything missing.

0

Share this post


Link to post
Share on other sites

I really don't understand...

Reinstalled the rom and the gapps and still can't login to google account. Server comunication error. Any idea?

Thanks

1

Share this post


Link to post
Share on other sites

I really don't understand...

Reinstalled the rom and the gapps and still can't login to google account. Server comunication error. Any idea?

Thanks

Yes, I really think you should repartition to have at least 186 system partition. I had the same 185 partition and had the same problem as you untill I expanded it. After that, all wen't smoothly.

0

Share this post


Link to post
Share on other sites

I really don't understand...

Reinstalled the rom and the gapps and still can't login to google account. Server comunication error. Any idea?

Thanks

 

Maybe you need to install Google Play Services.

0

Share this post


Link to post
Share on other sites

1mb really does make the difference.

You will not see any errors while installing gapps.

Edited by szpilasty
0

Share this post


Link to post
Share on other sites

I am having troubles with TPT.

 

I tried the pre-made TPT file G1-G2v10 stock from here: http://www.amphoras.co.uk/downloads/blade-tpts but upon starting with menu&vol+ the power LED stays red and the display freezes while showing the green android picture.

 

I also tried creating a custom TPT inside the TPT helper app with 190mb, the file check in the app found 11/13 matches, no missing files. (apparently) although premade tpt-zips have over 20 files in them. Doesn't seem trustworthy.

 

I have a Gen2 Blade upgraded from Gen1 a long time ago. Any ideas?

0

Share this post


Link to post
Share on other sites

Thanks guys, changed the partitions with tpt and is all good now. Couldn't make my own so back to gen2 stock.

0

Share this post


Link to post
Share on other sites

Is it possible to update gapps? Runtastic doesn't work with current version and updating Google play services via app stores makes "Unfortunately, Google Play services has stopped" popups every minute. Or are there other ways to run runtastic app on cm11?

0

Share this post


Link to post
Share on other sites

Guys, i dont know much about what are TPT's and what they do and how to install etc. Can u guys tell me what is TPT and what happens if i do it or not. BTW what is my phones TPT; how can i learn it?

 

Edit:

I have realised that i have stock GEN2 TPT and now i want to make my own TPT. But whenever i try to use TPT Helper's it says me "Failed to copy ztepack. PLease make sure you are rooted and granted superuser permissions." I am rooted. And i gave it the permissions. But i cant do it. Any other ways with custom TPT's?

Edited by arkiolok
0

Share this post


Link to post
Share on other sites

There are no numbers in the dialer, and the keyboard during a call is not fully visible

P.S. sorry for my english

post-1058063-0-66501500-1427827862_thumbpost-1058063-0-44298900-1427827290_thumbpost-1058063-0-53907800-1427827289_thumb

Edited by rockfan01
0

Share this post


Link to post
Share on other sites

Hi friends - for anyone having poblems with partition sizes, I uploaded a TPT flash file some time ago (that I made for myself using TPT Helper) which has a 2Mb Cache / 200Mb System / 254 Mb Data.  If you download and unzip this file, you should get a folder called image.  Put that onto the root of your SD card and hold MENU & VOL+ and power on.  Of course this will completely nuke your phone and repartition it.  Hope that helps.

0

Share this post


Link to post
Share on other sites

Guys , who can help me?

I have only two questions.

To install this ROM my device need to have root permission?

Y/N

+ If yes how can i root my device ? i have ZTE BLEND APEX2

I have tryed to install 

CyanogenMod 11.0

by i have next error:

--Install /sdcard...
Findind update package...
Opening update package...
Verifying update package...
E:failed to verify whole-file signature
E>signature verification failed
Installatione aborted

what happened i can do?

0

Share this post


Link to post
Share on other sites

This soft is for ZTE Blade only!! You can't install it on your device.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.