• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[DEV][ROM] [25.1] CyanogenMod 11.0 (Android 4.4.4)

1513 posts in this topic

Posted

this seems to be the only active blade thread, since zte blade is an old device and there are not many ppl dealing with it. So, i'm posting this here, hoping that someone will answer: none of ZeeLog roms can be downloaded from goo.im. So, every rom he posted in mocaco or any other forum, hosted at goo.im, is pretty much a ghost rom. Anyone be kind enough to rehost/repost/reupload his latest v23 pacman rom for the blade???

 

thanks in advance

0

Share this post


Link to post
Share on other sites

Posted (edited)

It was time my old trustworthy blade continued its life in the hands of my mom. For that purpose I decided to upgrade it with the latest KitKat fitting on 180 Mb system partition. Went into recovery, wiped and deleted everything as per Zeelog instructions and installed ROM and gapps and voila - it booted. However .. for the life of me I cannot create or log with an existing gmail account, I keep getting There was a problem vommunicating with Google servers. Try again later. I've been googling for a while but could not find anything that helped, so decided to post here as I have doubts, google have changed something that no longer validates the gapps package that zeelog provided. What I've tried so far:

 

1) Checked MD5 of both ROM and GAPPS - both match. Copied them to device and checked again - matched.

2) Installed latest recovery from zeelog

3) Checked system part - 177 from 180, so no space issue.

4) Found more current gapps packages and tried to strip them so they fit - all of them got errors when trying to install in recovery.

5) Cleared cache and data for all google services.

6) Tried older versions of Zeelog's Rom - same issue.

 

This phone has been running with an older version of Zeelog's rom for over an year so I am at lost and would appreciate your help.

 

Update: Google Play Services seem to be missing (can't find it in Settings -> Apps -> All), could that be the problem and why would that suddenly be missing and worked before?

Edited by silverchair
0

Share this post


Link to post
Share on other sites

Posted

Ok I can confirm that Google Play Services is missing in the gapps attached on 1st page of this ROM. Since I could not find proper gapps to run, I downloaded only a Google Play Services apk and it worked ... Something got messed up along the way I guess, wondering how nobody else reported this

0

Share this post


Link to post
Share on other sites

Posted

!!!IMPORTANT!!! - READ ME FIRST:

As from build 18.1 (18 January 2015) You'll need at least 186mb system partition for the ROM and gapps to fit.

3) Checked system part - 177 from 180, so no space issue.

No such thing. The recovery just stopped copying the last few files before 180 MB (at 177 MB) because there was no space left. So nothing is missing in the ROM itself, the problem is in your system size. I suggest you reinstall with a proper system size, because some other things might have failed to be copied and you won't know until something fails to work.

0

Share this post


Link to post
Share on other sites

Posted

I'm having a WiFi issue with this ROM, keeps saying "Authentication Problem" whenever I try to connect to my router. Anyone else having the same issue?

0

Share this post


Link to post
Share on other sites

Posted

No such thing. The recovery just stopped copying the last few files before 180 MB (at 177 MB) because there was no space left. So nothing is missing in the ROM itself, the problem is in your system size. I suggest you reinstall with a proper system size, because some other things might have failed to be copied and you won't know until something fails to work.

 

You're doing good at reading instructions, but not posts. If you notice my first post I do say "I decided to upgrade it with the latest KitKat fitting on 180 Mb system" which basically means I am using the [5 AUGUST 2014] build of the ROM. So YES, the rom fits on 180 Mb system partition.

0

Share this post


Link to post
Share on other sites

Posted

Sorry, I must have missed the word "fitting" or just assumed you didn't know the size was changed in the last 2 releases (it's a common mistake). :) As for the problem, I've been using the same release from August for a long time and never encountered such.

0

Share this post


Link to post
Share on other sites

Posted

I have been using most of Zeelog's KitKat releases and updated dirty over time - no issue till I decided to clean flash the 5 August release. If you have been updating dirty (flashing new update over last KitKat rom), then this might be the reason it worked for both. I suspect though, that flashing clean would cause the same issue, as Google Play Services is missing from gapps. Once I flashed the apk, all is fine an dandy.

0

Share this post


Link to post
Share on other sites

Posted (edited)

No, I actually clean installed this exact same build (August) and I haven't updated the ROM since then. I'm using the gapps from first page here and nothing is missing for me. But I no longer update Play Store and some other programs, which may require a newer version of Play Services (newer versions take too much space).

 

May be something else went wrong, I don't know? It happened to me once with another ROM - I had force close errors right after clean install for no reason and another clean install fixed it.

Edited by elrond_bs
0

Share this post


Link to post
Share on other sites

Posted

No force close-s at all, just a missing google play services and therefore nothing that has dependency on it works, which for an OS so dependent on cloud services is basically a death penalty. I am also using the gapps from first page, maybe you downloaded an older version of them? Cause I did try going back to an older KitKat releases prior August but same gapps and the problem was exactly the same. So that is how I tracked the issue is with gapps and then tracked exactly the problem.

 

One thing I haven't checked and which you suspected might be the problem is whether the Gapps + ROM would indeed fit on 180 system partition. I can check that later today by extracting both to a folder and see the space it takes.

0

Share this post


Link to post
Share on other sites

Posted

I really don't know why this ROM is a struggle to install, I've tried reinstalling it many times and it just won't work.

0

Share this post


Link to post
Share on other sites

Posted

Hi @TheCactusman,

It's not that hard to install....??  Sure, I had a couple of issues when I first tried to install it, but I believe my problems were due to not having the correct size system partition.... Once re-partitioned it to how it was requested, and not what I preferred (as in previous other roms), all seems to be ok since...

Take it you have the correct partition and recovery installed first....? As in the original post?

 

 

!!!IMPORTANT!!! - READ ME FIRST:

As from build 18.1 (18 January 2015) You'll need at least 186mb system partition for the ROM and gapps to fit.

You need to use the latest recovery (with SELinux support) to install this build (as from 18.1.15)
Upgrade from any previous release is not supported, full wipe is necessary.
Since int2ext is not part of this ROM anymore it's important to take full backup

 

 

 

I really don't know why this ROM is a struggle to install, I've tried reinstalling it many times and it just won't work.

0

Share this post


Link to post
Share on other sites

Posted

Hi @TheCactusman,

It's not that hard to install....??  Sure, I had a couple of issues when I first tried to install it, but I believe my problems were due to not having the correct size system partition.... Once re-partitioned it to how it was requested, and not what I preferred (as in previous other roms), all seems to be ok since...

Take it you have the correct partition and recovery installed first....? As in the original post?

 

I have that recovery and a large enough partition, it just doesn't install correctly. I followed the instructions properly and all. It worked once, but then got stuck on the green android logo and wouldn't boot back into it. Don't know what happened.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.