• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[G510/Y300] LeWa OS5 Official

34 posts in this topic

Posted (edited)

Hi guys, it seems that Lewa OS 5 has an official version for Huawei G510 but it is for the Unicom Edition. Is it too difficult to port it for our networks? Will flashing the stock EU baseband solve the problem?

 

Here is the link from the official site: http://bbs.lewaos.com/down_detail.php?id=50

Images:

y2u8eden.jpgu8u3ana4.jpgnytamype.jpgjubanuvy.jpgScreenshot_2013-06-23-18-46-01.png

Edited by chasser
1

Share this post


Link to post
Share on other sites

Posted

Hi guys, it seems that Lewa OS 5 has an official version for Huawei G510 but it is for the Unicom Edition. Is it too difficult to port it for our networks? Will flashing the stock EU baseband solve the problem?

 

Here is the link from the official site: http://bbs.lewaos.com/down_detail.php?id=50

you can flash it to normal g510-0200 or -0100 just after flashing the rom flash this to fix the call and sms problem without touching your baseband.

lewacallfix.zip - 2.7 MB

0

Share this post


Link to post
Share on other sites

Posted

Will the 3G work or just 2G networks?

0

Share this post


Link to post
Share on other sites

Posted

well, i dont have 3g right now but 2g work.

you can test 3g.

0

Share this post


Link to post
Share on other sites

Posted

can't flash it using twrp

0

Share this post


Link to post
Share on other sites

Posted

can't flash it using twrp

I can't flash it too using twrp 2.6.3.

0

Share this post


Link to post
Share on other sites

Posted

All roms are with CN basebands. I started this topic if someone is willing to help port this beautiful software to our phones :).

0

Share this post


Link to post
Share on other sites

Posted (edited)

you can flash it to normal g510-0200 or -0100 just after flashing the rom flash this to fix the call and sms problem without touching your baseband.

lewacallfix.zip - 2.7 MB

is this applicable to y300-0100 also?

 

Edit: Yes, it is working. :P  :D

Edited by painteramit
0

Share this post


Link to post
Share on other sites

Posted (edited)

Stability,ram usage,lag,reboots?Do calls,3g work normally?Battery life,please share info?

Edited by Tommy21
0

Share this post


Link to post
Share on other sites

Posted

when wipe data,system,cache.....then must reboot to recovery and now flashing rom because earlier has root acces :D

0

Share this post


Link to post
Share on other sites

Posted

2g/3g is function perfect :D

0

Share this post


Link to post
Share on other sites

Posted

It's hard to open keyboard on this rom,am i the only one experiencing this?Sometimes i needed 2-3 minutes just to send a message,it opens keyboard and after a second it closes without a reason.Second bug i've found was that whatsapp messages are received only when i open the app,but i think it's because of some security settings inside lewa,and i couldn't figure out what i need to change to fix it.Everything else was pretty much good,but i've returned to stock because of the keyboard.If anyone has problems flashing this rom through twrp,after wipe install lewa callfix,then lewa os5.I've wiped almost everything(int sd,external sd and sd ext wasn't touched),flashed callfix,then os,and after it again callfix just to make sure callfix is flashed ok.

0

Share this post


Link to post
Share on other sites

Posted

How can i change to english?

0

Share this post


Link to post
Share on other sites

Posted

Settings,language(a-z icon),first option on the top when you enter lang settings

0

Share this post


Link to post
Share on other sites

Posted

works perfect. No reboots, everything works, even FM radio and camera.

though somewhat slow but aesthetically awesome.

no keyboard issue as experienced by Tommy21

0

Share this post


Link to post
Share on other sites

Posted

Hi guys

I use this ROM few days ago, and now this is the best ROM for my y300

Everything is work, has Hungary keyboard(thanks)

Good appearance and smooth use

Battery usage the best of all!!!!

Thanks guys!!!

Amazing ROM!!!

0

Share this post


Link to post
Share on other sites

Posted

Battery usage not so much use,some calling and email reading within 2 days

post-1027998-0-38946700-1392675388_thumb

0

Share this post


Link to post
Share on other sites

Posted

I can't flash it too using twrp 2.6.3.

Me too... :\

0

Share this post


Link to post
Share on other sites

Posted

yes you can flash it two times

0

Share this post


Link to post
Share on other sites

Posted

Me too... :\

Because you must reboot to recovery after you maked wipe system,data,cache, and custom drives

when you wipe these the phone still use, or sense root permission therefore must you reboot once in recovery and now could install without fails!!!

then install lewacall fix and wipe dalvik cache

and reboot system

and voala, enjoy it!!!

0

Share this post


Link to post
Share on other sites

Posted

After 3 days still function phone

Awesome!!!!!

Unbelievable!!!

post-1027998-0-55817700-1392753214_thumb

1

Share this post


Link to post
Share on other sites

Posted

Is it possible to have this ROM uploaded somewhere else? I can't finish the download from their server...

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.