chasser

[G510/Y300] LeWa OS5 Official

40 posts in this topic

so that callfix link given in the 1st post solves the problem! or is there anything else to be flashed with this rom??

0

Share this post


Link to post
Share on other sites

I managed to finish the ROM download, installed it, works perfectly. I flashed the gapps too, the 4.1 version of course. Installed some apps, then it the Play Store updates itself to the latest version and now I can't seem to install any app update. It downloads only a part of the update and it stops. Is anyone having these issues?

Edited by IlRick
0

Share this post


Link to post
Share on other sites

Ye guys see the new version seems more complete is about 700-800mb larger too.

0

Share this post


Link to post
Share on other sites

I managed to finish the ROM download, installed it, works perfectly. I flashed the gapps too, the 4.1 version of course. Installed some apps, then it the Play Store updates itself to the latest version and now I can't seem to install any app update. It downloads only a part of the update and it stops. Is anyone having these issues?

 

I used TWRP.

 

I had an error also with a slim gapps. to get downloads from appstore.

 

Try this 

 

http://bbs.lewaos.com/down_detail.php?id=50

http://goo.im/gapps/gapps-jb-20121011-signed.zip

 

I also enabled root in options.

 

I then used appmaster to remove the Chinese apps to recycle bin.

 

(Baidu, baidu map, email, online video, weather, app store, reader, lewa player, browser, game center.)
 
No matter how many times i install I get to maybe 6-7th app install from play store and it gets hairy. downloads stay in a loop and apps won't install, not sure why it allows some apps to install and then fails. Gonna try MIUI. It's a pity I really like the OS as i used an apple for years and it's simplicity is easy on the eye I also got 8400 in antutu 1000 more than 4.4.2 kitkat.
Edited by rsgametech
0

Share this post


Link to post
Share on other sites

could anyone post the twrp version for ascend y300. i have tried but failed with error:some symlinks failed. i didn't wipe cust partition-does it make any difference?. thanks

0

Share this post


Link to post
Share on other sites

Guys what can you say about the videoplayback??

0

Share this post


Link to post
Share on other sites

Hi ,there has anyone have problem with camera on LeWa Os for Huawei y300-0100 ?

0

Share this post


Link to post
Share on other sites

This Rom compatible with G330? (With Y300 Version)

nope

0

Share this post


Link to post
Share on other sites

Technical specifications are the same. Why is not compatible?

0

Share this post


Link to post
Share on other sites

Technical specifications are the same. Why is not compatible?

you can try but is not optimizated for that device

0

Share this post


Link to post
Share on other sites

Is this rom in spanish? What version of android is ?  Does the gapps installed?

Edited by jakos176
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.