Sign in to follow this  
Followers 0
nikogh

flightmode switches on and off automatically

5 posts in this topic

My ACER A1 liquid, 256MB shows strange behaviour: The flight mode is switching on and off automatically (approx. every 5 seconds), totally on its own. :huh: The message "no service" appears and disappears and appears and disappears... In the network settings the checkbox for flight mode is switching on and off also every 5 seconds.

 

This occured first time in December with Ainillia 7.2 final v2 ROM, after one year of use. I decided to install a new ROM and used Master_T's 7.2 Remix v4c. This ROM was running great for 4 weeks now, but today the strange problem with flightmode returned :angry:

 

I already tried to reduce overclocking to default values and I recalibrated the battery. Of course I tried to activate and deactivate flightmode manually, but nothing helped.

SIM Card is working fine, PIN is accepted and the SIM Card icon disappears some seconds after reboot and login. I tried the card in another phone also.

 

I do not want ro do a factory reset, because I want to keep my current settings.

 

Any help appreciated!

 

0

Share this post


Link to post
Share on other sites

I removed the SIM Card an rebooted, now the auto switching of airplane mode disappeared, but of course I have still no service :( And when I replace the SIM the same error occours :(

0

Share this post


Link to post
Share on other sites

I removed the SIM Card an rebooted, now the auto switching of airplane mode disappeared, but of course I have still no service :( And when I replace the SIM the same error occours :(

Try a hard reset using the Acer Liquid A1 Tool, then again install recovery and flash the rom you want.

Do backup all important data before reset.

0

Share this post


Link to post
Share on other sites

Thought the problem was gone after deactivation of WiFi, now I can register in the network and use the phone. But after wiping battery stats and some reboots some apps lost their data and "The app has stopped unexpectedly." messages occure with a lot of them :(

 

OK, all from the beginning...

0

Share this post


Link to post
Share on other sites

Ok, I installed everything again, starting from the beginning with ACER Download Tool and Acer 4.002.14. A1 Froyo bin. Now [CM 7.2] CM7 Remix - V4c ROM is working fine again.

Hopefully the strange behaviour is gone.

 

Thank You for your help!

 

 

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.