• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

[ISSUE] Call End Beep Tone

5 posts in this topic

Posted

Guys if you have noticed...

 

In these roms

rootbox 4.2.2

cm10.2 nov/dec build

 

There used to be a beep tone when u end a call..
which was played through the main external speaker instead of phone earpiece speaker..

 

In these ROMS

cm10.2 oct build

cm11 zeelog build

 

its fine and plays through the earpiece speaker as it does in other phones..

what can be the exact reason that causes it...
my guess is the audio routing problem the same reason ringtone is not played though the speaker when you recieve a call with headphones plugged in...

or can it be as simple as a setting some in some xml file?

 

also its not some .ogg file in /media/ui or some place else...its some network tone i guess

 

 

I have a habit of creating threads with issues that never get solved(the random reboots issue,) anyway another issue..hopes this one gets solved

0

Share this post


Link to post
Share on other sites

Posted

Good point....I had notice that ...... but I think that this issue is not important comparing with others..... On my case I just got used to that.... I think that is not a big deal.... In my opinion ...

0

Share this post


Link to post
Share on other sites

Posted

it was not a big deal to me too...infact i didnt notice it in the beginning either...

but one day at work i had to give a missed call to a person ...it was a very quiet room and the beep tone was damn loud enough to cause head turns..awkward moment as phone calls arent allowed

 

also anyway kitkat doesnt have it..and one day i will have to shift to cm11

0

Share this post


Link to post
Share on other sites

Posted

Ask @Zeelog... there is something he does to his roms that makes them smooth and works almost flawlessly....

0

Share this post


Link to post
Share on other sites

Posted

Ask @Zeelog... there is something he does to his roms that makes them smooth and works almost flawlessly....

 

 

already PMed him...he said he will look into it..

anyway im planning to shift to kitkat which doesnt have it...

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.