• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[DEV][ROM][4.4.4] CyanogenMod 11.0 | 2014.09.15 | Discontinued

425 posts in this topic

Posted

Do you use linux?

 

If yes, then Settings / Developer options / Root access / and select apps and adb     +      Enable Usb debugging mode.

 

Plug your phone via usb, open one new terminal and type :

 

sudo adb logcat > Instagram.txt

 

and try work with instagram on your phone, then I need this "instagram.txt" file.

 

thanks

No, I dont use linux, is there some way to do it on windows?

0

Share this post


Link to post
Share on other sites

Posted (edited)

No, I dont use linux, is there some way to do it on windows?

 

I give for you my pack from my htc blackstone development on xda.

 

http://www.mediafire.com/download/z251sje7qqzfn11/Adb-fastboot.zip       for windows

 

Settings / Developer options / Root access / and select apps and adb     +      Enable Usb debugging mode.  

 

extract this files to one folder whatever you want,

then Start - Run - type:  cmd

then go to your folder where you extract the files. for example cd /where/you/extracted/files/

then you only need type this : ( sudo only need for linux )

adb logcat > Instagram.txt

 

;)

 

Instagram.txt placed in the folder where you extracted the files.

Edited by fagyi
0

Share this post


Link to post
Share on other sites

Posted

I give for you my pack from my htc blackstone development on xda.

 

http://www.mediafire.com/download/z251sje7qqzfn11/Adb-fastboot.zip       for windows

 

Settings / Developer options / Root access / and select apps and adb     +      Enable Usb debugging mode.  

 

extract this files to one folder whatever you want,

then Start - Run - type:  cmd

then go to your folder where you extract the files. for example cd /where/you/extracted/files/

then you only need type this : ( sudo only need for linux )

adb logcat > Instagram.txt

 

;)

 

Instagram.txt placed in the folder where you extracted the files.

I know that I'm a noob with this stuff but when I type adb logcat > Instagram.txt nothing happens

0

Share this post


Link to post
Share on other sites

Posted

I know that I'm a noob with this stuff but when I type adb logcat > Instagram.txt nothing happens

 

It is say that waiting for device?

 

Do you enabled Usb debbuging mode?

0

Share this post


Link to post
Share on other sites

Posted

It is say that waiting for device?

Do you enabled Usb debbuging mode?

No, nothing happens, usb debuging is enabledPosted Image
0

Share this post


Link to post
Share on other sites

Posted (edited)

No, nothing happens, usb debuging is enabled

 

Sorry, maybe my pack is for xp only due to net framework compatibility but i dont use windows long time ago.

 

try this out, hope it will work for you.

 

http://forum.xda-developers.com/showthread.php?t=1618882

Edited by fagyi
0

Share this post


Link to post
Share on other sites

Posted

Hmmm, smells like kitkat here :-) 

0

Share this post


Link to post
Share on other sites

Posted

Sorry, maybe my pack is for xp only due to net framework compatibility but i dont use windows long time ago.

try this out, hope it will work for you.

http://forum.xda-developers.com/showthread.php?t=1618882

Thanks, will try that when I get home :)
0

Share this post


Link to post
Share on other sites

Posted

Thank you very much for this amazing job fagyi!!!

 

I'm pretty impressed by the extended battery life and other stuff working really well, but I have a question:

 

Is there any way to calibrate the proximity sensor? It's not working propperly in my device. I've noticed that calibration returns an error and previous proxi_update patches don't seem to work neither.

 

Thank you.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Thank you very much for this amazing job fagyi!!!

 

I'm pretty impressed by the extended battery life and other stuff working really well, but I have a question:

 

Is there any way to calibrate the proximity sensor? It's not working propperly in my device. I've noticed that calibration returns an error and previous proxi_update patches don't seem to work neither.

 

Thank you.

 

Do you try calibrate whit Skateparts in Settings / more device options? 

 

If doesnt work for you than try this out from C3C0 proxy update 1 or 2 from here: http://goo.im/devs/C3C0/Misc just simple flash from recovery.

 

Or try edit / remove the file with CMFilemanager in data\misc\prox_data.txt

 

Strange, i dont noticed any problem whit it.

 

Thanks

Edited by fagyi
0

Share this post


Link to post
Share on other sites

Posted

I'll try as soon as I can. Maybe my proxi_update was corrupted.

 

Thanks for your fast answer.

0

Share this post


Link to post
Share on other sites

Posted

Can you please, work of one kernel for sfr starraddict (zte skate variant) ?

0

Share this post


Link to post
Share on other sites

Posted

Is someone sucess install this rom with cwm-recovery 4.0.1.5? I cannot do that.

0

Share this post


Link to post
Share on other sites

Posted

Thank you very much for this amazing job fagyi!!!

 

I'm pretty impressed by the extended battery life and other stuff working really well, but I have a question:

 

Is there any way to calibrate the proximity sensor? It's not working propperly in my device. I've noticed that calibration returns an error and previous proxi_update patches don't seem to work neither.

 

Thank you.

I used C3CO patch to calibarte it and works now! :D

0

Share this post


Link to post
Share on other sites

Posted

Is someone sucess install this rom with cwm-recovery 4.0.1.5? I cannot do that.

i made it without any probs with cwm 4.0.1.5 but be sure to use the right tpt before trying to flash. i use 4mb cache/ 231 system/ rest for installs. it works like a charm and all gapps fit perfect. sd2ext is my choice for the occuring memory-drain.

cu

FSC1

0

Share this post


Link to post
Share on other sites

Posted

i made it without any probs with cwm 4.0.1.5 but be sure to use the right tpt before trying to flash. i use 4mb cache/ 231 system/ rest for installs. it works like a charm and all gapps fit perfect. sd2ext is my choice for the occuring memory-drain.

cu

FSC1

I reinstall recovery and now works.But now i have problem with gaaps.I forgot how to do that with partitions size.How can i expand system size?

0

Share this post


Link to post
Share on other sites

Posted

Can you please, work of one kernel for sfr starraddict (zte skate variant) ?

Hi

I try to get solution for starraddict users, i know that i only need setup the kernel config for make it work with starraddit touchscreen but i need read back few years old commit which is make it possible for your device, tomorrow i get some time for.

0

Share this post


Link to post
Share on other sites

Posted

Hi

I try to get solution for starraddict users, i know that i only need setup the kernel config for make it work for starraddit touchscreen but i need read back few years old commit which is make it possible for your device, tomorrow i get some time for it.

0

Share this post


Link to post
Share on other sites

Posted

I will wait , thanks fagyi

0

Share this post


Link to post
Share on other sites

Posted

I reinstall recovery and now works.But now i have problem with gaaps.I forgot how to do that with partitions size.How can i expand system size?

i had the same problem with gapps in the beginning. before you start you need to made the right tpt with tpt-helper.

you don´t have other possibility. you MUST made a bigger system partition with not less than 230mb before you start flashing.

otherwise the install of kitkat together with the gapps will not work.

after the tpt you flash the mod and the gapps together and after reboot both is working fine. use after this for e.g. sd2ext to expand the memory.

cu

FSC1

0

Share this post


Link to post
Share on other sites

Posted

Ok,i understand that i have to expand system partition.But i somehow couldnt do that.I create my own tpt,set parameters on 4mb cache and 230 system,and everything seems ok.No errors .But than i turn off phone,try with vol - ,menu,pwer(i have cwm 4.0.1.4)and phone just go in recovery ,nothing is changed.Still gaaps dont works.I try with vol up too,but than just start up system.What i m doing wrong?

0

Share this post


Link to post
Share on other sites

Posted

Ok,i understand that i have to expand system partition.But i somehow couldnt do that.I create my own tpt,set parameters on 4mb cache and 230 system,and everything seems ok.No errors .But than i turn off phone,try with vol - ,menu,pwer(i have cwm 4.0.1.4)and phone just go in recovery ,nothing is changed.Still gaaps dont works.I try with vol up too,but than just start up system.What i m doing wrong?

after tpt You should see green text appear on the screen, then once its finished you should boot into Clockwork recovery

have you seen this?

if not retry it and remove the battery. than put the battery back in and power on holding the vol+ and menu buttons.

flash your chosen rom and reboot.

If the TPT won't start, try using a different sdcard. some just don't like TPTs.

cu

FSC1

0

Share this post


Link to post
Share on other sites

Posted

Well ,i dont have  problem when i use "all in one" option in tpt,on that way im install recovery 4.0.1.5 yesterday.But now when i try "Create your own TPT" and sets everything i want ,i get this message,which means everything ok probably: TPT Built -Finished building your TPT.I dont get green screen,nothing happens.When i shut down the phone,and turn on again ,with pressing vol (+ or-) and menu,in one case(vol-) i enter only in recovery,in 2.case (vol+) just starting system. 

0

Share this post


Link to post
Share on other sites

Posted (edited)

I will wait , thanks fagyi

 

Hi,

 

Try this one, hope it will work for SFR.

 

http://d-h.st/X2Y    |  Only SFR !!!

 

I need feedback from this update how it work.

 

Thanks

Edited by fagyi
0

Share this post


Link to post
Share on other sites

Posted

Thankssssssssssssssssssssssssssssssssssssssssssssssssss , i will try and i tell if this work.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.