chil360

[ROM][4.4.4][ALL] SlimKat 9.1 UNOFFICIAL [29/12/2015]

Recommended Posts

luca020400    640

SwapdragonX doesn't add only swap ;)

It adds also some other mods : fstrim zipalign bravia engine 

Share this post


Link to post
Share on other sites

For me 8.0 seems to be less stable than any previous versions - when running antutu, "Unfortunately, the process com.android.systemui has stopped" keeps popping up :(

See my previous post. I used benchmark without any problems. Got 11k+ score. For me 8.0 is stable and smooth. No major difference between 8.0 and 7.9.:)

Share this post


Link to post
Share on other sites
lomax84    8

1) To do a dirty install, wipe system (optionally dalvik and caché), flash rom and gapps and then boot to system

(backup your apps first)

 

2) No, as I know....

 

 

3) You can use victod's mod to disable zram... but you're going to use swap I supose... In that case you can flash swapdragonx v2

 

http://www.modaco.com/topic/370237-all-modother-disableenable-swap-zram-fstrim/

 

i think if i do wipe data it's a clean install, and i have to reainstall\backup apps

Share this post


Link to post
Share on other sites
luca020400    640

For a clean install wipe everythink except sdcard 

Dirty Clean wipe dalvik & cache

Share this post


Link to post
Share on other sites
luca020400    640

Yes full wipe include it ;)

But personally i don't know because is to wipe :D

Edited by luca020400

Share this post


Link to post
Share on other sites
StewieTech    12

Device Faster and safe to flash OK

The other not :D

I use this http://d-h.st/bh1

 

Hey that´s nice, feels a bit faster. Question: do i have to flash this every time i flash a new update of the rom?

Share this post


Link to post
Share on other sites
ZOKA0706    2

I insert ringtone on sistem media audio and nothing happend, i cant see that in settings ? What to doo ?

Sent from my Ascend Y300 using MoDaCo mobile app

Share this post


Link to post
Share on other sites
lomax84    8

I insert ringtone on sistem media audio and nothing happend, i cant see that in settings ? What to doo ?

Sent from my Ascend Y300 using MoDaCo mobile app

 

i have some ringtones.ogg in sd ext, and i can see all them in audio setting, when i have to choose a ringtone...

Share this post


Link to post
Share on other sites
LotR656    53

I insert ringtone on sistem media audio and nothing happend, i cant see that in settings ? What to doo ?

Sent from my Ascend Y300 using MoDaCo mobile app

When you put ringtone in folder that you want, restart phone and you will have everything.

Share this post


Link to post
Share on other sites
LotR656    53

Is there any way to enable Heads Up for System UI? In other ROMs this works fine, but here it is only grey and can not be selected.

 

I looked here https://plus.google.com/108174237501379478468/posts/WJpYpzPzfPG and comment from developer of SlimKat called Lars Greiss. I guess it is possible.

Edited by LotR656

Share this post


Link to post
Share on other sites

With the stock borwser the image are perfect for me O_o

Can you try http://mobile.news.com.au/sport/more-sports/kansas-city-chiefs-owner-builds-incredible-luxury-suite/story-fndukor0-1227068969383

I get this half way down when scrolling. Interested to see if anyone else gets this. Works fine in chrome, just not WebKit browsers. Since android 4.4.3 I think.

post-1044301-14116423977194_thumb.jpg

Share this post


Link to post
Share on other sites
LotR656    53

I have this problem too. Try UC browser or Dolphin browser.

Edited by LotR656

Share this post


Link to post
Share on other sites
chil360    680

TEST BUILD: SlimDEV-u8833-4.4.4.build.8.1.20140926-CHIL360.zip

 

I have just uploaded a test build which has a few kernel updates including the updated KGSL patch posted by moddingg33k a couple of weeks ago.

This build also replaces the Adreno blobs with those from the Nokia X which are newer and seem to work without any other changes required :D

I have also pulled in a few recent updates from Dazzozo's repos - my next G510 build should have NFC support (thanks to Y300-0100).

 

The newer adreno blobs do have an effect...

On my release builds, if I try to play Angry Birds Go! the game loads to the menu screen (you can hear the music) but the screen remains black. With this test build, the display works and the game is playable!

 

Please test and let me know what you find with these adreno blobs. If there are no negative effects I will use them in my release builds.

 

Note: My 'SlimDEV' test builds contain a few additional patches to set up the rom for some of my personal preferences e.g. 200dpi, root enabled by default, unknown sources enabled etc.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.