• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

[ROM] Miui V5 4.1.24 multilang u8951 u8833

14 posts in this topic

Posted (edited)

http://www.mediafire.com/download/5k3fhfhq0u2tzi3/multi_miui_u8951_u8833_4.1.24.zip

you must use MoreLocale2 for set language, but translate all (maybe)

from rom Seventh (thx)

remove some apps

added some apps

translate to:

English

Polish

Slovak

Czech

French

Hungaria

Danish

Holland

German

Spain

Italy

Arabic

Norway

Judgen

Vietnam

Indonesia

Turkish

Thai

installation with TWRP or CWM

factory resset

wipe cache, dawlik, system data

install

start in english - others lang select in MoreLocale 2

for best experience enable developers, disable rounded corners, disable Force GPU rendering and all animation set off ...

sry my english

Edited by dave.d.x2
0

Share this post


Link to post
Share on other sites

Posted

No signal  / network on uk y300 0100

works OK though .

 

0

Share this post


Link to post
Share on other sites

Posted

No signal  / network on uk y300 0100

works OK though .

it is because he didnt remove the china baseband when he translated the rom

0

Share this post


Link to post
Share on other sites

Posted

The original version has a European baseband. I have a Y300-0100 in the Czech Republic and the connection is OK.

0

Share this post


Link to post
Share on other sites

Posted

The original version has a European baseband. I have a Y300-0100 in the Czech Republic and the connection is OK.

maybe you are using 2g only, because the rom include chinese baseband in the zip, maybe you deleted it

0

Share this post


Link to post
Share on other sites

Posted

maybe you are using 2g only, because the rom include chinese baseband in the zip, maybe you deleted it

I test the switch 3G or 2G everything works. I installed this rom and I'm not deleting anything ... I do not know...

Maybe is already Czech in China :)

0

Share this post


Link to post
Share on other sites

Posted

I test the switch 3G or 2G everything works. I installed this rom and I'm not deleting anything ... I do not know...

Maybe is already Czech in China :)

i dont know, i downloaded the same version of this rom (from china forum) for doing my own translation and i had to delete chinese baseband and change some libs for working 2g-3g and calls

0

Share this post


Link to post
Share on other sites

Posted (edited)

Seventh or Seventh foreign? Foreign is european...

Edited by dave.d.x2
0

Share this post


Link to post
Share on other sites

Posted

Foreign is single card but include the china baseband like the dual

0

Share this post


Link to post
Share on other sites

Posted

Test it.

0

Share this post


Link to post
Share on other sites

Posted

I used it and translated and i had to change libs and baseband

0

Share this post


Link to post
Share on other sites

Posted

Did not mean to create an argument . It does not have eu baseband . I,ve fiashed probably every rom available.had my phone more than nine months .Ivi used chinese y300 0000 roms etc ,imei hacked changed libs ,changed baseband etc ,

I was not complaining . dont take life so serious , Its only a hobby , not life or death .BE HAPPY ,STAY SAFE .

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.