kyan31

[ROM][GB-B895] GBXTREME ROM - ✰29032014✰ (MULTIBASEBAND)

Recommended Posts

Just click the app and it will say the price on the green download button.

P.s try to stay on topic, this kind of question is more general android' :D

No no, I mean I can see only free apps.

nd what u mean with your post scriptum. To write it here or make topic of it?

Share this post


Link to post
Share on other sites

No no, I mean I can see only free apps.

nd what u mean with your post scriptum. To write it here or make topic of it?

Make a new topic in the g300 section, not development.

Share this post


Link to post
Share on other sites

from market can't fix my problem with fonts !Where I can find stock fonts?

Download Jsevi's Slimrom and pull the fonts from /system/fonts. Then drop into the same folder on GBX.

Share this post


Link to post
Share on other sites

Flashed it last night on my wifes g300, really good so far. Everything one phone need is there.

I was trying out bunch of launchers, none of them is even close to nova which is a shame. The worst thing is that the best one is launcherpro which stopped developing 3 years ago :)

Share this post


Link to post
Share on other sites

And one more thing, not just to make u feel better, but it did fixed some network error problem and battery is incrediable, i was playing for 1 hour heroes of order & chaos, phone didnt wormed like it used to and spent only 7 % of my battery, i dont believe it. :D

Share this post


Link to post
Share on other sites

Hi Kyan31,

 

Rom looks great. Thanks very much.

 

One minor problem, I went into stock messaging app and clicked settings and the app "stopped unexpectedly..." and force closed. I'd like to get into the app settings to disable notifications so I can use a different messaging app. If you get a chance to look at this, that would be great, if not, no worries. Thanks anyway.

 

choslimi

Share this post


Link to post
Share on other sites

google chrome said there is a virus in your zip... won't let me download it.

I tried it withe ie and had no problem.

Will give it a try.

Edited by darthmaul88

Share this post


Link to post
Share on other sites

google chrome said there is a virus in your zip... won't let me download it.

I tried it withe ie and had no problem.

Will give it a try.

Its not to rom, its to your pc it has virus so he probably dont know how to deal with it and does that.First try mozilla if doesnt work give me e-mail ill send u licenced avg vhz if i post here ill get banned.I find it best im running

rom Its super smooth.

Share this post


Link to post
Share on other sites

Its not to rom, its to your pc it has virus so he probably dont know how to deal with it and does that.First try mozilla if doesnt work give me e-mail ill send u licenced avg vhz if i post here ill get banned.I find it best im running

rom Its super smooth.

Thanks. It worked with internet explorer.

I'm trying it now.

 

Later edit.

3g connection does not work for me.

Edited by darthmaul88

Share this post


Link to post
Share on other sites

Thanks. It worked with internet explorer.

I'm trying it now.

 

Later edit.

3g connection does not work for me.

It works for me , im on it now, i suggest checking basrband ull find in this thrrad the one that gets u back on 109808 if not check if u got free net left or kredit-credit. If doesnt work dont worrey we will figure something :)

Share this post


Link to post
Share on other sites

It works for me , im on it now, i suggest checking basrband ull find in this thrrad the one that gets u back on 109808 if not check if u got free net left or kredit-credit. If doesnt work dont worrey we will figure something :)

I'm on 109808 baseband.

Couldn't manage to set 3g to work.

Internet connection worked only with wifi.

Switching back to CM11. Now 3g works again

Edited by darthmaul88

Share this post


Link to post
Share on other sites

I'm on 109808 baseband.

Couldn't manage to set 3g to work.

Internet connection worked only with wifi.

Switching back to CM11. Now 3g works again

Hmm u probably installed it badly everything is perfect here only screenshots are really bad. Hope kyan fix it.

Share this post


Link to post
Share on other sites

the sms app settings can't open

Idk all works fine here

Share this post


Link to post
Share on other sites

I'm on 109808 baseband.

Couldn't manage to set 3g to work.

Internet connection worked only with wifi.

Switching back to CM11. Now 3g works again

Did you flash the 2030 zip and the downgrade zip together? Only one or the other is needed. Did you also configure your APN settings?

(Please don't post false bugs here. Your just confusing people on an issue which I'd clearly on your end. Thanks.)

Share this post


Link to post
Share on other sites

kyan how to i fix screenshot problem the pic is blurry sometimes sometimes not hole here are some expamples

0cgn.pngz4zi.png6tdm.png

Share this post


Link to post
Share on other sites

kyan how to i fix screenshot problem the pic is blurry sometimes sometimes not hole here are some expamples

Posted ImagePosted ImagePosted Image

The screenshot is blurry as it is managing to capture the power menu blur. There's nothing I can do about it as the function is ported from CyanogenMod 7, not made from scratch. You could always use ScreenshotER as a workaround like me, it captures with proper colours etc.

Share this post


Link to post
Share on other sites

Screenshot isn't really that important, I'm just gonna get the core bugs fixed such as the MMS one. That seems to he the only major bug by the looks of it.

Share this post


Link to post
Share on other sites

Is it possible to configure/change notification toggles?

Not yet, those are stock. I will try my best to port the lidroid toggles but its very very difficult. I don't really understand smali well so bug fixing is a challenge. I know it refers to hex values in the public etc. but I haven't really dwelled into it.

And one more thing, not just to make u feel better, but it did fixed some network error problem and battery is incrediable, i was playing for 1 hour heroes of order & chaos, phone didnt wormed like it used to and spent only 7 % of my battery, i dont believe it. :D

Nice :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.