• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Unable to install GAPPS with CM11

17 posts in this topic

Posted

Hi,
I have installed the rom "cm-11-20140202" and it works well but I can't install the Google Apps. I tried both Gapps Modular Mini and Macro, but I always get an error saying Insufficient space in the system partition". I'm using CWM v6.0.4.5(R8) and I've done all the wipes but I can't get it working.. 
Hope anyone can help me with this..

Thank you.

0

Share this post


Link to post
Share on other sites

Posted

Did you make sure to follow the instructions in the CM11 thread (first post) for installing the appropriate gapps and doing a clean install?

0

Share this post


Link to post
Share on other sites

Posted

Did you make sure to follow the instructions in the CM11 thread (first post) for installing the appropriate gapps and doing a clean install?

I've searched for a way to do a clean install, and I found some tutorial, but I'm not sure if they were a clean install, because it's the first time I'm doing this by myself..

Can you give me the link you are refering to, please?

Thank you for answering.

0

Share this post


Link to post
Share on other sites

Posted

I have the same probleme. When i use the google app with CM11, I always get an error saying Insufficient space in the system partition". BUT When i use the Hybrid rom beta 1, it's working !

 

I dont understand why.... Any idea ?

 

Ty for help !

 

Mini

0

Share this post


Link to post
Share on other sites

Posted (edited)

I have the same probleme. When i use the google app with CM11, I always get an error saying Insufficient space in the system partition". BUT When i use the Hybrid rom beta 1, it's working !

 

I dont understand why.... Any idea ?

 

Ty for help !

 

Mini

Why don't you guys use the gapps mentioned in the first post in the CM11 thread and read the first post of the CM11 GApps thread?

Edited by rhen
0

Share this post


Link to post
Share on other sites

Posted

Why don't you guys use the gapps mentioned in the first post in the CM11 thread and read the first post of the CM11 GApps thread?

Yes, I used the gapps and rom that are mentioned there, and followed the instructions in the gapps thread, but it didn't work for me. I can't understand why, since it is working for everybody, apparently..

0

Share this post


Link to post
Share on other sites

Posted

At first i dont use the gapps of the topic, i use PA-GOOGLE GAPS, but not working. After i try to use the gapps of modaco. Not working with Cm 11, but working with Hybrid Beta 1.

 

Mini

0

Share this post


Link to post
Share on other sites

Posted (edited)

At first i dont use the gapps of the topic, i use PA-GOOGLE GAPS, but not working. After i try to use the gapps of modaco. Not working with Cm 11, but working with Hybrid Beta 1.

 

Mini

You have to format /system partition in CWM's mounts and storage options and then install CM11 and my gapps.

The method is written down as "Clean update" method in the gapps thread. It should work every time.

Edited by rhen
0

Share this post


Link to post
Share on other sites

Posted

You have to format /system partition in CWM's mounts and storage options and then install CM11 and my gapps.

The method is written down as "Clean update" method in the gapps thread. It should work every time.

I was following those steps but I was using a package with the gapps. Now I did all again with your individual modules and I was able to install most of them, but I still get the same error when I try to install the "stripped" module.. 

0

Share this post


Link to post
Share on other sites

Posted

That's because you don't have enough space in "system" partition.

I think that "stripped" module is the most important, install it first. The other apps you can install later in the market.

0

Share this post


Link to post
Share on other sites

Posted (edited)

That's because you don't have enough space in "system" partition.

I think that "stripped" module is the most important, install it first. The other apps you can install later in the market.

Yes, I believe it is, too..

But it doesn't make sense, since I always format the /system partition..

Edited by ricardomar03
0

Share this post


Link to post
Share on other sites

Posted

Yes, I believe it is, too..

But it doesn't make sense, since I always format the /system partition..

 

it does, the g300 has a small system partition even when formatted

0

Share this post


Link to post
Share on other sites

Posted

Oh, I forgot to mention, that the gapps package is the pa_gapps-modular-mini-4.4.2-20140117-stripped-signed.zip.

In most case you only need this.

 

If you want to use the modules, follow the module installation advice in the first post of the gapps thread.

1

Share this post


Link to post
Share on other sites

Posted

Oh, I forgot to mention, that the gapps package is the pa_gapps-modular-mini-4.4.2-20140117-stripped-signed.zip.

In most case you only need this.

 

If you want to use the modules, follow the module installation advice in the first post of the gapps thread.

No, my bad. I went to you post again and I understood it now. I just assumed that it was needed all the modules, because they were smaller than the version that I had.. But it's pretty clear in fact. It seems to be working good now.

Thanks a lot everyone, for the help.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Why don't you guys use the gapps mentioned in the first post in the CM11 thread and read the first post of the CM11 GApps thread?

 

That's what I was trying to say... :D

How many threads/posts do we have on CM11/KK/gapps at this stage...  :blink:

Edited by dalyer
0

Share this post


Link to post
Share on other sites

Posted

That's what I was trying to say... :D

How many threads/posts do we have on CM11/KK/gapps at this stage...  :blink:

I was using a package from the first link for the Google Apps mentioned on the CM11 thread..

0

Share this post


Link to post
Share on other sites

Posted

We are overtalk this thing.

 

I have rearranged the gapps download section to be more obvious.

 

But If Dazzozo would remove the PA gapps link from the first post of the CM11 thread and just leave the MoDaCo link it would be more obvious what gapps package you should use.

PA gapps works on Y300/G510 only.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.