• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Problem install TPT

8 posts in this topic

Posted

Hello

I have a ZTE Blade, and was trying to install CyanogenMod 10.2, but I notice that I have a 160MB system partition. Have I downloaded the TPT for equipment "G1-G2 v10f" and unzip the root of the SD card. When I turn on the machine by pressing vol up + menu, only connects with the symbol of android and not going there.

How can I resolve the situation? Have also tried to install the 10.1 but I can not install GAPPS, always says (bad) when I am installing the clockworkmod, and aborts the installation!

thank you

0

Share this post


Link to post
Share on other sites

Posted

I have the same problem ..... In my case I want to reduce the system size from 220 to 180 .....  And after i extract the zip file to the root of the sdcard and then shut it down, remove the battery for 5 seconds and then hold vol + and menu key and then the power it up but the phone just boots normaly....

 

The frustration is that NOBODY tell what keys to press correctly.

 

Chears

0

Share this post


Link to post
Share on other sites

Posted

I have the same problem ..... In my case I want to reduce the system size from 220 to 180 ..... And after i extract the zip file to the root of the sdcard and then shut it down, remove the battery for 5 seconds and then hold vol + and menu key and then the power it up but the phone just boots normaly....

The frustration is that NOBODY tell what keys to press correctly.

Chears

why would u want to reduce size?
0

Share this post


Link to post
Share on other sites

Posted

Because free space on system is space wasted.... is more usefull on data to install apps....

 

But everyone tells to press the menu button ( the middle one ) with rhe volume + before the power button , but that dosn´t work for me ... the phone just boots up normaly.

  By the way My phone is Libra ( the 5 mpx one )

0

Share this post


Link to post
Share on other sites

Posted

Check page 25 of the Cyanogenmod11 thread, my TPT could work for you.

0

Share this post


Link to post
Share on other sites

Posted

Check page 25 of the Cyanogenmod11 thread, my TPT could work for you.

Could you please give a link to that thread/post? Thanks!

 

I got the same problem. Once I could use a TPT to reduce the size from 220 to 160 MB. I worked just fine. But right now I need 180 MB for this ROM. I extracted v10f from here to the root of my µsd card and tried a restart with buttons vol+ and menu pressed several time - without success. It's idle to look for a page 25 in a thread, if you are in the internet, where one can use links.

0

Share this post


Link to post
Share on other sites

Posted

You have to keep 3 buttons pressed at the same time: MENU, VOL+ and POWER.

(Pressing just VOL+ and MENU isn't enough!)

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.