• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

1080p recording seems to stall...

5 posts in this topic

Posted (edited)

I just thought I'd see if anyone else has this issue; I have had 3 San Diegos now (One cracked, was replaced - I now have a third, brand new one bought from eBay, last week) and when I attempt to record 1080p using the default camera app, ICS Camera+ *OR* the Razr I camera, the video always stalls around the 1:30-2:00 min mark, without fail. 

This is another example of poor design - has anyone else experienced this? I can't be alone, surely. It would appear that it is the camera internal buffer, or the mechanism which writes the stream to NAND which is causing this?

Thanks :)

Edited by glossywhite
0

Share this post


Link to post
Share on other sites

Posted

Just tried, and mine does that as well.

Stock camera app on Xolo ICS

0

Share this post


Link to post
Share on other sites

Posted

What a crock this is, lol :p

0

Share this post


Link to post
Share on other sites

Posted

Recorded a few clips there, 3+ minutes each, using Camera ICS app. It would freeze for a second or so and then continue recording. No problem playing the finished files.

0

Share this post


Link to post
Share on other sites

Posted

You'll find that the resulting video has the frozen portion too. Not too important if you're taking videos of your cat, but for shooting hd content for YouTube tutorials, this is rather poor and unprofessional.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.