• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Bricked or broken Jiayu G3

3 posts in this topic

Posted

Hello,

I own a Jiayu G3 and one day it suddenly stopped working.
It's possible to access the META mode and therefore I can flash it with a new firmware (for example: G3-20130116-221844 stock rom) with SP Flash Tool. However the phone won't power up. I don't know if I'm doing anything wrong. The flashing seem to be OK, but when I perform a memory test with the same software it gives me an "ERROR: Nand flash was not detected"

=============== Memory Detection Report ===============

Internal RAM:

Size = 0x00020000 (128KB)

External RAM:

Type = DRAM

Size = 0x40000000 (1024MB/8192Mb)

NAND Flash:

ERROR: NAND Flash was not detected!

EMMC :

EMMC_PART_BOOT1 Size = 0x0000000000100000(1MB)
EMMC_PART_BOOT2 Size = 0x0000000000100000(1MB)
EMMC_PART_RPMB Size = 0x0000000000020000(0MB)
EMMC_PART_GP1 Size = 0x0000000000000000(0MB)
EMMC_PART_GP2 Size = 0x0000000000000000(0MB)
EMMC_PART_GP3 Size = 0x0000000000000000(0MB)
EMMC_PART_GP4 Size = 0x0000000000000000(0MB)
EMMC_PART_USER Size = 0x00000000E9000000(3728MB)


I guess there's a chance the problem being a physical one. Although the error message makes me a bit more optimistic and make me think there's an easier "do it yourself" solution.
However, I noticed another thread on this forum: http://www.modaco.com/topic/365269-jiayu-g3-wont-turn-on-please-help/?hl=%2Bjiayu#entry2167782

 

In reality I most likely have the same problem as him. But do any of you guys/gals have a guess which part that may be faulty? I managed to turn on the phone three times but the screen went black during the boot image.

I really appreciate any help you can provide.

0

Share this post


Link to post
Share on other sites

Posted

Hi, after a bit of searching I don't think your problem is hardware related but due to a bad flash or incorrect firmware.

 

See the following Google search and you will see others with similar problems with other MTK based phones after flashing incorrect firmware.

https://www.google.co.uk/#q=error+nand+flash+was+not+detected+mtk6577

 

....and specifically see this post on the xda forums: http://forum.xda-developers.com/showthread.php?t=1866962

 

 

Don't forget that there are three different versions of the G3 and the firmware is different for each. There is the original G3, the G3N and the G3S. So check which version you have and make sure you have the correct firmware.

 

 

Good luck

1

Share this post


Link to post
Share on other sites

Posted

Hi, thank you kindly for your time and reply.

Unfortunately the guide for "SPMultiPortFlashDownloadProject" doesn't work for me. I followed it carefully but I can't make any changes at the top three boxes. And I checked the results of the Google search. I would say that I am a novice regarding flashing smartphones, but I'm doing my best to learn. However it doesn't seem to be enough.

 

The firmware I'm trying to use is; G3-20121129-082828. I know it's the correct one for my phone.
I'm sorry, but I'm really clueless about what I should do from here since that guide didn't work for me.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.